<!DOCTYPE html><html lang="en-AU" prefix="og: http://ogp.me/ns#"><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300" /><link rel="stylesheet" href="http://www.plainsproducer.com.au/wp-content/cache/min/1/b81522f8eae72da035ae834ffaa6d4b9.css" data-minify="1"/><link rel="stylesheet" href="http://www.plainsproducer.com.au/wp-content/cache/min/1/0680d0740a66353e603c035e2b94f3cb.css" data-minify="1"/><script src="http://www.plainsproducer.com.au/wp-content/cache/min/1/89dece9c81ab490a05c472fe312d687c.js" data-minify="1"></script><script src="http://www.plainsproducer.com.au/wp-content/cache/min/1/add3b92c86ac111c571e7533a9d1ed28.js" data-minify="1"></script> <meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11"><link rel="pingback" href="http://www.plainsproducer.com.au/xmlrpc.php"><title>Comrie calls for council cost control - Plains Producer</title><link rel="canonical" href="http://www.plainsproducer.com.au/2017/04/21/comrie-calls-council-cost-control/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Comrie calls for council cost control - Plains Producer" /><meta property="og:description" content="WITH a forecast deficit of $1.154 million, Adelaide Plains Council has been urged to focus on expenditure by John Comrie, chairman of the APC Audit Committee. APC approved the Draft 2017/2018 Annual Business Plan, Budget and 2018-2027 Long Term Financial Plan (LTFP) document for public consultation at the April 18 general meeting. “The key thing &hellip;" /><meta property="og:url" content="http://www.plainsproducer.com.au/2017/04/21/comrie-calls-council-cost-control/" /><meta property="og:site_name" content="Plains Producer" /><meta property="article:section" content="Business" /><meta property="article:published_time" content="2017-04-21T17:15:34+09:30" /><meta property="article:modified_time" content="2017-04-21T17:15:35+09:30" /><meta property="og:updated_time" content="2017-04-21T17:15:35+09:30" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="WITH a forecast deficit of $1.154 million, Adelaide Plains Council has been urged to focus on expenditure by John Comrie, chairman of the APC Audit Committee. APC approved the Draft 2017/2018 Annual Business Plan, Budget and 2018-2027 Long Term Financial Plan (LTFP) document for public consultation at the April 18 general meeting. “The key thing [&hellip;]" /><meta name="twitter:title" content="Comrie calls for council cost control - Plains Producer" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Plains Producer &raquo; Feed" href="http://www.plainsproducer.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="Plains Producer &raquo; Comments Feed" href="http://www.plainsproducer.com.au/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Plains Producer &raquo; Comrie calls for council cost control Comments Feed" href="http://www.plainsproducer.com.au/2017/04/21/comrie-calls-council-cost-control/feed/" /><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px}</style><link rel='stylesheet' id='dw-focus-print-css'  href='http://www.plainsproducer.com.au/wp-content/themes/dw-focus/assets/css/print.css?ver=1.2.5' type='text/css' media='print' /> <script type="text/javascript" data-cfasync="false">function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
var disableStr='ga-disable-UA-88222765-2';if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');__gaTracker('create','UA-88222765-2','auto',{'allowLinker':true});__gaTracker('set','forceSSL',true);__gaTracker('require','linkid','linkid.js');__gaTracker('send','pageview');</script>  <script type='text/javascript'>var samAjax={"ajaxurl":"http:\/\/www.plainsproducer.com.au\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/www.plainsproducer.com.au\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};</script> <link rel='https://api.w.org/' href='http://www.plainsproducer.com.au/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.plainsproducer.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.plainsproducer.com.au/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='http://www.plainsproducer.com.au/?p=780608' /> <script type="text/javascript">(function(url){if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){return;}
var addEvent=function(evt,handler){if(window.addEventListener){document.addEventListener(evt,handler,false);}else if(window.attachEvent){document.attachEvent('on'+evt,handler);}};var removeEvent=function(evt,handler){if(window.removeEventListener){document.removeEventListener(evt,handler,false);}else if(window.detachEvent){document.detachEvent('on'+evt,handler);}};var evts='contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');var logHuman=function(){var wfscr=document.createElement('script');wfscr.type='text/javascript';wfscr.async=true;wfscr.src=url+'&r='+Math.random();(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);for(var i=0;i<evts.length;i++){removeEvent(evts[i],logHuman);}};for(var i=0;i<evts.length;i++){addEvent(evts[i],logHuman);}})('//www.plainsproducer.com.au/?wordfence_logHuman=1&hid=6380845B93FF27C11C710B7541D85A1A');</script><script id="wpcp_disable_selection" type="text/javascript">var image_save_msg='You Can Not Save images!';var no_menu_msg='Context Menu disabled!';var smessage="Content is protected !!";function disableEnterKey(e)
{if(e.ctrlKey){var key;if(window.event)
key=window.event.keyCode;else
key=e.which;if(key==97||key==65||key==67||key==99||key==88||key==120||key==26||key==85||key==86||key==83||key==43)
{show_wpcp_message('You are not allowed to copy content or view source');return false;}else
return true;}}
function disable_copy(e)
{var elemtype=e.target.nodeName;var isSafari=/Safari/.test(navigator.userAgent)&&/Apple Computer/.test(navigator.vendor);elemtype=elemtype.toUpperCase();var checker_IMG='';if(elemtype=="IMG"&&checker_IMG=='checked'&&e.detail>=2){show_wpcp_message(alertMsg_IMG);return false;}
if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED")
{if(smessage!==""&&e.detail==2)
show_wpcp_message(smessage);if(isSafari)
return true;else
return false;}}
function disable_copy_ie()
{var elemtype=window.event.srcElement.nodeName;elemtype=elemtype.toUpperCase();if(elemtype=="IMG"){show_wpcp_message(alertMsg_IMG);return false;}
if(elemtype!="TEXT"&&elemtype!="TEXTAREA"&&elemtype!="INPUT"&&elemtype!="PASSWORD"&&elemtype!="SELECT"&&elemtype!="OPTION"&&elemtype!="EMBED")
{return false;}}
function reEnable()
{return true;}
document.onkeydown=disableEnterKey;document.onselectstart=disable_copy_ie;if(navigator.userAgent.indexOf('MSIE')==-1)
{document.onmousedown=disable_copy;document.onclick=reEnable;}
function disableSelection(target)
{if(typeof target.onselectstart!="undefined")
target.onselectstart=disable_copy_ie;else if(typeof target.style.MozUserSelect!="undefined")
{target.style.MozUserSelect="none";}
else
target.onmousedown=function(){return false}
target.style.cursor="default";}
window.onload=function(){disableSelection(document.body);};</script> <script id="wpcp_disable_Right_Click" type="text/javascript">document.ondragstart=function(){return false;}
function nocontext(e){return false;}
document.oncontextmenu=nocontext;</script> <style>.unselectable{-moz-user-select:none;-webkit-user-select:none;cursor:default}html{-webkit-touch-callout:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-tap-highlight-color:rgba(0,0,0,0)}</style> <script id="wpcp_css_disable_selection" type="text/javascript">var e=document.getElementsByTagName('body')[0];if(e)
{e.setAttribute('unselectable',on);}</script> <link rel="icon" href="http://www.plainsproducer.com.au/wp-content/uploads/2016/02/cropped-Site-Favicon-32x32.jpg" sizes="32x32" /><link rel="icon" href="http://www.plainsproducer.com.au/wp-content/uploads/2016/02/cropped-Site-Favicon-192x192.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="http://www.plainsproducer.com.au/wp-content/uploads/2016/02/cropped-Site-Favicon-180x180.jpg" /><meta name="msapplication-TileImage" content="http://www.plainsproducer.com.au/wp-content/uploads/2016/02/cropped-Site-Favicon-270x270.jpg" /> <script data-no-minify="1" data-cfasync="false">(function(w,d){function a(){var b=d.createElement("script");b.async=!0;b.src="http://www.plainsproducer.com.au/wp-content/plugins/wp-rocket/inc/front/js/lazyload.1.0.5.min.js";var a=d.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)}w.attachEvent?w.attachEvent("onload",a):w.addEventListener("load",a,!1)})(window,document);</script></head><body class="post-template-default single single-post postid-780608 single-format-standard dw-focus unselectable"><div id="page" class="hfeed site"><div class="container"> <header class="site-header hidden-xs hidden-sm"><div class="row"><div class="col-md-4"> <a href="http://www.plainsproducer.com.au/" rel="home" class="site-logo"><img src="http://www.plainsproducer.com.au/wp-content/uploads/2016/02/Masthead-3.jpg" title="Plains Producer"></a></div><div id="header-widgets" class="col-md-8"><aside id="simple_ads_manager_widget-3" class="widget simple_ads_manager_widget"><div id='c9254_1_1' class='sam-container sam-place' data-sam='0'><a  id='a65_1' class='sam_ad' href='http://www.butterfieldagencies.com.au' target='_blank'><img src='http://www.plainsproducer.com.au/wp-content/uploads/2016/02/Butterfield-Agencies.jpg'  alt=''  /></a></div></aside></div></div> </header><div class="navigation-wrap under-navigation-activated"> <nav id="masthead" class="navbar navbar-default site-navigation" role="banner"><div class="navbar-header"> <button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button> <a href="http://www.plainsproducer.com.au/" rel="home" class="site-brand navbar-brand visible-xs visible-sm"> <img src="http://www.plainsproducer.com.au/wp-content/uploads/2016/02/Masthead-3.jpg" title="Plains Producer"> </a> <button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button></div><div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation"><ul id="menu-main-cats" class="nav navbar-nav navbar-left"><li class="menu-home"><a href="http://www.plainsproducer.com.au/">Home</a></li><li class="menu-photo-galleries"><a href="http://www.plainsproducer.com.au/albums/plains-producer/">Photo Galleries</a></li><li class="dropdown menu-news"><a href="http://www.plainsproducer.com.au/category/news/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.plainsproducer.com.au/category/news/', 'News ');" class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#">News <b class="caret"></b></a><ul class="dropdown-menu"><li class="menu-community"><a href="http://www.plainsproducer.com.au/category/community/">Community</a></li><li class="menu-sport"><a href="http://www.plainsproducer.com.au/category/sport/">Sport</a></li><li class="menu-featured"><a href="http://www.plainsproducer.com.au/category/featured/">Featured</a></li><li class="current-post-ancestor active current-post-parent menu-business"><a href="http://www.plainsproducer.com.au/category/business/">Business</a></li><li class="menu-rural"><a href="http://www.plainsproducer.com.au/category/rural/">Rural</a></li><li class="menu-entertainment-events"><a href="http://www.plainsproducer.com.au/category/entertainment/">Entertainment / Events</a></li></ul></li><li class="menu-advertising"><a href="http://issuu.com/plainsproducer/docs/full_advertising_kit_2016___2017_-_?workerAddress=ec2-54-87-132-112.compute-1.amazonaws.com">Advertising</a></li><li class="menu-about-us"><a href="http://www.plainsproducer.com.au/about-us/">About Us</a></li><li class="menu-contact-us"><a href="http://www.plainsproducer.com.au/contact-us/">Contact Us</a></li></ul><div class="hidden-xs hidden-sm"><ul class="nav navbar-nav navbar-right"><li class="facebook"><a href="https://www.facebook.com/plainsproducer?fref=ts"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a href="https://twitter.com/plainsproducer"><i class="fa fa-twitter"></i></a></li><li class="google-plus"><a href="https://plus.google.com/106030851018141673147"><i class="fa fa-google-plus"></i></a></li><li class="rss"><a href="http://www.plainsproducer.com.au/feed/"><i class="fa fa-rss"></i></a></li><li class="user"><a href="http://www.plainsproducer.com.au/wp-login.php"><i class="fa fa-user"></i></a></li></ul></div></div> </nav><div class="under-navigation hidden-xs hidden-sm"><div class="row"><div class="col-md-9 hidden-xs hidden-sm"> <aside id="news-ticker-3" class="widget dw_focus_widget_news_ticker"><h2 class="widget-title">Trending Now</h2><div class="news-ticker-wrap headlines" data-interval="4000"><ul><li> <a href="http://www.plainsproducer.com.au/2017/04/21/rams-workshop-skills-break/">Rams workshop skills over break</a></li><li> <a href="http://www.plainsproducer.com.au/2017/04/21/cash-helps-put-roll-back-bowls/">Cash helps put the roll back into bowls</a></li><li> <a href="http://www.plainsproducer.com.au/2017/04/21/no-hurdles-clare-races/">No hurdles for Clare races</a></li><li> <a href="http://www.plainsproducer.com.au/2017/04/21/comrie-calls-council-cost-control/">Comrie calls for council cost control</a></li><li> <a href="http://www.plainsproducer.com.au/2017/04/21/two-wells-soldier-afghanistan/">Two Wells soldier in Afghanistan</a></li></ul></div> </aside></div><div class="col-md-3"><form method="get" id="searchform" action="http://www.plainsproducer.com.au/"> <input type="text" name="s" id="s" class="form-control" value="" placeholder="Search"> <input type="submit" class="search-submit"></form></div></div></div></div></div><div id="content" class="site-content"><div class="content-inner"><div class="container"><div class="row"><div class="col-lg-9"><div id="primary" class="content-area"> <main id="main" class="site-main" role="main"> <article id="post-780608" class="post-780608 post type-post status-publish format-standard hentry category-business"> <header class="entry-header"><h1 class="entry-title">Comrie calls for council cost control</h1><div class="entry-meta"> <span class="cat-links"><i class="fa fa-folder"></i> <a href="http://www.plainsproducer.com.au/category/business/" rel="category tag">Business</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="http://www.plainsproducer.com.au/2017/04/21/comrie-calls-council-cost-control/" rel="bookmark"><span class="entry-date published">April 21, 2017</span><span class="updated sr-only">April 21, 2017</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="http://www.plainsproducer.com.au/author/james-manuel/">James Manuel</a></span></span></div> </header><div class="row"><div class="entry-content col-md-9 col-md-push-3"><p class="p1">WITH a forecast deficit of $1.154 million, Adelaide Plains Council has been urged to focus on expenditure by John Comrie, chairman of the APC Audit Committee.</p><p class="p1">APC approved the Draft 2017/2018 Annual Business Plan, Budget and 2018-2027 Long Term Financial Plan (LTFP) document for public consultation at the April 18 general meeting.</p><p class="p1">“The key thing for your council to focus on is the ongoing operating result, this council has an operating deficit, of the order of $700,000 per annum,” Mr Comrie said.</p><p class="p1">“It needs, therefore, to be careful about its expenditure decisions.”</p><p class="p1">Eliminating the deficit would require continual prudential focus and be an ongoing process, achieved over five to seven years</p><p><strong>Read the full story in our online edition:</strong> <a href="http://plainsproducer.realviewdigital.com/" onclick="__gaTracker('send', 'event', 'outbound-article', 'http://plainsproducer.realviewdigital.com/', 'http://plainsproducer.realviewdigital.com');" title="Plains Producer online"  target="_blank" rel="noopener noreferrer">http://plainsproducer.realviewdigital.com</a></p></div><div class="entry-sidebar col-md-3 col-md-pull-9"><div class="entry-sharing"><h3>Sharing</h3><ul class="list-group"><li class="list-group-item"><span id="twitter" data-url="http://www.plainsproducer.com.au/2017/04/21/comrie-calls-council-cost-control/" data-text="Comrie calls for council cost control" data-title="Twitter"></span></li><li class="list-group-item"><span id="facebook" data-url="http://www.plainsproducer.com.au/2017/04/21/comrie-calls-council-cost-control/" data-text="Comrie calls for council cost control" data-title="Facebook"></span></li><li class="list-group-item"><span id="google-plus" data-url="http://www.plainsproducer.com.au/2017/04/21/comrie-calls-council-cost-control/" data-text="Comrie calls for council cost control" data-title="Google+"></span></li><li class="list-group-item"><span id="linkedin" data-url="http://www.plainsproducer.com.au/2017/04/21/comrie-calls-council-cost-control/" data-text="Comrie calls for council cost control" data-title="Linkedin"></span></li><li class="list-group-item"><a href="mailto:?Subject=Comrie calls for council cost control&body=http://www.plainsproducer.com.au/2017/04/21/comrie-calls-council-cost-control/"><i class="fa fa-envelope"></i> Email this article</a></li><li class="list-group-item"><a onclick="window.print();"><i class="fa fa-print"></i> Print this article</a></li></ul></div></div></div></article><div class="author-info"><div class="author-avatar"> <img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='http://1.gravatar.com/avatar/a4055b90fd780a738bcee879cd652814?s=72&#038;d=mm&#038;r=g' data-lazy-srcset='http://1.gravatar.com/avatar/a4055b90fd780a738bcee879cd652814?s=144&amp;d=mm&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /><noscript><img alt='' src='http://1.gravatar.com/avatar/a4055b90fd780a738bcee879cd652814?s=72&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a4055b90fd780a738bcee879cd652814?s=144&amp;d=mm&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></noscript></div><div class="author-description"><h4>About James Manuel</h4> <a class="author-link" href="http://www.plainsproducer.com.au/author/james-manuel/" rel="author"> View all posts by James Manuel <span class="meta-nav">&rarr;</span> </a></div></div> <nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="http://www.plainsproducer.com.au/2017/04/21/two-wells-soldier-afghanistan/" rel="prev">Two Wells soldier in Afghanistan</a></div><div class="nav-next"><a href="http://www.plainsproducer.com.au/2017/04/21/no-hurdles-clare-races/" rel="next">No hurdles for Clare races</a></div></div> </nav> <section id="comments" class="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/21/comrie-calls-council-cost-control/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="http://www.plainsproducer.com.au/wp-login.php?redirect_to=http%3A%2F%2Fwww.plainsproducer.com.au%2F2017%2F04%2F21%2Fcomrie-calls-council-cost-control%2F">logged in</a> to post a comment.</p></div> </section> </main></div></div><div class="col-lg-3"><div id="secondary" class="widget-area" role="complementary"> <aside id="text-12" class="widget widget_text"><h2 class="widget-title">Buy our e Paper</h2><div class="textwidget"><a href="http://plainsproducer.realviewdigital.com"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.plainsproducer.com.au/wp-content/uploads/2015/08/newspaper-background-DSC_8850-copy.jpg"/><noscript><img src="http://www.plainsproducer.com.au/wp-content/uploads/2015/08/newspaper-background-DSC_8850-copy.jpg"/></noscript></a></div> </aside><aside id="text-19" class="widget widget_text"><h2 class="widget-title">Advertising kit</h2><div class="textwidget"><a href="http://www.plainsproducer.com.au/wp-content/uploads/2016/11/PlainsProducerAds16-17s.pdf"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="http://www.plainsproducer.com.au/wp-content/uploads/2016/11/Full-Advertising-Kit-2016-2017-Low-res.jpg"/><noscript><img src="http://www.plainsproducer.com.au/wp-content/uploads/2016/11/Full-Advertising-Kit-2016-2017-Low-res.jpg"/></noscript></a></div> </aside><aside id="awesomeweatherwidget-5" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-snowtown-south-australia" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-802 awe-desc-scattered-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.plainsproducer.com.au/wp-content/plugins/awesome-weather//img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Snowtown</div><div class="awesome-weather-current-temp"><strong>18<sup>&deg;</sup></strong></div><div class="awesome-weather-todays-stats"><div class="awe_desc">scattered clouds</div><div class="awe_humidty">humidity: 88%</div><div class="awe_wind">wind: 3m/s ESE</div><div class="awe_highlow">H 18 &bull; L 16</div></div><div class="awesome-weather-forecast awe_days_5 awecf"><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">21<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Sun</div></div><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">19<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Mon</div></div><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">17<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Tue</div></div><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">15<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Wed</div></div><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">14<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Thu</div></div></div><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div></div> </aside><aside id="calendar-6" class="widget widget_calendar"><h2 class="widget-title">Find Stories using calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>April 2017</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="http://www.plainsproducer.com.au/2017/03/">&laquo; Mar</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="6" class="pad">&nbsp;</td><td>1</td></tr><tr><td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td>7</td><td>8</td></tr><tr><td>9</td><td>10</td><td>11</td><td>12</td><td>13</td><td>14</td><td>15</td></tr><tr><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td><a href="http://www.plainsproducer.com.au/2017/04/21/" aria-label="Posts published on April 21, 2017">21</a></td><td id="today">22</td></tr><tr><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td></tr><tr><td>30</td><td class="pad" colspan="6">&nbsp;</td></tr></tbody></table></div></aside> <aside id="recent-posts-4" class="widget widget_recent_entries"><h2 class="widget-title">Recent Stories</h2><ul><li> <a href="http://www.plainsproducer.com.au/2017/04/21/rams-workshop-skills-break/">Rams workshop skills over break</a></li><li> <a href="http://www.plainsproducer.com.au/2017/04/21/cash-helps-put-roll-back-bowls/">Cash helps put the roll back into bowls</a></li><li> <a href="http://www.plainsproducer.com.au/2017/04/21/no-hurdles-clare-races/">No hurdles for Clare races</a></li><li> <a href="http://www.plainsproducer.com.au/2017/04/21/comrie-calls-council-cost-control/">Comrie calls for council cost control</a></li><li> <a href="http://www.plainsproducer.com.au/2017/04/21/two-wells-soldier-afghanistan/">Two Wells soldier in Afghanistan</a></li><li> <a href="http://www.plainsproducer.com.au/2017/04/21/wakefield-rules-bypass/">Wakefield rules out bypass</a></li><li> <a href="http://www.plainsproducer.com.au/2017/03/01/pekina-carrieton-grand-final/">Pekina-Carrieton into grand final</a></li><li> <a href="http://www.plainsproducer.com.au/2017/03/01/elsewheres-birthday-shoot-goes-off-bang/">Elsewhere’s birthday shoot goes off with a bang</a></li><li> <a href="http://www.plainsproducer.com.au/2017/03/01/cats-outta-bag/">The Cats Outta the Bag!</a></li><li> <a href="http://www.plainsproducer.com.au/2017/03/01/singles-fours-events-played-balaklava/">Singles and Fours events played out at Balaklava</a></li></ul> </aside></div></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div class="footer-navigation"></div><div id="footer-widgets" class="widget-area" role="complementary"><div class="row"><div class="col-lg-3 col-sm-2"><aside id="text-14" class="widget widget_text"><h2 class="widget-title">Contact Us</h2><div class="textwidget">Phone: (08) 8862 1977<br /> Phone: (08) 8862 1710<br /> Phone: (08) 8862 2279<br /> Fax: (08) 8862 1997<br /> Postal: PO Box 63, Balaklava SA 5461<br /> News: <a href="mailto:editor@plainsproducer.com.au">editor@plainsproducer.com.au</a><br /> Sales: <a href="mailto:sales@plainsproducer.com.au">sales@plainsproducer</a><br /> Photography: <a href="mailto:lisa@plainsproducer.com.au">lisa@plainsproducer</a><br /> Web: <a href="http://www.plainsproducer.com.au">www.plainsproducer.com.au</a></div> </aside></div><div class="col-lg-3 col-sm-2"><aside id="text-15" class="widget widget_text"><h2 class="widget-title">Staff Names &#038; Email</h2><div class="textwidget">Deadline: 5pm Monday before publication date<br /> Manager & Director: Andrew Manuel - <a href="mailto:andrew@plainsproducer.com.au">andrew@plainsproducer.com.au</a><br /> Editor & Reporter: Les Pearson - <a href="mailto:les@plainsproducer.com.au">les@plainsproducer.com.au</a><br /> Reporter: Louise Michael - <a href="mailto:louise@plainsproducer.com.au">louise@plainsproducer.com.au</a><br /> Advertising Manager: David Newsome - <a href="mailto:sales@plainsproducer.com.au">sales@plainsproducer.com.au</a><br /> Advertising Designer: James Manuel- <a href="mailto:james@plainsproducer.com.au">james@plainsproducer.com.au</a><br /> Photographer: Lisa Schultz- <a href="mailto:lisa@plainsproducer.com.au">lisa@plainsproducer.com.au</a><br /> Front Desk: Leanne Salvemini - <a href="mailto:leanne@plainsproducer.com.au">leanne@plainsproducer.com.au</a><br /></div> </aside></div><div class="col-lg-3 col-sm-2"><aside id="text-16" class="widget widget_text"><h2 class="widget-title">Copyright</h2><div class="textwidget">All original material produced by employees of Papers and Publications Pty Ltd, t/as Plains Producer newspaper, 9 Howes street, Balaklava SA, 5461 and on its website or Facebook site is protected by provisions of the Copyright Act 1968 (as amended). This protection extends to all advertisements, print layouts, artwork, images or any other original material or material which is copyright.</div> </aside></div><div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-17" class="widget widget_text"><h2 class="widget-title">News and You</h2><div class="textwidget"><p>Submitting news and photos to the Plains Producer is easy and photographs from almost any subject are welcome. Send your news in detail, or even an outline, to editor@plainsproducer.com.au, PO Box 63 Balaklava SA 5461 or drop it in to our office at 9 Howes street in Balaklava. In today’s times, we do prefer email – but you can submit it in letter or “dot point” format.<br /> <br /> Some events which you might think are of public interest are in reality an obvious commercial benefit to organisers and in this instance only basic details will be published in editorial form. Organisers should contact us for advertising rates.</p></div> </aside></div></div></div><div class="row"><div class="site-info col-md-6"> Copyright &copy; 2017 by <a href="http://www.plainsproducer.com.au" rel="designer">Plains Producer</a>.					Theme: DW Focus by <a href="http://www.designwall.com" rel="designer">DesignWall</a>.<br> <a href="http://wordpress.org/">Proudly powered by WordPress</a></div></div></div> </footer></div><div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div> <script>var timeout_result;function show_wpcp_message(smessage)
{if(smessage!=="")
{var smessage_text='<span>Alert: </span>'+smessage;document.getElementById("wpcp-error-message").innerHTML=smessage_text;document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp showme";clearTimeout(timeout_result);timeout_result=setTimeout(hide_message,3000);}}
function hide_message()
{document.getElementById("wpcp-error-message").className="msgmsg-box-wpcp warning-wpcp hideme";}</script> <style type="text/css">#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px
36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0px 0px 34px 2px rgba(242,191,191,1);-moz-box-shadow:0px 0px 34px 2px rgba(242,191,191,1);box-shadow:0px 0px 34px 2px rgba(242,191,191,1)}.msgmsg-box-wpcp
span{font-weight:bold;text-transform:uppercase}.error-wpcp{background:#ffecec url('http://www.plainsproducer.com.au/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;border:1px
solid #f5aca6}.success{background:#e9ffd9 url('http://www.plainsproducer.com.au/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;border:1px
solid #a6ca8a}.warning-wpcp{background:#ffecec url('http://www.plainsproducer.com.au/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;border:1px
solid #f5aca6}.notice{background:#e3f7fc url('http://www.plainsproducer.com.au/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;border:1px
solid #8ed9f6}</style> <script type='text/javascript'>var dw_focus={"ajax_url":"http:\/\/www.plainsproducer.com.au\/wp-admin\/admin-ajax.php"};var sharrre={"sharrre_url":"http:\/\/www.plainsproducer.com.au\/wp-content\/themes\/dw-focus\/inc\/sharrre.php"};</script> <script type='text/javascript'>var imstore={"is_logged_in":"","imstoreurl":"http:\/\/www.plainsproducer.com.au\/wp-content\/plugins\/image-store\/admin","wplightbox":"","gallery_user":"","singin":"Please, sign into your account to vote.","ajaxnonce":"a9116bb5d3","galleriffic":"1","numThumbs":"8","autoStart":"","playLinkText":"Play","pauseLinkTex":"Pause","prevLinkText":"Previous","nextLinkText":"Next","closeLinkText":"Close","maxPagesToShow":"5","slideshowSpeed":"3200","transitionTime":"1000","nextPageLinkText":"Next+%26rsaquo%3B","prevPageLinkText":"%26lsaquo%3B+Prev"};</script> <script src="http://www.plainsproducer.com.au/wp-content/cache/min/1/66bc28e9d98318103f4e92bed1a52d46.js" data-minify="1"></script><script src="http://www.plainsproducer.com.au/wp-content/cache/min/1/ed1bfa7d201a4ef11a5521221b65f984.js" data-minify="1"></script><script src="http://www.plainsproducer.com.au/wp-content/cache/min/1/78603b102db8494070a23b2c43712e45.js" data-minify="1"></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1492867311 -->