<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.plainsproducer.com.au/xmlrpc.php">

<title>Back to barrow for Burra Breathers - Plains Producer</title>

<!-- This site is optimized with the Yoast SEO plugin v5.0.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.plainsproducer.com.au/2017/07/07/back-barrow-burra-breathers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Back to barrow for Burra Breathers - Plains Producer" />
<meta property="og:description" content="A gathering of “barrow pushers” met at the Burra Hotel on Friday night where a good deal of reminiscing and stories were shared. Organised by former Burra teacher, Colin Baker, the reunion of the “Burra Breathers”, one of a handful of local teams to compete in the Barrow Push, was to coincide with the return &hellip;" />
<meta property="og:url" content="https://www.plainsproducer.com.au/2017/07/07/back-barrow-burra-breathers/" />
<meta property="og:site_name" content="Plains Producer" />
<meta property="article:section" content="Community" />
<meta property="article:published_time" content="2017-07-07T16:12:28+09:30" />
<meta property="og:image" content="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2017/07/Jul5MOBarrow-2.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="338" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="A gathering of “barrow pushers” met at the Burra Hotel on Friday night where a good deal of reminiscing and stories were shared. Organised by former Burra teacher, Colin Baker, the reunion of the “Burra Breathers”, one of a handful of local teams to compete in the Barrow Push, was to coincide with the return [&hellip;]" />
<meta name="twitter:title" content="Back to barrow for Burra Breathers - Plains Producer" />
<meta name="twitter:image" content="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2017/07/Jul5MOBarrow-2.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plains Producer &raquo; Feed" href="https://www.plainsproducer.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plains Producer &raquo; Comments Feed" href="https://www.plainsproducer.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plains Producer &raquo; Back to barrow for Burra Breathers Comments Feed" href="https://www.plainsproducer.com.au/2017/07/07/back-barrow-burra-breathers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.plainsproducer.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.8' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/themes/dw-focus/style.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.2.5' type='text/css' media='print' />
<link rel='stylesheet' id='imstore-css'  href='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/image-store/_css/imstore.css?ver=3.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ims-single-css'  href='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/image-store/_css/single.css?ver=3.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='imstore-store-css'  href='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/image-store/_css/store.css?ver=3.5.9' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"plainsproducer.com.au","event_timeout":100,"event_formsubmit":1,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=4.8'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/www.plainsproducer.com.au\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"1","clauses":"sDSAVhgWlRxntDg8WkwP0qPPAfOmJsIaJQZsVCsUQ1VSzQ2D2a84\/8UK6RvpqUojCChLCejHIJG\/OPBfC19seZ+RHdALXef06Ds5PF3uNjpkrpqIwbSGTB1EXPw8X\/h\/5S94\/B8BocJpPUEwJQpr0mSGjVbd7fue7YbP9PpK+Re3knkrCxupGZRgBjFzlVu5IcM1+P1XlUijkL84XxIGFqvjI9bCRMymlYDE\/5Z7QpNzkQw+DIwiPEsEvRi\/tSYjxndgMbxvq6Dt4\/6t0KXwcKC57nqEmJBtFjLMYLoh2cYC4eeXvJIrLE8CkbkJFi1Vzd03WUe\/PB3wD4p9u183aALP3tPII1B1lmfP0tlHE02fF3VK9VMgEwC2kLewFaaRig6MVf\/J\/k25+Jn2dgNBPq0\/n1XV37+D7OJjfMPlt3oPJ0Yo1Z2q8AQnWNoRfX07","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"bffa693ec5","ajaxUrl":"https:\/\/www.plainsproducer.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://www.plainsproducer.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.plainsproducer.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.plainsproducer.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='https://www.plainsproducer.com.au/?p=1402494' />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>
<link rel="icon" href="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/cropped-Site-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/cropped-Site-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/cropped-Site-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/cropped-Site-Favicon-270x270.jpg" />
<!-- BEGIN GADWP v5.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-88222765-2', 'auto');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-1402494 single-format-standard dw-focus unselectable">
<div id="page" class="hfeed site">
	<div class="container">
		<header class="site-header hidden-xs hidden-sm">
			<div class="row">
				<div class="col-md-4">
																<a href="https://www.plainsproducer.com.au/" rel="home" class="site-logo"><img src="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/Masthead-3.jpg" title="Plains Producer"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="sam_pro_place_widget-2" class="widget sam_pro_place_widget"><div id='c2594_0_1' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div></aside></div>
							</div>
		</header>

				<div class="navigation-wrap under-navigation-activated">

			
			<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
				<div class="navbar-header">
										<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
										<a href="https://www.plainsproducer.com.au/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																			<img src="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/Masthead-3.jpg" title="Plains Producer">
											</a>
											<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
									</div>

				<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
					<ul id="menu-main-cats" class="nav navbar-nav navbar-left"><li class="menu-home"><a href="https://www.plainsproducer.com.au/">Home</a></li>
<li class="menu-photo-galleries"><a href="https://www.plainsproducer.com.au/albums/plains-producer/">Photo Galleries</a></li>
<li class="dropdown menu-news"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.plainsproducer.com.au/category/news/">News <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="current-post-ancestor active current-post-parent menu-community"><a href="https://www.plainsproducer.com.au/category/community/">Community</a></li>
	<li class="menu-sport"><a href="https://www.plainsproducer.com.au/category/sport/">Sport</a></li>
	<li class="menu-featured"><a href="https://www.plainsproducer.com.au/category/featured/">Featured</a></li>
	<li class="menu-business"><a href="https://www.plainsproducer.com.au/category/business/">Business</a></li>
	<li class="menu-rural"><a href="https://www.plainsproducer.com.au/category/rural/">Rural</a></li>
	<li class="menu-entertainment-events"><a href="https://www.plainsproducer.com.au/category/entertainment/">Entertainment / Events</a></li>
</ul>
</li>
<li class="menu-advertising"><a href="http://issuu.com/plainsproducer/docs/full_advertising_kit_2016___2017_-_?workerAddress=ec2-54-87-132-112.compute-1.amazonaws.com">Advertising</a></li>
<li class="menu-about-us"><a href="https://www.plainsproducer.com.au/about-us/">About Us</a></li>
<li class="menu-contact-us"><a href="https://www.plainsproducer.com.au/contact-us/">Contact Us</a></li>
</ul>					<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
			<li class="facebook"><a href="https://www.facebook.com/plainsproducer?fref=ts"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a href="https://twitter.com/plainsproducer"><i class="fa fa-twitter"></i></a></li><li class="google-plus"><a href="https://plus.google.com/106030851018141673147"><i class="fa fa-google-plus"></i></a></li>			<li class="rss"><a href="https://www.plainsproducer.com.au/feed/"><i class="fa fa-rss"></i></a></li>
			<li class="user"><a href="https://www.plainsproducer.com.au/wp-login.php"><i class="fa fa-user"></i></a></li>
		</ul>
	</div>
				</div>
			</nav>

						<div class="under-navigation hidden-xs hidden-sm">
				<div class="row">
					<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-3" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://www.plainsproducer.com.au/2017/07/07/bred-well-fed-well/">Bred Well, Fed Well</a>
								</li>
							<li>
					<a href="https://www.plainsproducer.com.au/2017/07/07/wetlands-clean-up/">Wetlands clean-up</a>
								</li>
							<li>
					<a href="https://www.plainsproducer.com.au/2017/07/07/doin-neagles-rock/">Doin’ the Neagles Rock</a>
								</li>
							<li>
					<a href="https://www.plainsproducer.com.au/2017/07/07/masters-of-the-murray/">masters of the murray</a>
								</li>
							<li>
					<a href="https://www.plainsproducer.com.au/2017/07/07/two-wells-34-lost-mallala-40/">Two Wells (34) lost to Mallala (40)</a>
								</li>
						</ul>
		</div>
		</aside>		</div>
					<div class="col-md-3"><form method="get" id="searchform" action="https://www.plainsproducer.com.au/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="content" class="site-content">
<div class="content-inner">
	<div class="container">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-1402494" class="post-1402494 post type-post status-publish format-standard has-post-thumbnail hentry category-community">
		<header class="entry-header">
			<h1 class="entry-title">Back to barrow for Burra Breathers</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.plainsproducer.com.au/category/community/" rel="category tag">Community</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.plainsproducer.com.au/2017/07/07/back-barrow-burra-breathers/" rel="bookmark"><span class="entry-date published updated">July 7, 2017</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.plainsproducer.com.au/author/michelleosborn/">Michelle Osborn</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="600" height="338" src="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2017/07/Jul5MOBarrow-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2017/07/Jul5MOBarrow-2.jpg 600w, https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2017/07/Jul5MOBarrow-2-300x169.jpg 300w, https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2017/07/Jul5MOBarrow-2-768x432.jpg 768w, https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2017/07/Jul5MOBarrow-2-230x129.jpg 230w, https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2017/07/Jul5MOBarrow-2-710x400.jpg 710w" sizes="(max-width: 600px) 100vw, 600px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<p class="p1">A gathering of “barrow pushers” met at the Burra Hotel on Friday night where a good deal of reminiscing and stories were shared.</p>
<p class="p1">Organised by former Burra teacher, Colin Baker, the reunion of the “Burra Breathers”, one of a handful of local teams to compete in the Barrow Push, was to coincide with the return visit to Burra of fellow team member Paul Smedley, who now lives in Denmark.</p>
<p class="p1">In 1883, the Burra Mine closed forcing many miners to seek work elsewhere, including Broken Hill, so the miners packed up their belongings in their wheelbarrows, weighing about 40 kilograms, and made the long walk to Broken Hill.</p>
<p class="p1">The Barrow Push races were held four times in the 1980s as competitive events, with the first race held in January, 1983, as part of the Broken Hill centenary celebrations.</p>
<p><strong>Read the full story in our online edition:</strong> <a title="Plains Producer online" href="http://plainsproducer.realviewdigital.com/" target="_blank" rel="noopener noreferrer">http://plainsproducer.realviewdigital.com</a></p>
						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="list-group">
				<li class="list-group-item"><span id="twitter" data-url="https://www.plainsproducer.com.au/2017/07/07/back-barrow-burra-breathers/" data-text="Back to barrow for Burra Breathers" data-title="Twitter"></span></li>
				<li class="list-group-item"><span id="facebook" data-url="https://www.plainsproducer.com.au/2017/07/07/back-barrow-burra-breathers/" data-text="Back to barrow for Burra Breathers" data-title="Facebook"></span></li>
				<li class="list-group-item"><span id="google-plus" data-url="https://www.plainsproducer.com.au/2017/07/07/back-barrow-burra-breathers/" data-text="Back to barrow for Burra Breathers" data-title="Google+"></span></li>
				<li class="list-group-item"><span id="linkedin" data-url="https://www.plainsproducer.com.au/2017/07/07/back-barrow-burra-breathers/" data-text="Back to barrow for Burra Breathers" data-title="Linkedin"></span></li>
				<li class="list-group-item"><a href="mailto:?Subject=Back to barrow for Burra Breathers&body=https://www.plainsproducer.com.au/2017/07/07/back-barrow-burra-breathers/"><i class="fa fa-envelope"></i> Email this article</a></li>
				<li class="list-group-item"><a onclick="window.print();"><i class="fa fa-print"></i> Print this article</a></li>
			</ul>
		</div>
						</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/68231af8bded5e57b415f325fb76478f?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/68231af8bded5e57b415f325fb76478f?s=144&amp;d=mm&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-description">
								<h4>About Michelle Osborn</h4>
																<a class="author-link" href="https://www.plainsproducer.com.au/author/michelleosborn/" rel="author">
									View all posts by Michelle Osborn <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.plainsproducer.com.au/2017/07/07/naidoc-week-celebrations-kick-off-clare/" rel="prev">NAIDOC Week celebrations kick off in Clare</a></div><div class="nav-next"><a href="https://www.plainsproducer.com.au/2017/07/07/clare-portrait-prize-show/" rel="next">Clare Portrait Prize on show</a></div></div>
	</nav>						
<section id="comments" class="comments">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/07/back-barrow-burra-breathers/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.plainsproducer.com.au/wp-login.php?redirect_to=https%3A%2F%2Fwww.plainsproducer.com.au%2F2017%2F07%2F07%2Fback-barrow-burra-breathers%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</section>
										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-12" class="widget widget_text"><h2 class="widget-title">Buy our e Paper</h2>			<div class="textwidget"><a href="http://plainsproducer.realviewdigital.com"><img src="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/newspaper-background-DSC_8850-copy.jpg"/></a> </div>
		</aside><aside id="text-19" class="widget widget_text"><h2 class="widget-title">Advertising kit</h2>			<div class="textwidget"><a href="https://www.plainsproducer.com.au/wp-content/uploads/2016/11/PlainsProducerAds16-17s.pdf"><img src="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2016/11/Full-Advertising-Kit-2016-2017-Low-res.jpg"/></a> </div>
		</aside><aside id="awesomeweatherwidget-5" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-snowtown-south-australia" class="awesome-weather-wrap awecf awe_wide temp4 awe_with_stats awe-code-802 awe-desc-scattered-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://www.plainsproducer.com.au/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Snowtown</div><div class="awesome-weather-current-temp"><strong>11<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">scattered clouds</div><div class="awe_humidty">humidity: 78%</div><div class="awe_wind">wind: 6m/s NNE</div><div class="awe_highlow">H 16 &bull; L 11</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">14<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">13<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">11<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">12<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">14<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="calendar-6" class="widget widget_calendar"><h2 class="widget-title">Find Stories using calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>July 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.plainsproducer.com.au/2017/06/">&laquo; Jun</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="6" class="pad">&nbsp;</td><td>1</td>
	</tr>
	<tr>
		<td>2</td><td>3</td><td>4</td><td>5</td><td>6</td><td><a href="https://www.plainsproducer.com.au/2017/07/07/" aria-label="Posts published on July 7, 2017">7</a></td><td>8</td>
	</tr>
	<tr>
		<td>9</td><td>10</td><td>11</td><td id="today">12</td><td>13</td><td>14</td><td>15</td>
	</tr>
	<tr>
		<td>16</td><td>17</td><td>18</td><td>19</td><td>20</td><td>21</td><td>22</td>
	</tr>
	<tr>
		<td>23</td><td>24</td><td>25</td><td>26</td><td>27</td><td>28</td><td>29</td>
	</tr>
	<tr>
		<td>30</td><td>31</td>
		<td class="pad" colspan="5">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Stories</h2>		<ul>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/07/07/bred-well-fed-well/">Bred Well, Fed Well</a>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/07/07/wetlands-clean-up/">Wetlands clean-up</a>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/07/07/doin-neagles-rock/">Doin’ the Neagles Rock</a>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/07/07/masters-of-the-murray/">masters of the murray</a>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/07/07/two-wells-34-lost-mallala-40/">Two Wells (34) lost to Mallala (40)</a>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/07/07/great-year-gilbert-valley-lions/">Great year for Gilbert Valley Lions</a>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/07/07/balco-art-prize-eclectic-mix/">Balco Art Prize an eclectic mix</a>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/07/07/eagles-storm-home/">Eagles storm home</a>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/07/07/clare-portrait-prize-show/">Clare Portrait Prize on show</a>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/07/07/back-barrow-burra-breathers/">Back to barrow for Burra Breathers</a>
						</li>
				</ul>
		</aside>		</div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="text-14" class="widget widget_text"><h2 class="widget-title">Contact Us</h2>			<div class="textwidget">Phone: (08) 8862 1977<br />
Phone: (08) 8862 1710<br />
Phone: (08) 8862 2279<br />
Fax: (08) 8862 1997<br />
Postal: PO Box 63, Balaklava SA 5461<br />
News: <a href="mailto:editor@plainsproducer.com.au">editor@plainsproducer.com.au</a><br />
Sales: <a href="mailto:sales@plainsproducer.com.au">sales@plainsproducer</a><br />
Photography: <a href="mailto:lisa@plainsproducer.com.au">lisa@plainsproducer</a><br />
Web: <a href="https://www.plainsproducer.com.au">www.plainsproducer.com.au</a>
</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-15" class="widget widget_text"><h2 class="widget-title">Staff Names &#038; Email</h2>			<div class="textwidget">Deadline: 5pm Monday before publication date<br />
Manager & Director: Andrew Manuel - <a href="mailto:andrew@plainsproducer.com.au">andrew@plainsproducer.com.au</a><br />
Editor & Reporter: Les Pearson - <a href="mailto:les@plainsproducer.com.au">les@plainsproducer.com.au</a><br />
Reporter: Louise Michael - <a href="mailto:louise@plainsproducer.com.au">louise@plainsproducer.com.au</a><br />
Advertising Manager: David Newsome - <a href="mailto:sales@plainsproducer.com.au">sales@plainsproducer.com.au</a><br />
Advertising Designer: James Manuel- <a href="mailto:james@plainsproducer.com.au">james@plainsproducer.com.au</a><br />
Photographer: Lisa Schultz- <a href="mailto:lisa@plainsproducer.com.au">lisa@plainsproducer.com.au</a><br />
Front Desk: Leanne Salvemini - <a href="mailto:leanne@plainsproducer.com.au">leanne@plainsproducer.com.au</a><br /></div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-16" class="widget widget_text"><h2 class="widget-title">Copyright</h2>			<div class="textwidget">All original material produced by employees of Papers and Publications Pty Ltd, t/as Plains Producer newspaper, 9 Howes street, Balaklava SA, 5461 and on its website or Facebook site is protected by provisions of the Copyright Act 1968 (as amended). This protection extends to all advertisements, print layouts, artwork, images or any other original material or material which is copyright.</div>
		</aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-17" class="widget widget_text"><h2 class="widget-title">News and You</h2>			<div class="textwidget"><p>Submitting news and photos to the Plains Producer is easy and photographs from almost any subject are welcome. Send your news in detail, or even an outline, to editor@plainsproducer.com.au, PO Box 63 Balaklava SA 5461 or drop it in to our office at 9 Howes street in Balaklava. In today’s times, we do prefer email – but you can submit it in letter or “dot point” format.<br />
<br />
Some events which you might think are of public interest are in reality an obvious commercial benefit to organisers and in this instance only basic details will be published in editorial form. Organisers should contact us for advertising rates.</p>
</div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2017 by <a href="https://www.plainsproducer.com.au" rel="designer">Plains Producer</a>.					Theme: DW Focus by <a href="http://www.designwall.com" rel="designer">DesignWall</a>.<br>
					<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				</div>
											</div>
		</div>
	</footer>
</div>

	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://www.plainsproducer.com.au/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://www.plainsproducer.com.au/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://www.plainsproducer.com.au/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://www.plainsproducer.com.au/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.plainsproducer.com.au\/wp-admin\/admin-ajax.php"};
var sharrre = {"sharrre_url":"https:\/\/www.plainsproducer.com.au\/wp-content\/themes\/dw-focus\/inc\/sharrre.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/image-store/_js/sonar.js?ver=3.5.9'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/image-store/_js/touch.jquery.js?ver=3.5.9'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/image-store/_js/xmslider.jquery.js?ver=3.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var imstore = {"is_logged_in":"","imstoreurl":"https:\/\/www.plainsproducer.com.au\/wp-content\/plugins\/image-store\/admin","wplightbox":"","gallery_user":"","singin":"Please, sign into your account to vote.","ajaxnonce":"9f8c59ed54","galleriffic":"1","numThumbs":"8","autoStart":"1","playLinkText":"Play","pauseLinkTex":"Pause","prevLinkText":"Previous","nextLinkText":"Next","closeLinkText":"Close","maxPagesToShow":"5","slideshowSpeed":"3200","transitionTime":"1000","nextPageLinkText":"Next+%E2%80%BA","prevPageLinkText":"%E2%80%B9+Prev"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/image-store/_js/imstore.js?ver=3.5.9'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/image-store/_js/galleriffic.js?ver=3.5.9'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/image-store/_js/store.js?ver=3.5.9'></script>

</body>
</html>
