<!DOCTYPE html>
<html lang="en-AU" prefix="og: http://ogp.me/ns# video: http://ogp.me/ns/video# ya: http://webmaster.yandex.ru/vocabularies/">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.plainsproducer.com.au/xmlrpc.php">

<title>Producing dual purpose sheep - Plains Producer</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="news_keywords" content="" />
<meta name="original-source" content="https://www.plainsproducer.com.au/2017/08/16/producing-dual-purpose-sheep/" />
<link rel="canonical" href="https://www.plainsproducer.com.au/2017/08/16/producing-dual-purpose-sheep/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Producing dual purpose sheep - Plains Producer" />
<meta property="og:description" content="The aim at Old Kelvale is to produce sheep that maximise profitability in both the wool and carcase markets for your business and theirs. Bred in the pastoral country on Thistlebeds, east of Burra, Old Kelvale sheep are bred to survive, thrive and reproduce under erratic seasonal conditions. By running 4500 commercial ewes in the &hellip;" />
<meta property="og:url" content="https://www.plainsproducer.com.au/2017/08/16/producing-dual-purpose-sheep/" />
<meta property="og:site_name" content="Plains Producer" />
<meta property="article:publisher" content="https://www.facebook.com/plainsproducer/" />
<meta property="article:section" content="Rural" />
<meta property="article:published_time" content="2017-08-16T16:26:40+09:30" />
<meta property="og:image" content="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2017/08/Old-Kelvale-ram-photo.jpg" />
<meta property="og:image:secure_url" content="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2017/08/Old-Kelvale-ram-photo.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The aim at Old Kelvale is to produce sheep that maximise profitability in both the wool and carcase markets for your business and theirs. Bred in the pastoral country on Thistlebeds, east of Burra, Old Kelvale sheep are bred to survive, thrive and reproduce under erratic seasonal conditions. By running 4500 commercial ewes in the [&hellip;]" />
<meta name="twitter:title" content="Producing dual purpose sheep - Plains Producer" />
<meta name="twitter:site" content="@plainsproducer" />
<meta name="twitter:image" content="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2017/08/Old-Kelvale-ram-photo.jpg" />
<meta name="twitter:creator" content="@plainsproducer" />
<meta property="DC.date.issued" content="2017-08-16T16:26:40+09:30" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plains Producer &raquo; Feed" href="https://www.plainsproducer.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plains Producer &raquo; Comments Feed" href="https://www.plainsproducer.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plains Producer &raquo; Producing dual purpose sheep Comments Feed" href="https://www.plainsproducer.com.au/2017/08/16/producing-dual-purpose-sheep/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.plainsproducer.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.8.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/themes/dw-focus/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.2.5' type='text/css' media='print' />
<link rel='stylesheet' id='imstore-css'  href='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/image-store/_css/imstore.css?ver=3.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ims-single-css'  href='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/image-store/_css/single.css?ver=3.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='imstore-store-css'  href='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/image-store/_css/store.css?ver=3.5.9' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"plainsproducer.com.au","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1.1.1'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/www.plainsproducer.com.au\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"1","mailer":"1","clauses":"sDSAVhgWlRxntDg8WkwP0qPPAfOmJsIaJQZsVCsUQ1VSzQ2D2a84\/8UK6RvpqUojCChLCejHIJG\/OPBfC19seZ+RHdALXef06Ds5PF3uNjpkrpqIwbSGTB1EXPw8X\/h\/5S94\/B8BocJpPUEwJQpr0mSGjVbd7fue7YbP9PpK+Re3knkrCxupGZRgBjFzlVu5Rqc5hwfIbFiZUbiIbGcDv\/Dv2LeEVz\/fY9er0pZF7iwcit97zcuOnP7cNxf5ploXfbaai7EXhiLUokhxJSVQrTDvCvXOmDC7yML3Uu3ra+LtBLXTevyHfx\/JK3S1uPAX1oMJN38Oa9xN6aS59vlSFv\/\/6sXbgdMg1b4zXOu6YWaIMzQlAdEWa\/tSHFzK+ggGtiNYNiSc4tac4Bd2Tc47NIgGDebDaOhYBN8r3YYdMeQ=","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"f6db864760","ajaxUrl":"https:\/\/www.plainsproducer.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js?ver=1.0.0.10'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script>
<link rel='https://api.w.org/' href='https://www.plainsproducer.com.au/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.plainsproducer.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.plainsproducer.com.au/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='https://www.plainsproducer.com.au/?p=2158643' />
<script id="wpcp_disable_selection" type="text/javascript">
//<![CDATA[
var image_save_msg='You Can Not Save images!';
	var no_menu_msg='Context Menu disabled!';
	var smessage = "Content is protected !!";

function disableEnterKey(e)
{
	if (e.ctrlKey){
     var key;
     if(window.event)
          key = window.event.keyCode;     //IE
     else
          key = e.which;     //firefox (97)
    //if (key != 17) alert(key);
     if (key == 97 || key == 65 || key == 67 || key == 99 || key == 88 || key == 120 || key == 26 || key == 85  || key == 86 || key == 83 || key == 43)
     {
          show_wpcp_message('You are not allowed to copy content or view source');
          return false;
     }else
     	return true;
     }
}

function disable_copy(e)
{	
	var elemtype = e.target.nodeName;
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	elemtype = elemtype.toUpperCase();
	var checker_IMG = '';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail >= 2) {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wpcp_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wpcp_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		//alert(navigator.userAgent.indexOf('MSIE'));
			//if (smessage !== "") show_wpcp_message(smessage);
		return false;
	}
}	
function reEnable()
{
	return true;
}
document.onkeydown = disableEnterKey;
document.onselectstart = disable_copy_ie;
if(navigator.userAgent.indexOf('MSIE')==-1)
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}
function disableSelection(target)
{
    //For IE This code will work
    if (typeof target.onselectstart!="undefined")
    target.onselectstart = disable_copy_ie;
    
    //For Firefox This code will work
    else if (typeof target.style.MozUserSelect!="undefined")
    {target.style.MozUserSelect="none";}
    
    //All other  (ie: Opera) This code will work
    else
    target.onmousedown=function(){return false}
    target.style.cursor = "default";
}
//Calling the JS function directly just after body load
window.onload = function(){disableSelection(document.body);};
//]]>
</script>
	<script id="wpcp_disable_Right_Click" type="text/javascript">
	//<![CDATA[
	document.ondragstart = function() { return false;}
	/* ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
	Disable context menu on images by GreenLava Version 1.0
	^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ */
	    function nocontext(e) {
	       return false;
	    }
	    document.oncontextmenu = nocontext;
	//]]>
	</script>
<style>
.unselectable
{
-moz-user-select:none;
-webkit-user-select:none;
cursor: default;
}
html
{
-webkit-touch-callout: none;
-webkit-user-select: none;
-khtml-user-select: none;
-moz-user-select: none;
-ms-user-select: none;
user-select: none;
-webkit-tap-highlight-color: rgba(0,0,0,0);
}
</style>
<script id="wpcp_css_disable_selection" type="text/javascript">
var e = document.getElementsByTagName('body')[0];
if(e)
{
	e.setAttribute('unselectable',on);
}
</script>
<link rel="icon" href="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/cropped-Site-Favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/cropped-Site-Favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/cropped-Site-Favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/cropped-Site-Favicon-270x270.jpg" />
<!-- BEGIN GADWP v5.1.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-88222765-2', 'auto');
  ga('require', 'linkid');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-2158643 single-format-standard dw-focus unselectable">
<div id="page" class="hfeed site">
	<div class="container">
		<header class="site-header hidden-xs hidden-sm">
			<div class="row">
				<div class="col-md-4">
																<a href="https://www.plainsproducer.com.au/" rel="home" class="site-logo"><img src="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/Masthead-3.jpg" title="Plains Producer"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="sam_pro_place_widget-2" class="widget sam_pro_place_widget"><div id='c1262_0_1' class='sam-pro-container sam-pro-ad' data-spc='' style='display:flex; justify-content: center; flex-direction: row;'></div></aside></div>
							</div>
		</header>

				<div class="navigation-wrap under-navigation-activated">

			
			<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
				<div class="navbar-header">
										<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
										<a href="https://www.plainsproducer.com.au/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																			<img src="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2016/02/Masthead-3.jpg" title="Plains Producer">
											</a>
											<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
									</div>

				<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
					<ul id="menu-main-cats" class="nav navbar-nav navbar-left"><li class="menu-home"><a href="https://www.plainsproducer.com.au/">Home</a></li>
<li class="menu-photo-galleries"><a href="https://www.plainsproducer.com.au/albums/plains-producer/">Photo Galleries</a></li>
<li class="dropdown menu-news"><a class="dropdown-toggle disabled" data-toggle="dropdown" data-target="#" href="https://www.plainsproducer.com.au/category/news/">News <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li class="menu-community"><a href="https://www.plainsproducer.com.au/category/community/">Community</a></li>
	<li class="menu-sport"><a href="https://www.plainsproducer.com.au/category/sport/">Sport</a></li>
	<li class="menu-featured"><a href="https://www.plainsproducer.com.au/category/featured/">Featured</a></li>
	<li class="menu-business"><a href="https://www.plainsproducer.com.au/category/business/">Business</a></li>
	<li class="current-post-ancestor active current-post-parent menu-rural"><a href="https://www.plainsproducer.com.au/category/rural/">Rural</a></li>
	<li class="menu-entertainment-events"><a href="https://www.plainsproducer.com.au/category/entertainment/">Entertainment / Events</a></li>
</ul>
</li>
<li class="menu-advertising"><a href="https://issuu.com/plainsproducer/docs/plainsproducerads17-18s">Advertising</a></li>
<li class="menu-about-us"><a href="https://www.plainsproducer.com.au/about-us/">About Us</a></li>
<li class="menu-contact-us"><a href="https://www.plainsproducer.com.au/contact-us/">Contact Us</a></li>
</ul>					<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
			<li class="facebook"><a href="https://www.facebook.com/plainsproducer?fref=ts"><i class="fa fa-facebook"></i></a></li><li class="twitter"><a href="https://twitter.com/plainsproducer"><i class="fa fa-twitter"></i></a></li><li class="google-plus"><a href="https://plus.google.com/106030851018141673147"><i class="fa fa-google-plus"></i></a></li>			<li class="rss"><a href="https://www.plainsproducer.com.au/feed/"><i class="fa fa-rss"></i></a></li>
			<li class="user"><a href="https://www.plainsproducer.com.au/wp-login.php"><i class="fa fa-user"></i></a></li>
		</ul>
	</div>
				</div>
			</nav>

						<div class="under-navigation hidden-xs hidden-sm">
				<div class="row">
					<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-3" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://www.plainsproducer.com.au/2017/08/17/2017-balaklava-cup-national-anthem-finalists/">2017 Balaklava Cup National Anthem finalists</a>
								</li>
							<li>
					<a href="https://www.plainsproducer.com.au/2017/08/16/roosters-lock-away-top-two-spot/">Roosters lock away top two spot</a>
								</li>
							<li>
					<a href="https://www.plainsproducer.com.au/2017/08/16/viterra-harvest-jobs-available/">Viterra harvest jobs available</a>
								</li>
							<li>
					<a href="https://www.plainsproducer.com.au/2017/08/16/producing-dual-purpose-sheep/">Producing dual purpose sheep</a>
								</li>
							<li>
					<a href="https://www.plainsproducer.com.au/2017/08/16/sharlu-parks-inaugural-sale/">Sharlu Park’s inaugural sale</a>
								</li>
						</ul>
		</div>
		</aside>		</div>
					<div class="col-md-3"><form method="get" id="searchform" action="https://www.plainsproducer.com.au/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
				</div>
			</div>
			
		</div>
	</div>

	<div id="content" class="site-content">
<div class="content-inner">
	<div class="container">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-2158643" class="post-2158643 post type-post status-publish format-standard has-post-thumbnail hentry category-rural">
		<header class="entry-header">
			<h1 class="entry-title">Producing dual purpose sheep</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.plainsproducer.com.au/category/rural/" rel="category tag">Rural</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.plainsproducer.com.au/2017/08/16/producing-dual-purpose-sheep/" rel="bookmark"><span class="entry-date published updated">August 16, 2017</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.plainsproducer.com.au/author/louise-michael/">Louise Michael</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="600" height="400" src="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2017/08/Old-Kelvale-ram-photo.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2017/08/Old-Kelvale-ram-photo.jpg 600w, https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2017/08/Old-Kelvale-ram-photo-300x200.jpg 300w, https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2017/08/Old-Kelvale-ram-photo-230x153.jpg 230w" sizes="(max-width: 600px) 100vw, 600px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<p class="p1">The aim at Old Kelvale is to produce sheep that maximise profitability in both the wool and carcase markets for your business and theirs.</p>
<p class="p1">Bred in the pastoral country on Thistlebeds, east of Burra, Old Kelvale sheep are bred to survive, thrive and reproduce under erratic seasonal conditions.</p>
<p class="p1">By running 4500 commercial ewes in the lower rainfall country, Old Kelvale is well aware of the importance of having sheep that are easy to care for and able to achieve the maximum return possible in wool cut, lambing percentages and early growth lambs.</p>
<p class="p1">Although seasonal conditions will always have an effect on the wool clip in the pastoral country, the ewes consistently produce seven to eight kilograms of fleece wool each year.</p>
<p><strong>Read the full story in our online edition:</strong> <a title="Plains Producer online" href="http://plainsproducer.realviewdigital.com/" target="_blank" rel="noopener noreferrer">http://plainsproducer.realviewdigital.com</a></p>
						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="list-group">
				<li class="list-group-item"><span id="twitter" data-url="https://www.plainsproducer.com.au/2017/08/16/producing-dual-purpose-sheep/" data-text="Producing dual purpose sheep" data-title="Twitter"></span></li>
				<li class="list-group-item"><span id="facebook" data-url="https://www.plainsproducer.com.au/2017/08/16/producing-dual-purpose-sheep/" data-text="Producing dual purpose sheep" data-title="Facebook"></span></li>
				<li class="list-group-item"><span id="google-plus" data-url="https://www.plainsproducer.com.au/2017/08/16/producing-dual-purpose-sheep/" data-text="Producing dual purpose sheep" data-title="Google+"></span></li>
				<li class="list-group-item"><span id="linkedin" data-url="https://www.plainsproducer.com.au/2017/08/16/producing-dual-purpose-sheep/" data-text="Producing dual purpose sheep" data-title="Linkedin"></span></li>
				<li class="list-group-item"><a href="mailto:?Subject=Producing dual purpose sheep&body=https://www.plainsproducer.com.au/2017/08/16/producing-dual-purpose-sheep/"><i class="fa fa-envelope"></i> Email this article</a></li>
				<li class="list-group-item"><a onclick="window.print();"><i class="fa fa-print"></i> Print this article</a></li>
			</ul>
		</div>
						</div>
		</div>


	</article>
												<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/da3999e9106e52330ffb38401acba8b3?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da3999e9106e52330ffb38401acba8b3?s=144&amp;d=mm&amp;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' />							</div>
							<div class="author-description">
								<h4>About Louise Michael</h4>
																<a class="author-link" href="https://www.plainsproducer.com.au/author/louise-michael/" rel="author">
									View all posts by Louise Michael <span class="meta-nav">&rarr;</span>								</a>
							</div>
						</div>
						
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.plainsproducer.com.au/2017/08/16/sharlu-parks-inaugural-sale/" rel="prev">Sharlu Park’s inaugural sale</a></div><div class="nav-next"><a href="https://www.plainsproducer.com.au/2017/08/16/viterra-harvest-jobs-available/" rel="next">Viterra harvest jobs available</a></div></div>
	</nav>						
<section id="comments" class="comments">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/16/producing-dual-purpose-sheep/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.plainsproducer.com.au/wp-login.php?redirect_to=https%3A%2F%2Fwww.plainsproducer.com.au%2F2017%2F08%2F16%2Fproducing-dual-purpose-sheep%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</section>
										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="text-12" class="widget widget_text"><h2 class="widget-title">Buy our e Paper</h2>			<div class="textwidget"><a href="http://plainsproducer.realviewdigital.com"><img src="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2015/08/newspaper-background-DSC_8850-copy.jpg"/></a> </div>
		</aside><aside id="text-19" class="widget widget_text"><h2 class="widget-title">Advertising kit</h2>			<div class="textwidget"><p><a href="https://www.plainsproducer.com.au/wp-content/uploads/2017/08/PlainsProducerAds17-18s.pdf"><img src="https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/uploads/2016/11/Full-Advertising-Kit-2016-2017-Low-res.jpg" /></a></p>
</div>
		</aside><aside id="awesomeweatherwidget-5" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-snowtown-south-australia" class="awesome-weather-wrap awecf awe_wide temp4 awe_with_stats awe-code-800 awe-desc-clear-sky awe-preset-sunny darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://www.plainsproducer.com.au/wp-content/plugins/awesome-weather/img/awe-backgrounds/sunny.jpg);'><div class="awesome-weather-header">Snowtown</div><div class="awesome-weather-current-temp"><strong>14<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">clear sky</div><div class="awe_humidty">humidity: 89%</div><div class="awe_wind">wind: 2m/s SE</div><div class="awe_highlow">H 16 &bull; L 8</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_5 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">11<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">14<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">12<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">13<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">12<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="calendar-6" class="widget widget_calendar"><h2 class="widget-title">Find Stories using calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>August 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="https://www.plainsproducer.com.au/2017/07/">&laquo; Jul</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td>2</td><td><a href="https://www.plainsproducer.com.au/2017/08/03/" aria-label="Posts published on August 3, 2017">3</a></td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td><a href="https://www.plainsproducer.com.au/2017/08/09/" aria-label="Posts published on August 9, 2017">9</a></td><td><a href="https://www.plainsproducer.com.au/2017/08/10/" aria-label="Posts published on August 10, 2017">10</a></td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td><a href="https://www.plainsproducer.com.au/2017/08/16/" aria-label="Posts published on August 16, 2017">16</a></td><td><a href="https://www.plainsproducer.com.au/2017/08/17/" aria-label="Posts published on August 17, 2017">17</a></td><td>18</td><td id="today">19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="2">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></aside>		<aside id="recent-posts-4" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Stories</h2>		<ul>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/17/2017-balaklava-cup-national-anthem-finalists/">2017 Balaklava Cup National Anthem finalists</a>
							<span class="post-date">August 17, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/roosters-lock-away-top-two-spot/">Roosters lock away top two spot</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/viterra-harvest-jobs-available/">Viterra harvest jobs available</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/producing-dual-purpose-sheep/">Producing dual purpose sheep</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/sharlu-parks-inaugural-sale/">Sharlu Park’s inaugural sale</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/great-potential-for-carricowie/">Great potential for Carricowie</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/baderloos-successful-sale/">Baderloo’s successful sale</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/max-keen-to-show-he-is-top-dog/">Max keen to show he is top dog</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/preservation-plan-for-burra-history-rotunda/">Preservation plan for Burra history rotunda</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/magic-and-mayhem-at-owen-hall/">Magic and mayhem at Owen hall</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/wakefield-groups-grateful-for-grants/">Wakefield groups grateful for grants</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/st-james-quiz-night/">St James Quiz Night</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/auburns-galah-gala-sala-parlour/">Auburn’s Galah Gala SALA parlour</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/mathies-snags-more-top-trophies/">Mathie’s snags more top trophies</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/former-tarlee-resident-turns-100/">Former Tarlee resident turns 100</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/road-upgrade-project-creating-local-jobs/">Road upgrade project creating local jobs</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/students-sink-claws-into-new-career-expo/">Students sink claws into new career expo</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/wasleys-po-takes-out-award/">Wasleys PO takes out award</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/burra-history-group-launches-new-website/">Burra History Group launches new website</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/local-schools-benefit-from-bash/">Local schools benefit from Bash</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/clare-events-get-grants/">Clare events get grants</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/council-to-collect-flood-claim-cash/">Council to collect flood claim cash</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/saddleworth-keen-to-grow/">Saddleworth keen to grow</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/u3a-staying-mentally-physically-socially-active/">U3A staying mentally, physically, socially active</a>
							<span class="post-date">August 16, 2017</span>
						</li>
					<li>
				<a href="https://www.plainsproducer.com.au/2017/08/16/hear-our-anthem-angels-search-for-a-singer-hits-last-stage-as-hopeful-finalists-post-auditions/">Hear Our Anthem Angels &#8211; search for a singer hits last stage as hopeful finalists post auditions</a>
							<span class="post-date">August 16, 2017</span>
						</li>
				</ul>
		</aside>		</div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			<div class="footer-navigation"></div>
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="text-14" class="widget widget_text"><h2 class="widget-title">Contact Us</h2>			<div class="textwidget">Phone: (08) 8862 1977<br />
Phone: (08) 8862 1710<br />
Phone: (08) 8862 2279<br />
Fax: (08) 8862 1997<br />
Postal: PO Box 63, Balaklava SA 5461<br />
News: <a href="mailto:editor@plainsproducer.com.au">editor@plainsproducer.com.au</a><br />
Sales: <a href="mailto:sales@plainsproducer.com.au">sales@plainsproducer</a><br />
Photography: <a href="mailto:lisa@plainsproducer.com.au">lisa@plainsproducer</a><br />
Web: <a href="https://www.plainsproducer.com.au">www.plainsproducer.com.au</a>
</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-15" class="widget widget_text"><h2 class="widget-title">Staff Names &#038; Email</h2>			<div class="textwidget">Deadline: 5pm Monday before publication date<br />
Manager & Director: Andrew Manuel - <a href="mailto:andrew@plainsproducer.com.au">andrew@plainsproducer.com.au</a><br />
Editor & Reporter: Les Pearson - <a href="mailto:les@plainsproducer.com.au">les@plainsproducer.com.au</a><br />
Reporter: Louise Michael - <a href="mailto:louise@plainsproducer.com.au">louise@plainsproducer.com.au</a><br />
Advertising Manager: David Newsome - <a href="mailto:sales@plainsproducer.com.au">sales@plainsproducer.com.au</a><br />
Advertising Designer: James Manuel- <a href="mailto:james@plainsproducer.com.au">james@plainsproducer.com.au</a><br />
Photographer: Lisa Schultz- <a href="mailto:lisa@plainsproducer.com.au">lisa@plainsproducer.com.au</a><br />
Front Desk: Leanne Salvemini - <a href="mailto:leanne@plainsproducer.com.au">leanne@plainsproducer.com.au</a><br /></div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-16" class="widget widget_text"><h2 class="widget-title">Copyright</h2>			<div class="textwidget">All original material produced by employees of Papers and Publications Pty Ltd, t/as Plains Producer newspaper, 9 Howes street, Balaklava SA, 5461 and on its website or Facebook site is protected by provisions of the Copyright Act 1968 (as amended). This protection extends to all advertisements, print layouts, artwork, images or any other original material or material which is copyright.</div>
		</aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-17" class="widget widget_text"><h2 class="widget-title">News and You</h2>			<div class="textwidget"><p>Submitting news and photos to the Plains Producer is easy and photographs from almost any subject are welcome. Send your news in detail, or even an outline, to editor@plainsproducer.com.au, PO Box 63 Balaklava SA 5461 or drop it in to our office at 9 Howes street in Balaklava. In today’s times, we do prefer email – but you can submit it in letter or “dot point” format.<br />
<br />
Some events which you might think are of public interest are in reality an obvious commercial benefit to organisers and in this instance only basic details will be published in editorial form. Organisers should contact us for advertising rates.</p>
</div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2017 by <a href="https://www.plainsproducer.com.au" rel="designer">Plains Producer</a>.					Theme: DW Focus by <a href="http://www.designwall.com" rel="designer">DesignWall</a>.<br>
					<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				</div>
											</div>
		</div>
	</footer>
</div>

	<div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span>Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wpcp_message(smessage)
	{
		if (smessage !== "")
			{
			var smessage_text = '<span>Alert: </span>'+smessage;
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, 3000);
			}
	}
	function hide_message()
	{
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	</script>
	<style type="text/css">
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		-moz-box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
		box-shadow: 0px 0px 34px 2px rgba(242,191,191,1);
	}
	.msgmsg-box-wpcp span {
		font-weight:bold;
		text-transform:uppercase;
	}
	.error-wpcp {		background:#ffecec url('https://www.plainsproducer.com.au/wp-content/plugins/wp-content-copy-protector/images/error.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.success {
		background:#e9ffd9 url('https://www.plainsproducer.com.au/wp-content/plugins/wp-content-copy-protector/images/success.png') no-repeat 10px 50%;
		border:1px solid #a6ca8a;
	}
	.warning-wpcp {
		background:#ffecec url('https://www.plainsproducer.com.au/wp-content/plugins/wp-content-copy-protector/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f5aca6;
	}
	.notice {
		background:#e3f7fc url('https://www.plainsproducer.com.au/wp-content/plugins/wp-content-copy-protector/images/notice.png') no-repeat 10px 50%;
		border:1px solid #8ed9f6;
	}
    </style>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.plainsproducer.com.au\/wp-admin\/admin-ajax.php"};
var sharrre = {"sharrre_url":"https:\/\/www.plainsproducer.com.au\/wp-content\/themes\/dw-focus\/inc\/sharrre.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/image-store/_js/sonar.js?ver=3.5.9'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/image-store/_js/touch.jquery.js?ver=3.5.9'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/image-store/_js/xmslider.jquery.js?ver=3.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var imstore = {"is_logged_in":"","imstoreurl":"https:\/\/www.plainsproducer.com.au\/wp-content\/plugins\/image-store\/admin","wplightbox":"","gallery_user":"","singin":"Please, sign into your account to vote.","ajaxnonce":"0361cca8b5","galleriffic":"1","numThumbs":"8","autoStart":"1","playLinkText":"Play","pauseLinkTex":"Pause","prevLinkText":"Previous","nextLinkText":"Next","closeLinkText":"Close","maxPagesToShow":"5","slideshowSpeed":"3200","transitionTime":"1000","nextPageLinkText":"Next+%E2%80%BA","prevPageLinkText":"%E2%80%B9+Prev"};
/* ]]> */
</script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/image-store/_js/imstore.js?ver=3.5.9'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/image-store/_js/galleriffic.js?ver=3.5.9'></script>
<script type='text/javascript' src='https://6j9oyc0e23-flywheel.netdna-ssl.com/wp-content/plugins/image-store/_js/store.js?ver=3.5.9'></script>

</body>
</html>
