<!DOCTYPE html><html lang="en-AU"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.plainsproducer.com.au/xmlrpc.php"><title>Community helps kids in need | Plains Producer</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400%2C300%7CRoboto%20Slab&display=swap" /><meta name="description" content="Clare High School and its community is reaching out to students in need, helping provide warm clothes, shoes and basic supplies, and its efforts were bolstered&#8230;" /><meta property="og:image" content="https://www.plainsproducer.com.au/wp-content/uploads/2019/07/Jul3GHCHSclothingdonation1-4096x2720.jpg" /><meta property="og:image:width" content="4096" /><meta property="og:image:height" content="2720" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Community helps kids in need | Plains Producer" /><meta property="og:description" content="Clare High School and its community is reaching out to students in need, helping provide warm clothes, shoes and basic supplies, and its efforts were bolstered last week by a $1500 donation from local&#8230;" /><meta property="og:url" content="https://www.plainsproducer.com.au/2019/07/12/community-helps-kids-in-need/" /><meta property="og:site_name" content="Plains Producer" /><meta property="article:published_time" content="2019-07-12T10:21+09:30" /><meta property="article:modified_time" content="2019-07-12T10:21+09:30" /><meta property="og:updated_time" content="2019-07-12T10:21+09:30" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Community helps kids in need | Plains Producer" /><meta name="twitter:description" content="Clare High School and its community is reaching out to students in need, helping provide warm clothes, shoes and basic supplies, and its efforts were bolstered last week by a $1500 donation from local&#8230;" /><meta name="twitter:image" content="https://www.plainsproducer.com.au/wp-content/uploads/2019/07/Jul3GHCHSclothingdonation1-4096x2720.jpg" /><meta name="twitter:image:width" content="4096" /><meta name="twitter:image:height" content="2720" /><link rel="canonical" href="https://www.plainsproducer.com.au/2019/07/12/community-helps-kids-in-need/" /> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.plainsproducer.com.au/","name":"Plains Producer"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.plainsproducer.com.au/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.plainsproducer.com.au/2019/07/12/community-helps-kids-in-need/","name":"Community helps kids in need","image":"https://www.plainsproducer.com.au/wp-content/uploads/2019/07/Jul3GHCHSclothingdonation1-4096x2720.jpg"}}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Plains Producer &raquo; Feed" href="https://www.plainsproducer.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="Plains Producer &raquo; Comments Feed" href="https://www.plainsproducer.com.au/comments/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css'  href='https://www.plainsproducer.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='connections-blocks-css'  href='//www.plainsproducer.com.au/wp-content/plugins/connections/assets/dist/css/blocks.css?ver=9.0.2-1562803219' type='text/css' media='all' /><link rel='stylesheet' id='awesome-weather-css'  href='https://www.plainsproducer.com.au/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2.2' type='text/css' media='all' /><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px}</style><link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.plainsproducer.com.au/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='dw-social-share-css'  href='https://www.plainsproducer.com.au/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.plainsproducer.com.au/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='dw-focus-main-css'  href='https://www.plainsproducer.com.au/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.5' type='text/css' media='all' /><link rel='stylesheet' id='dw-focus-style-css'  href='https://www.plainsproducer.com.au/wp-content/themes/dw-focus/style.css?ver=5.2.2' type='text/css' media='all' /><link rel='stylesheet' id='dw-focus-print-css'  href='https://www.plainsproducer.com.au/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.5' type='text/css' media='print' /><link rel='stylesheet' id='imstore-css'  href='https://www.plainsproducer.com.au/wp-content/plugins/image-store/_css/imstore.css?ver=3.5.9' type='text/css' media='all' /><link rel='stylesheet' id='ims-single-css'  href='https://www.plainsproducer.com.au/wp-content/plugins/image-store/_css/single.css?ver=3.5.9' type='text/css' media='all' /><link rel='stylesheet' id='imstore-store-css'  href='https://www.plainsproducer.com.au/wp-content/plugins/image-store/_css/store.css?ver=3.5.9' type='text/css' media='all' /><link rel='stylesheet' id='cn-public-css'  href='//www.plainsproducer.com.au/wp-content/plugins/connections/assets/dist/css/frontend.css?ver=9.0.2-1562803219' type='text/css' media='all' /><link rel='stylesheet' id='cnt-cmap-css'  href='//www.plainsproducer.com.au/wp-content/plugins/connections-cmap/cmap.min.css?ver=5.3.2' type='text/css' media='all' /><style id='cnt-cmap-inline-css' type='text/css'>#cn-cmap .cn-list-row h3 .fn,#cn-cmap .cn-list-row-alternate h3 .fn{color:#000}#cn-cmap .cn-list-row,#cn-cmap .cn-list-row-alternate{color:#000}#cn-cmap span.contact-label,#cn-cmap span.cn-relation-label,#cn-cmap span.adr span.address-name,#cn-cmap span.tel span.phone-name,#cn-cmap span.email span.email-name,#cn-cmap span.im-network span.im-name,#cn-cmap span.link span.link-name,#cn-cmap span.cn-date span.date-name{color:#000}#cn-cmap .cn-list-row a,#cn-cmap .cn-list-row a:visited,#cn-cmap .cn-list-row-alternate a,#cn-cmap .cn-list-row-alternate a:visited{color:#000}#cn-cmap .cn-content-tray .cn-bio-tray,#cn-cmap .cn-content-tray .cn-note-tray,#cn-cmap .cn-content-tray .cn-gmap{background-color:#F1F1F1}#cn-cmap .cn-content-tray{color:#000}#cn-cmap .cn-content-tray a,#cn-cmap .cn-content-tray a:visited{color:#000}</style><link rel='stylesheet' id='cnt-profile-css'  href='//www.plainsproducer.com.au/wp-content/plugins/connections/templates/profile/profile.css?ver=3.0' type='text/css' media='all' /><link rel='stylesheet' id='cn-brandicons-css'  href='//www.plainsproducer.com.au/wp-content/plugins/connections/assets/vendor/icomoon-brands/style.css?ver=9.0.2' type='text/css' media='all' /><link rel='stylesheet' id='leaflet-css'  href='//www.plainsproducer.com.au/wp-content/plugins/connections/vendor/leaflet/leaflet.min.css?ver=1.3.4' type='text/css' media='all' /><link rel='stylesheet' id='leaflet-control-geocoder-css'  href='//www.plainsproducer.com.au/wp-content/plugins/connections/vendor/leaflet/geocoder/Control.Geocoder.min.css?ver=1.6' type='text/css' media='all' /><link rel='stylesheet' id='cn-chosen-css'  href='//www.plainsproducer.com.au/wp-content/plugins/connections/assets/vendor/chosen/chosen.min.css?ver=1.8.7' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.plainsproducer.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://www.plainsproducer.com.au/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":"1","aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":"1","root_domain":"plainsproducer.com.au","event_timeout":100,"event_precision":0,"event_formsubmit":1,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/cache/min/1/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events-81eeeda25053fae3f86c1786e3db8eca.js'></script> <script type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.5'></script> <script type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script> <link rel='https://api.w.org/' href='https://www.plainsproducer.com.au/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.plainsproducer.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.plainsproducer.com.au/wp-includes/wlwmanifest.xml" /> <script id="wccp_pro_disable_selection" type="text/javascript">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</script> <script type="text/javascript">jQuery(document).bind("keyup keydown", function(e){
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		console.log (e.keyCode);
		dealWithPrintScrKey(e);
});
	
	//window.addEventListener("keyup", dealWithPrintScrKey, false);
	document.onkeyup = dealWithPrintScrKey;
	function dealWithPrintScrKey(e)
	{
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		
		// gets called when any of the keyboard events are overheard
		var prtsc = e.keyCode||e.charCode;
		
		//alert (prtsc);

		if (prtsc == 44)
		{
			e.cancelBubble = true;
			e.preventDefault();
			e.stopImmediatePropagation();
			show_wccp_pro_message('You are not allowed to print or save this page!!');
		}
	}</script> <style>@media print{body *{display:none!important}body:after{content:"WARNING:  UNAUTHORIZED USE AND/OR DUPLICATION OF THIS MATERIAL WITHOUT EXPRESS AND WRITTEN PERMISSION FROM THIS SITE\\\'S AUTHOR AND/OR OWNER IS STRICTLY PROHIBITED! CONTACT US FOR FURTHER CLARIFICATION.!!"}}</style> <script id="wccp_pro_disable_Right_Click" type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	document.ondragstart = function() { return false;}
	    function nocontext(e) {
			
			e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
			console.log('RC '+e);
			if (apply_class_exclusion(e) == 'Yes') return true;
	
	    	var exception_tags = 'NOTAG,';
	        var clickedTag = (e==null) ? event.srcElement.tagName : e.target.tagName;
	        //alert(clickedTag);
	        var checker = 'checked';
	        if ((clickedTag == "IMG" || clickedTag == "PROTECTEDIMGDIV") && checker == 'checked') {
	            if (alertMsg_IMG != "")show_wccp_pro_message(alertMsg_IMG);
	            return false;
	        }else {exception_tags = exception_tags + 'IMG,';}
			
			checker = '';
			if ((clickedTag == "VIDEO" || clickedTag == "WCCPVIDEO" || clickedTag == "EMBED") && checker == 'checked') {
	            if (alertMsg_VIDEO != "")show_wccp_pro_message(alertMsg_VIDEO);
	            return false;
	        }else {exception_tags = exception_tags + 'VIDEO,WCCPVIDEO,EMBED,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "A" || clickedTag == "TIME") && checker == 'checked') {
	            if (alertMsg_A != "")show_wccp_pro_message(alertMsg_A);
	            return false;
	        }else {exception_tags = exception_tags + 'A,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "P" || clickedTag == "B" || clickedTag == "FONT" ||  clickedTag == "LI" || clickedTag == "UL" || clickedTag == "STRONG" || clickedTag == "OL" || clickedTag == "BLOCKQUOTE" || clickedTag == "TD" || clickedTag == "SPAN" || clickedTag == "EM" || clickedTag == "SMALL" || clickedTag == "I" || clickedTag == "BUTTON") && checker == 'checked') {
	            if (alertMsg_PB != "")show_wccp_pro_message(alertMsg_PB);
	            return false;
	        }else {exception_tags = exception_tags + 'P,B,FONT,LI,UL,STRONG,OL,BLOCKQUOTE,TD,SPAN,EM,SMALL,I,BUTTON,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "INPUT" || clickedTag == "PASSWORD") && checker == 'checked') {
	            if (alertMsg_INPUT != "")show_wccp_pro_message(alertMsg_INPUT);
	            return false;
	        }else {exception_tags = exception_tags + 'INPUT,PASSWORD,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "H1" || clickedTag == "H2" || clickedTag == "H3" || clickedTag == "H4" || clickedTag == "H5" || clickedTag == "H6" || clickedTag == "ASIDE" || clickedTag == "NAV") && checker == 'checked') {
	            if (alertMsg_H != "")show_wccp_pro_message(alertMsg_H);
	            return false;
	        }else {exception_tags = exception_tags + 'H1,H2,H3,H4,H5,H6,';}
	        
	        checker = 'checked';
	        if (clickedTag == "TEXTAREA" && checker == 'checked') {
	            if (alertMsg_TEXTAREA != "")show_wccp_pro_message(alertMsg_TEXTAREA);
	            return false;
	        }else {exception_tags = exception_tags + 'TEXTAREA,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "DIV" || clickedTag == "BODY" || clickedTag == "HTML" || clickedTag == "ARTICLE" || clickedTag == "SECTION" || clickedTag == "NAV" || clickedTag == "HEADER" || clickedTag == "FOOTER") && checker == 'checked') {
	            if (alertMsg_EmptySpaces != "")show_wccp_pro_message(alertMsg_EmptySpaces);
	            return false;
	        }
	        else
	        {
				//show_wccp_pro_message(exception_tags.indexOf(clickedTag));
	        	if (exception_tags.indexOf(clickedTag)!=-1)
	        	{
		        	return true;
		        }
	        	else
	        	return false;
	        }
	    }
	    var alertMsg_IMG = "<b>Alert:</b> Protected image";
	    var alertMsg_A = "<b>Alert:</b> This link is protected";
	    var alertMsg_PB = "<b>Alert:</b> Right click on text is disabled";
	    var alertMsg_INPUT = "<b>Alert:</b> Right click is disabled";
	    var alertMsg_H = "<b>Alert:</b> Right click on headlines is disabled";
	    var alertMsg_TEXTAREA = "<b>Alert:</b> Right click is disabled";
	    var alertMsg_EmptySpaces = "<b>Alert:</b> Right click on empty spaces is disabled";
		var alertMsg_VIDEO = "<b>Alert:</b> Right click on videos is disabled";
	    document.oncontextmenu = nocontext;
		//document.body.oncontextmenu=function(event) { nocontext(); };
	//]]> /* ]]> */</script> <style>.cover-container{border:1px solid #DDD;width:100%;height:100%;position:relative}.glass-cover{float:left;position:relative;left:0;top:0;z-index:1000;background-color:#92AD40;padding:5px;color:#FFF;font-weight:700}.unselectable{-moz-user-select:none;-webkit-user-select:none;cursor:default}html{-webkit-touch-callout:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-tap-highlight-color:rgba(0,0,0,0)}img{-webkit-touch-callout:none;-webkit-user-select:none}</style> <script id="wccp_pro_css_disable_selection" type="text/javascript">function wccp_pro_msieversion() 
		{
			var ua = window.navigator.userAgent;
			var msie = ua.indexOf("MSIE");
			var msie2 = ua.indexOf("Edge");
			var msie3 = ua.indexOf("Trident");

		if (msie > -1 || msie2 > -1 || msie3 > -1) // If Internet Explorer, return version number
		{
			return "IE";
		}
		else  // If another browser, return 0
		{
			return "otherbrowser";
		}
	}
    
	var e = document.getElementsByTagName('H1')[0];
	if(e && wccp_pro_msieversion() == "IE")
	{
		e.setAttribute('unselectable',"on");
	}</script> <style>Start your code after this line --><!-- End your code before this line</style><style type="text/css">a{color:#ee3224}a:hover,a:active{color:#000}.site-header{background-color:#fff}.site-footer{color:#d6d6d6}.site-footer a{color:#fcfcfc}.site-footer a:hover,.site-footer a:active{color:#fff}.site-footer #footer-widgets .widget-title{color:#fff}.site-footer .footer-navigation,#footer-widgets{border-color:#333}#footer-widgets .widget_nav_menu:after{background-color:#333}.site-footer{background-color:#000}body{color:#2d2d2d;font-weight:400;font-weight:400;font-size:14px;font-family:Helvetica;line-height:1.6}h1,h2,h3,h4,h5,h6,.dw_focus_widget_news_slider .carousel-title-indicators li,.widget_news-slider .carousel-title-indicators li,.post-navigation .nav-links,.dw_focus_widget_news_ticker a,.widget_news-ticker a{font-weight:400;font-family:Roboto Slab;line-height:1.8}h1{font-size:36px}h2{font-size:30px}h2{font-size:30px}h3{font-size:24px}h4{font-size:18px}h5{font-size:14px}h6{font-size:12px}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#e5e5e5;background-image:url(https://www.plainsproducer.com.au/wp-content/uploads/2017/09/89fdc18b.jpg);background-position:left top;background-size:auto;background-repeat:repeat;background-attachment:scroll}</style><link rel="icon" href="https://www.plainsproducer.com.au/wp-content/uploads/2016/02/Site-Favicon-150x150.jpg" sizes="32x32" /><link rel="icon" href="https://www.plainsproducer.com.au/wp-content/uploads/2016/02/Site-Favicon-230x230.jpg" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.plainsproducer.com.au/wp-content/uploads/2016/02/Site-Favicon-230x230.jpg" /><meta name="msapplication-TileImage" content="https://www.plainsproducer.com.au/wp-content/uploads/2016/02/Site-Favicon-300x300.jpg" /> <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-88222765-2', 'auto');
  ga('require', 'linkid');
  ga('send', 'pageview');</script>  <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-12851146 single-format-standard custom-background dw-focus unselectable layout-boxed sidebar-right"><div id="page" class="hfeed site"><header class="site-header"><div class="container"><div class="row hidden-xs hidden-sm"><div class="col-md-4"> <a href="https://www.plainsproducer.com.au/" rel="home" class="site-logo"><img src="//www.plainsproducer.com.au/wp-content/uploads/2017/08/pp-logo.png" title="Plains Producer"></a></div><div id="header-widgets" class="col-md-8"><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async id="viztrade-banner-103" src="https://viztrade.com/api/banner.js?inventory=103"></script></div></aside></div></div><div class="navigation-wrap under-navigation-activated"><nav id="masthead" class="navbar navbar-default site-navigation" role="banner"><div class="navbar-header"> <button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button> <a href="https://www.plainsproducer.com.au/" rel="home" class="site-brand navbar-brand visible-xs visible-sm"> <img src="//www.plainsproducer.com.au/wp-content/uploads/2017/08/pp-logo.png" title="Plains Producer"> </a> <button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button></div><div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation"><ul id="menu-main-cats" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-6710 menu-home"><a  href="https://www.plainsproducer.com.au/">Home</a></li><li class="dw-mega-menu-hover item-2684559 menu-stars-of-the-stable"></li><li class="dw-mega-menu-hover item-89025 menu-photo-galleries"><a  href="https://www.plainsproducer.com.au/albums/plains-producer/"><i class="fa fa-camera dw-mega-menu-icon" ></i>Photo Galleries</a></li><li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-11907 menu-news"><a  href="https://www.plainsproducer.com.au/category/news/">News</a><ul class="dw-sub-menu"><li class="dw-mega-menu-hover item-11909 menu-community"><a  href="https://www.plainsproducer.com.au/category/community/">Community</a></li><li class="dw-mega-menu-hover item-11908 menu-sport"><a  href="https://www.plainsproducer.com.au/category/sport/">Sport</a></li><li class="dw-mega-menu-hover item-11659 menu-featured"><a  href="https://www.plainsproducer.com.au/category/featured/">Featured</a></li><li class="dw-mega-menu-hover item-11665 menu-business"><a  href="https://www.plainsproducer.com.au/category/business/">Business</a></li><li class="dw-mega-menu-hover item-11912 menu-rural"><a  href="https://www.plainsproducer.com.au/category/rural/">Rural</a></li><li class="dw-mega-menu-hover item-11910 menu-entertainment-events"><a  href="https://www.plainsproducer.com.au/category/entertainment/">Entertainment / Events</a></li></ul></li><li class="dw-mega-menu-hover item-11914 menu-advertising"></li><li class="dw-mega-menu-hover item-8113 menu-about-us"><a  href="https://www.plainsproducer.com.au/about-us/">About Us</a></li><li class="dw-mega-menu-hover item-8112 menu-contact-us"><a  href="https://www.plainsproducer.com.au/contact-us/">Contact Us</a></li></ul><div class="hidden-xs hidden-sm"><ul class="nav navbar-nav navbar-right"><li class="rss"><a href="https://www.plainsproducer.com.au/feed/"><i class="fa fa-rss"></i></a></li><li class="user"><a href="https://www.plainsproducer.com.au/wp-login.php"><i class="fa fa-user"></i></a></li></ul></div></div></nav><div class="under-navigation hidden-xs hidden-sm"><div class="row"><div class="col-md-9 hidden-xs hidden-sm"><aside id="news-ticker-3" class="widget dw_focus_widget_news_ticker"><h2 class="widget-title">Trending Now</h2><div class="news-ticker-wrap headlines" data-interval="4000"><ul><li> <a href="https://www.plainsproducer.com.au/2019/07/12/community-helps-kids-in-need/">Community helps kids in need</a></li><li> <a href="https://www.plainsproducer.com.au/2019/07/09/glendas-grapes-are-pick-of-the-bunch/">Glenda’s grapes are pick of the bunch</a></li><li> <a href="https://www.plainsproducer.com.au/2019/07/09/burra-play-space-soon-a-reality/">Burra Play Space soon a reality</a></li><li> <a href="https://www.plainsproducer.com.au/2019/07/09/quilts-have-everyone-wrapped-up/">Quilts have everyone wrapped up</a></li><li> <a href="https://www.plainsproducer.com.au/2019/07/04/world-first-in-wine-innovation/">World-first in wine innovation</a></li></ul></div></aside></div><div class="col-md-3"><form method="get" id="searchform" action="https://www.plainsproducer.com.au/"> <input type="text" name="s" id="s" class="form-control" value="" placeholder="Search"> <input type="submit" class="search-submit"></form></div></div></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="content-inner"><div class="row"><div class="col-lg-9"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-12851146" class="post-12851146 post type-post status-publish format-standard has-post-thumbnail hentry category-news"><header class="entry-header"><h1 class="entry-title">Community helps kids in need</h1><div class="entry-meta"> <span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.plainsproducer.com.au/category/news/" rel="category tag">News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.plainsproducer.com.au/2019/07/12/community-helps-kids-in-need/" rel="bookmark"><span class="entry-date published updated">July 12, 2019</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.plainsproducer.com.au/author/gabrielle-hall/">Gabrielle Hall</a></span></span></div></header><div class="entry-thumbnail"><img width="4288" height="2848" src="https://www.plainsproducer.com.au/wp-content/uploads/2019/07/Jul3GHCHSclothingdonation1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://www.plainsproducer.com.au/wp-content/uploads/2019/07/Jul3GHCHSclothingdonation1.jpg 4288w, https://www.plainsproducer.com.au/wp-content/uploads/2019/07/Jul3GHCHSclothingdonation1-300x199.jpg 300w, https://www.plainsproducer.com.au/wp-content/uploads/2019/07/Jul3GHCHSclothingdonation1-768x510.jpg 768w, https://www.plainsproducer.com.au/wp-content/uploads/2019/07/Jul3GHCHSclothingdonation1-600x400.jpg 600w, https://www.plainsproducer.com.au/wp-content/uploads/2019/07/Jul3GHCHSclothingdonation1-230x153.jpg 230w" sizes="(max-width: 4288px) 100vw, 4288px" /></div><div class="row"><div class="entry-content col-md-9 col-md-push-3"><p class="p1"><span class="s1">Clare High School and its community is reaching out to students in need, helping provide warm clothes, shoes and basic supplies, and its efforts were bolstered last week by a $1500 donation from local civil construction company, OTM.</span></p><p class="p1"><span class="s1">The donation follows an earlier donation of $250 and clothes from Influencers Church. </span></p><p class="p1"><span class="s1">CHS assistant principal Katie Liebelt said school families and the community had really stepped up to help students “struggling to access uniforms, shorts, track pants and sneakers/shoes”.</span></p><p class="p1"><span class="s1">“We’re seeing the need increase, we’re seeing more students coming to school without food, warm clothing, and adequate supplies to complete their school work,” she said.</span></p><p class="p1"><span class="s1">“As a school community we need to support these students and families more.<br /> “We’re supporting them with food and clothing that some just don’t have access to, let alone being able to access any extra-curricular activities or camps or a music lesson.</span></p><p class="p1"><span class="s1">“We think of Clare as an affluent area, but we do have a population here and in surrounding towns who are struggling, at times we do have Clare High School students who are homeless or sleeping in a car.</span></p><p class="p1"><span class="s1">“We are doing what we can to enable the students to continue their study and education, with the hope for a better future.”</span></p><p class="p1"><span class="s1">OTM chief financial officer Dale Callary said despite its growth, OTM’s roots remained firmly in the Clare Valley and it was committed to supporting the local community in areas of need.</span></p><p class="p1"><span class="s1">It is not the first time OTM has supported CHS with donations, even paying for a student to attend a ski camp that would not have been possible without their financial support.</span></p><p class="p1"><span class="s1">“With most of our staff living locally, we have compelling reasons to pursue an active role in helping and improving our local communities and those in which we operate,” Mr Callary said</span></p><p class="p1"><span class="s1">“As we have grown, so too has our commitment to community support and engagement which we see as an important part of our business culture and values.”</span></p><p class="p1"><span class="s1">Anyone interested in supporting the school with good quality clothing donations (including navy tracksuit pants and shorts from size 8 to size 20), sneakers, or monetary assistance for student supplies can contact CHS on 8842 2788.</span></p></div><div class="entry-sidebar col-md-3 col-md-pull-9"><div class="entry-sharing"><h3>Sharing</h3></div></div></div></article><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.plainsproducer.com.au/2019/07/09/glendas-grapes-are-pick-of-the-bunch/" rel="prev">Glenda’s grapes are pick of the bunch</a></div></div></nav><div class="author-info"><div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/0b3bfd3b6215fda9247cfa65421f9c32?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/0b3bfd3b6215fda9247cfa65421f9c32?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></div><div class="author-detail"><h4 class="author-title"> <a href="https://www.plainsproducer.com.au/author/gabrielle-hall/" title="Posts by Gabrielle Hall" rel="author">Gabrielle Hall</a></h4><p class="site-url"><a href=""></a></p><p class="author-description"></p><ul class="author-icons"></ul></div></div><section id="comments" class="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/07/12/community-helps-kids-in-need/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.plainsproducer.com.au/wp-login.php?redirect_to=https%3A%2F%2Fwww.plainsproducer.com.au%2F2019%2F07%2F12%2Fcommunity-helps-kids-in-need%2F">logged in</a> to post a comment.</p></div></section></main></div></div><div class="col-lg-3"><div id="secondary" class="widget-area" role="complementary"><aside id="text-12" class="widget widget_text"><h2 class="widget-title">Buy our e Paper</h2><div class="textwidget"><a href="http://plainsproducer.realviewdigital.com"><img src="https://www.plainsproducer.com.au/wp-content/uploads/2015/08/newspaper-background-DSC_8850-copy.jpg"/></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async id="viztrade-banner-131" src="https://viztrade.com/api/banner.js?inventory=131"></script></div></aside><aside id="awesomeweatherwidget-5" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-snowtown-south-australia" class="awesome-weather-wrap awecf awe_wide temp3 awe_with_stats awe-code-803 awe-desc-broken-clouds awe-preset-cloudy darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(https://www.plainsproducer.com.au/wp-content/plugins/awesome-weather/img/awe-backgrounds/cloudy.jpg);'><div class="awesome-weather-header">Snowtown</div><div class="awesome-weather-current-temp"><strong>9<sup>&deg;</sup></strong></div><div class="awesome-weather-todays-stats"><div class="awe_desc">broken clouds</div><div class="awe_humidty">humidity: 99%</div><div class="awe_wind">wind: 3m/s WSW</div><div class="awe_highlow">H 11 &bull; L 8</div></div><div class="awesome-weather-forecast awe_days_4 awecf"><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">14<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Tue</div></div><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">13<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Wed</div></div><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">14<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Thu</div></div><div class="awesome-weather-forecast-day"><div class="awesome-weather-forecast-day-temp">15<sup>&deg;</sup></div><div class="awesome-weather-forecast-day-abbr">Fri</div></div></div><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div></div></aside><aside id="calendar-6" class="widget widget_calendar"><h2 class="widget-title">Find Stories using calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar"><caption>July 2019</caption><thead><tr><th scope="col" title="Sunday">S</th><th scope="col" title="Monday">M</th><th scope="col" title="Tuesday">T</th><th scope="col" title="Wednesday">W</th><th scope="col" title="Thursday">T</th><th scope="col" title="Friday">F</th><th scope="col" title="Saturday">S</th></tr></thead><tfoot><tr><td colspan="3" id="prev"><a href="https://www.plainsproducer.com.au/2019/06/">&laquo; Jun</a></td><td class="pad">&nbsp;</td><td colspan="3" id="next" class="pad">&nbsp;</td></tr></tfoot><tbody><tr><td colspan="1" class="pad">&nbsp;</td><td>1</td><td><a href="https://www.plainsproducer.com.au/2019/07/02/" aria-label="Posts published on July 2, 2019">2</a></td><td>3</td><td><a href="https://www.plainsproducer.com.au/2019/07/04/" aria-label="Posts published on July 4, 2019">4</a></td><td>5</td><td>6</td></tr><tr><td>7</td><td>8</td><td><a href="https://www.plainsproducer.com.au/2019/07/09/" aria-label="Posts published on July 9, 2019">9</a></td><td>10</td><td>11</td><td><a href="https://www.plainsproducer.com.au/2019/07/12/" aria-label="Posts published on July 12, 2019">12</a></td><td>13</td></tr><tr><td>14</td><td id="today">15</td><td>16</td><td>17</td><td>18</td><td>19</td><td>20</td></tr><tr><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td><td>26</td><td>27</td></tr><tr><td>28</td><td>29</td><td>30</td><td>31</td><td class="pad" colspan="3">&nbsp;</td></tr></tbody></table></div></aside><aside id="recent-posts-4" class="widget widget_recent_entries"><h2 class="widget-title">Recent Stories</h2><ul><li> <a href="https://www.plainsproducer.com.au/2019/07/12/community-helps-kids-in-need/">Community helps kids in need</a> <span class="post-date">July 12, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/07/09/glendas-grapes-are-pick-of-the-bunch/">Glenda’s grapes are pick of the bunch</a> <span class="post-date">July 9, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/07/09/burra-play-space-soon-a-reality/">Burra Play Space soon a reality</a> <span class="post-date">July 9, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/07/09/quilts-have-everyone-wrapped-up/">Quilts have everyone wrapped up</a> <span class="post-date">July 9, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/07/04/world-first-in-wine-innovation/">World-first in wine innovation</a> <span class="post-date">July 4, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/07/04/petition-lodged-to-shift-an-apc-ward-into-wakefield-council/">Petition lodged to shift an APC ward into Wakefield council</a> <span class="post-date">July 4, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/07/02/earth-tremors-shake-mid-north/">Earth tremors shake Mid North</a> <span class="post-date">July 2, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/07/02/big-birthday-bash-for-redhill/">Big birthday bash for Redhill</a> <span class="post-date">July 2, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/06/28/glenns-remarkable-recovery/">Glenn’s remarkable recovery</a> <span class="post-date">June 28, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/06/26/buoyant-property-market/">Buoyant property market</a> <span class="post-date">June 26, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/06/26/flying-visit-for-students/">Flying visit for students</a> <span class="post-date">June 26, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/06/24/schools-solar-success/">School’s solar success</a> <span class="post-date">June 24, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/06/24/low-water-allocation-puts-pressure-on-clare-race-club/">Low water allocation puts pressure on Clare race club</a> <span class="post-date">June 24, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/06/19/clare-hospital-theatre-closed-due-to-damage/">Clare Hospital theatre closed due to damage</a> <span class="post-date">June 19, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/06/19/lucky-numbers-came-up/">Lucky numbers came up!</a> <span class="post-date">June 19, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/06/15/scones-and-special-visitors-for-students/">Scones and special visitors for students</a> <span class="post-date">June 15, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/06/14/firing-squad/">Firing Squad</a> <span class="post-date">June 14, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/06/14/corc-presents-oval-upgrade-plans-to-council/">CORC presents oval upgrade plans to council</a> <span class="post-date">June 14, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/06/12/oam-for-mayor-mattey/">OAM for Mayor Mattey</a> <span class="post-date">June 12, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/06/12/understorey-plants-project-opportunity/">Understorey Plants project opportunity</a> <span class="post-date">June 12, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/06/07/grand-plans-for-clare-caravan-park/">Grand plans for Clare caravan park</a> <span class="post-date">June 7, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/06/07/delivery-dilemma/">delivery dilemma</a> <span class="post-date">June 7, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/06/04/bright-swimming-days-ahead-in-jamestown/">Bright swimming days ahead in Jamestown</a> <span class="post-date">June 4, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/06/04/major-power-upgrade-takes-balaklava-off-the-grid/">Major power upgrade takes Balaklava off the grid</a> <span class="post-date">June 4, 2019</span></li><li> <a href="https://www.plainsproducer.com.au/2019/05/28/recfish-funding-reeled-in/">RecFish funding reeled in</a> <span class="post-date">May 28, 2019</span></li></ul></aside></div></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div id="footer-widgets" class="widget-area" role="complementary"><div class="row"><div class="col-lg-3 col-sm-2"><aside id="text-14" class="widget widget_text"><h2 class="widget-title">Contact Us</h2><div class="textwidget">Postal: PO Box 63, Balaklava SA 5461 <br /> <br /> BALAKLAVA <br /> Address: 9 Howe Street, Balaklava 5461 <br /> Phone: (08) 8862 1977<br /> Phone: (08) 8862 1710<br /> Phone: (08) 8862 2279<br /> Fax: (08) 8862 1997<br /> <br /> CLARE <br /> Address: 274 Main North Road, Clare 5453 <br /> Phone: (08) 8842 1427<br /> <br /> News: <a href="mailto:editor@plainsproducer.com.au">editor@plainsproducer.com.au</a><br /> Sales: <a href="mailto:sales@plainsproducer.com.au">sales@plainsproducer</a><br /> Photography: <a href="mailto:ethan@plainsproducer.com.au">ethan@plainsproducer</a><br /> Web: <a href="https://www.plainsproducer.com.au">www.plainsproducer.com.au</a></div></aside></div><div class="col-lg-3 col-sm-2"><aside id="text-15" class="widget widget_text"><h2 class="widget-title">Staff Names &#038; Email</h2><div class="textwidget">Deadline: 5pm Monday before publication date<br /> Manager & Director: Andrew Manuel - <a href="mailto:am@plainsproducer.com.au">am@plainsproducer.com.au</a><br /> <br /> Editor & Reporter: Louise Michael - <a href="mailto:editor@plainsproducer.com.au">editor@plainsproducer.com.au</a> <a href="mailto:louise@plainsproducer.com.au">louise@plainsproducer.com.au</a><br /> Reporter: Les Pearson - <a href="mailto:les@plainsproducer.com.au">les@plainsproducer.com.au</a><br /> <br /> Advertising Manager: Renee Bennett - <a href="mailto:renee@plainsproducer.com.au">renee@plainsproducer.com.au</a><br /> Sales Consultants:
Bronwyn Helgeson, <br />Clancy Toholke, Kylie Murphy, <br />Leanne Mashford & Natalie Centenera  - <a href="mailto:sales@plainsproducer.com.au">sales@plainsproducer.com.au</a><br /> <br /> Advertising Designer: James Manuel - <a href="mailto:james@plainsproducer.com.au">james@plainsproducer.com.au</a><br /> Advertising Designer & Photographer: <br />Ethan Allen - <a href="mailto:ethan@plainsproducer.com.au">ethan@plainsproducer.com.au</a><br /> <br /> Front Desk: Leanne Mashford - <a href="mailto:leanne@plainsproducer.com.au">leanne@plainsproducer.com.au</a><br /> Account Enquiries: Lee-Anne McCracken- <a href="mailto:accounts@plainsproducer.com.au">accounts@plainsproducer.com.au</a></div></aside></div><div class="col-lg-3 col-sm-2"><aside id="text-16" class="widget widget_text"><h2 class="widget-title">Copyright</h2><div class="textwidget">All original material produced by employees of Papers and Publications Pty Ltd, t/as Plains Producer newspaper, 9 Howes street, Balaklava SA, 5461 and on its website or Facebook site is protected by provisions of the Copyright Act 1968 (as amended). This protection extends to all advertisements, print layouts, artwork, images or any other original material or material which is copyright.</div></aside></div><div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-17" class="widget widget_text"><h2 class="widget-title">News and You</h2><div class="textwidget"><p>Submitting news and photos to the Plains Producer is easy and photographs from almost any subject are welcome. Send your news in detail, or even an outline, to editor@plainsproducer.com.au, PO Box 63 Balaklava SA 5461 or drop it in to our office at 9 Howes street in Balaklava. In today’s times, we do prefer email – but you can submit it in letter or “dot point” format.<br /> <br /> Some events which you might think are of public interest are in reality an obvious commercial benefit to organisers and in this instance only basic details will be published in editorial form. Organisers should contact us for advertising rates.</p></div></aside></div></div></div><div class="row"><div class="site-info col-md-6"> Copyright &copy; 2019 by <a href="https://www.plainsproducer.com.au">Plains Producer</a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br> <a href="https://www.froling.com.au">Proudly powered by Froling Enterprises</a></div></div></div></footer></div><style type="text/css" data-asas-style="">body,div,p,span{cursor:inherit;user-select:none!important}a{cursor:pointer;user-select:none!important}h1,h2,h3,h4,h5,h6{cursor:default;user-select:none!important}::selection{background-color:transparent!important;color:#fff!important}</style><div oncontextmenu="return false;" id='wccp_pro_mask'></div><div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span><b>Alert:</b> Content is protected !!</div> <script>var timeout_result;
	function show_wccp_pro_message(smessage)
	{
		timeout = 3*1000;

		if (smessage !== "" && timeout!=0)
		{
			var smessage_text = smessage;
			jquery_fadeTo();
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
		else
		{
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
	}
	function hide_message()
	{
		jquery_fadeOut();
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	function jquery_fadeTo()
	{
		try {
			jQuery("#wccp_pro_mask").fadeTo("slow", 0.3);
		}
		catch(err) {
			//alert(err.message);
			}
	}
	function jquery_fadeOut()
	{
		try {
			jQuery("#wccp_pro_mask").fadeOut( "slow" );
		}
		catch(err) {}
	}</script> <style type="text/css">#wccp_pro_mask{position:absolute;bottom:0;left:0;position:fixed;right:0;top:0;background-color:#000;pointer-events:none;display:none;z-index:10000;animation:0.5s ease 0s normal none 1 running ngdialog-fadein;background:rgba(0,0,0,.4) none repeat scroll 0 0}#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;pointer-events:none;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0 0 34px 2px #f2bfbf;-moz-box-shadow:0 0 34px 2px #f2bfbf;box-shadow:0 0 34px 2px #f2bfbf}.msgmsg-box-wpcp b{font-weight:700;text-transform:uppercase}.error-wpcp{background:#ffecec url(https://www.plainsproducer.com.au/wp-content/plugins/wccp-pro/images/error.png) no-repeat 10px 50%;border:1px solid #f5aca6}.success{background:#e9ffd9 url(https://www.plainsproducer.com.au/wp-content/plugins/wccp-pro/images/success.png) no-repeat 10px 50%;border:1px solid #a6ca8a}.warning-wpcp{background:#ffecec url(https://www.plainsproducer.com.au/wp-content/plugins/wccp-pro/images/warning.png) no-repeat 10px 50%;border:1px solid #f2bfbf}.notice{background:#e3f7fc url(https://www.plainsproducer.com.au/wp-content/plugins/wccp-pro/images/notice.png) no-repeat 10px 50%;border:1px solid #8ed9f6}</style><input class="hideme" style="position:fixed" id="prntscr_disable_field" type="url" value="No Copy"> <script id="wccp_pro_class_exclusion" type="text/javascript">function apply_class_exclusion(e)
{
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement || 'nothing';
	
	//alert (target.parentElement.className);
	
	var excluded_classes = '' + '';
	
	var class_to_exclude = target.className || '';
	
	if(class_to_exclude != '' && excluded_classes.indexOf(class_to_exclude)>=0)
	{
		target.style.cursor = "text";
		
		return 'Yes';
	}else
	{
		//return 'No';
	}

	try {
		class_to_exclude = target.parentElement.getAttribute('class') || target.parentElement.className || '';
		}
	catch(err) 
		{
		class_to_exclude = '';
		}
	
	if(class_to_exclude != '' && excluded_classes.indexOf(class_to_exclude)>=0)
	{
		target.style.cursor = "text";
		return 'Yes';
	}else
	{
		return 'No';
	}
	
}</script> <script type="text/javascript">/* var $ = jQuery;
jQuery(function() {
    jQuery("body").find('img').bind("contextmenu", function() {
        var src = $(this).attr("src");
        // Check the beginning of the src attribute  
        var state = src.indexOf("?");
        // Apply the new src attribute value  
        $(this).attr("src", src+"?"+Date.now());

        // This is just for demo visibility
        $('body').append('<p>' + $(this).attr('src') + '</p>');
    });
    jQuery("body").find('a').bind("click", function() {
        var href = $(this).attr("href");
        // Check the beginning of the src attribute  
        //var state = (src.indexOf("?") === 0) ? 'bw' : 'clr';
        // Apply the new src attribute value  
        $(this).attr("href", href+"?wpcphotclicked"+Date.now());

        // This is just for demo visibility
        $('body').append('<p>' + $(this).attr('href') + '</p>');
        //return false;
    });

}); */</script> <script type='text/javascript' src='//www.plainsproducer.com.au/wp-content/plugins/connections/assets/vendor/picturefill/picturefill.min.js?ver=3.0.2'></script> <script data-minify="1" type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/cache/min/1/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu-9c102372f285005c50d067d31b21f79a.js'></script> <script data-minify="1" type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/cache/min/1/wp-content/plugins/dw-social-share/assets/js/script-67848a5c3e5a1932a31149b9400bdf42.js'></script> <script type='text/javascript' src='https://www.plainsproducer.com.au/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var dw_focus = {"ajax_url":"https:\/\/www.plainsproducer.com.au\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.5'></script> <script data-minify="1" type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/cache/min/1/wp-content/plugins/image-store/_js/sonar-c4149e00438003a397b2d7ca220b55ec.js'></script> <script data-minify="1" type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/cache/min/1/wp-content/plugins/image-store/_js/touch.jquery-8455bba80c04097529a1e24a1cb72512.js'></script> <script data-minify="1" type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/cache/min/1/wp-content/plugins/image-store/_js/xmslider.jquery-ba839fb7aa2e141a9ddc3a143f6c598b.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var imstore = {"is_logged_in":"","imstoreurl":"https:\/\/www.plainsproducer.com.au\/wp-content\/plugins\/image-store\/admin","wplightbox":"","gallery_user":"","singin":"Please, sign into your account to vote.","ajaxnonce":"57d8adeeee","galleriffic":"1","numThumbs":"8","autoStart":"1","playLinkText":"Play","pauseLinkTex":"Pause","prevLinkText":"Previous","nextLinkText":"Next","closeLinkText":"Close","maxPagesToShow":"5","slideshowSpeed":"3200","transitionTime":"1000","nextPageLinkText":"Next+%E2%80%BA","prevPageLinkText":"%E2%80%B9+Prev"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/cache/min/1/wp-content/plugins/image-store/_js/imstore-8985026f17c41d0cc3bcb360507310ed.js'></script> <script data-minify="1" type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/cache/min/1/wp-content/plugins/image-store/_js/galleriffic-e1438bb60917a20f7429852bbb1f9c43.js'></script> <script data-minify="1" type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/cache/min/1/wp-content/plugins/image-store/_js/store-074d9316cf57a7a1b400bcd9f95a93d3.js'></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1563181579 -->