<!DOCTYPE html><html lang="en-AU"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.plainsproducer.com.au/xmlrpc.php"><link rel="dns-prefetch" href="https://www.google-analytics.com/" /><link rel="preconnect" href="https://www.google-analytics.com/" crossorigin="anonymous" /><title>Tate takes a trick | Plains Producer</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A400&#038;display=swap" /><meta name="description" content="LOCAL golfer, Tate Michael hasn’t let his short game go to waste throughout isolation at home. Being stuck at home while golf courses across the district were&#8230;" /><meta property="og:image" content="https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2020/05/DSC_7911_copy-scaled.jpg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1707" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:title" content="Tate takes a trick | Plains Producer" /><meta property="og:description" content="LOCAL golfer, Tate Michael hasn’t let his short game go to waste throughout isolation at home. Being stuck at home while golf courses across the district were closed for about a week, Tate’s&#8230;" /><meta property="og:url" content="https://www.plainsproducer.com.au/2020/05/14/tate-takes-a-trick/" /><meta property="og:site_name" content="Plains Producer" /><meta property="article:published_time" content="2020-05-14T01:23+00:00" /><meta property="article:modified_time" content="2020-05-15T06:55+00:00" /><meta property="og:updated_time" content="2020-05-15T06:55+00:00" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Tate takes a trick | Plains Producer" /><meta name="twitter:description" content="LOCAL golfer, Tate Michael hasn’t let his short game go to waste throughout isolation at home. Being stuck at home while golf courses across the district were closed for about a week, Tate’s&#8230;" /><meta name="twitter:image" content="https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2020/05/DSC_7911_copy-scaled.jpg" /><meta name="twitter:image:width" content="2560" /><meta name="twitter:image:height" content="1707" /><link rel="canonical" href="https://www.plainsproducer.com.au/2020/05/14/tate-takes-a-trick/" /> <script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.plainsproducer.com.au/","name":"Plains Producer"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.plainsproducer.com.au/category/sport/","name":"Sport"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.plainsproducer.com.au/2020/05/14/tate-takes-a-trick/","name":"Tate takes a trick"}}]}</script> <script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.plainsproducer.com.au/2020/05/14/tate-takes-a-trick/"},"headline":"Tate takes a trick","image":{"@type":"ImageObject","url":"https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2020/05/DSC_7911_copy-scaled.jpg","width":2560,"height":1707},"datePublished":"2020-05-14T01:23:05+00:00","dateModified":"2020-05-15T06:55:39+00:00","author":{"@type":"Person","name":"Ethan Allen"},"publisher":{"@type":"Organization","name":"Plains Producer","logo":{"@type":"ImageObject","url":"https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2017/08/pp-logo-356x60.png","width":356,"height":60}},"description":"LOCAL golfer, Tate Michael hasn\u2019t let his short game go to waste throughout isolation at home. Being stuck at home while golf courses across the district were&#8230;"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//plainsproducer-c5e1.kxcdn.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Plains Producer &raquo; Feed" href="https://www.plainsproducer.com.au/feed/" /><link rel="alternate" type="application/rss+xml" title="Plains Producer &raquo; Comments Feed" href="https://www.plainsproducer.com.au/comments/feed/" />  <script type="text/javascript" data-cfasync="false">var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-88222765-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-88222765-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://plainsproducer-c5e1.kxcdn.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='connections-blocks-css' href='//plainsproducer-c5e1.kxcdn.com/wp-content/plugins/connections/assets/dist/css/blocks-editor.css?ver=9.5.1-1588127960' type='text/css' media='all' /><link rel='stylesheet' id='awesome-weather-css' href='https://plainsproducer-c5e1.kxcdn.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.4.1' type='text/css' media='all' /><style id='awesome-weather-inline-css' type='text/css'>.awesome-weather-wrap{font-family:'Open Sans',sans-serif;font-weight:400;font-size:14px;line-height:14px}</style><link rel='stylesheet' id='dw-megamenu-front-end-style-css' href='https://plainsproducer-c5e1.kxcdn.com/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='dw-social-share-css' href='https://plainsproducer-c5e1.kxcdn.com/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='dw-social-share-fa-css' href='https://plainsproducer-c5e1.kxcdn.com/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='foobox-free-min-css' href='https://plainsproducer-c5e1.kxcdn.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.8' type='text/css' media='all' /><link rel='stylesheet' id='dw-focus-main-css' href='https://plainsproducer-c5e1.kxcdn.com/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.6' type='text/css' media='all' /><link rel='stylesheet' id='dw-focus-style-css' href='https://plainsproducer-c5e1.kxcdn.com/wp-content/themes/dw-focus/style.css?ver=5.4.1' type='text/css' media='all' /><link rel='stylesheet' id='dw-focus-print-css' href='https://plainsproducer-c5e1.kxcdn.com/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.6' type='text/css' media='print' /><link rel='stylesheet' id='imstore-css' href='https://plainsproducer-c5e1.kxcdn.com/wp-content/plugins/image-store/_css/imstore.css?ver=3.5.9' type='text/css' media='all' /><link rel='stylesheet' id='ims-single-css' href='https://plainsproducer-c5e1.kxcdn.com/wp-content/plugins/image-store/_css/single.css?ver=3.5.9' type='text/css' media='all' /><link rel='stylesheet' id='imstore-store-css' href='https://plainsproducer-c5e1.kxcdn.com/wp-content/plugins/image-store/_css/store.css?ver=3.5.9' type='text/css' media='all' /><link rel='stylesheet' id='cn-public-css' href='//plainsproducer-c5e1.kxcdn.com/wp-content/plugins/connections/assets/dist/css/frontend.css?ver=9.5.1-1588127960' type='text/css' media='all' /><link rel='stylesheet' id='cnt-cmap-css' href='//plainsproducer-c5e1.kxcdn.com/wp-content/plugins/connections-cmap/cmap.min.css?ver=5.3.2' type='text/css' media='all' /><style id='cnt-cmap-inline-css' type='text/css'>#cn-cmap .cn-list-row h3 .fn,#cn-cmap .cn-list-row-alternate h3 .fn{color:#0189fb}#cn-cmap .cn-list-row,#cn-cmap .cn-list-row-alternate{color:#000}#cn-cmap span.contact-label,#cn-cmap span.cn-relation-label,#cn-cmap span.adr span.address-name,#cn-cmap span.tel span.phone-name,#cn-cmap span.email span.email-name,#cn-cmap span.im-network span.im-name,#cn-cmap span.link span.link-name,#cn-cmap span.cn-date span.date-name{color:#000}#cn-cmap .cn-list-row a,#cn-cmap .cn-list-row a:visited,#cn-cmap .cn-list-row-alternate a,#cn-cmap .cn-list-row-alternate a:visited{color:#000}#cn-cmap .cn-content-tray .cn-bio-tray,#cn-cmap .cn-content-tray .cn-note-tray,#cn-cmap .cn-content-tray .cn-gmap{background-color:#fff}#cn-cmap .cn-content-tray{color:#000}#cn-cmap .cn-content-tray a,#cn-cmap .cn-content-tray a:visited{color:#000}</style><link rel='stylesheet' id='cnt-profile-css' href='//plainsproducer-c5e1.kxcdn.com/wp-content/plugins/connections/templates/profile/profile.css?ver=3.0' type='text/css' media='all' /><link rel='stylesheet' id='cn-brandicons-css' href='//plainsproducer-c5e1.kxcdn.com/wp-content/plugins/connections/assets/vendor/icomoon-brands/style.css?ver=9.5.1' type='text/css' media='all' /><link rel='stylesheet' id='leaflet-css' href='//plainsproducer-c5e1.kxcdn.com/wp-content/plugins/connections/vendor/leaflet/leaflet.min.css?ver=1.3.4' type='text/css' media='all' /><link rel='stylesheet' id='leaflet-control-geocoder-css' href='//plainsproducer-c5e1.kxcdn.com/wp-content/plugins/connections/vendor/leaflet/geocoder/Control.Geocoder.min.css?ver=1.11' type='text/css' media='all' /><link rel='stylesheet' id='cn-chosen-css' href='//plainsproducer-c5e1.kxcdn.com/wp-content/plugins/connections/assets/vendor/chosen/chosen.min.css?ver=1.8.7' type='text/css' media='all' /> <script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>/* <![CDATA[ */ var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.plainsproducer.com.au","hash_tracking":"true"}; /* ]]> */</script> <script type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script> <script type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.6'></script> <script type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2'></script> <script type='text/javascript'>/* Run FooBox FREE (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <script type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.8'></script> <link rel='https://api.w.org/' href='https://www.plainsproducer.com.au/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.plainsproducer.com.au/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://plainsproducer-c5e1.kxcdn.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="Site Kit by Google 1.8.0" /><script id="wccp_pro_disable_selection" type="text/javascript">/* <![CDATA[ */ //<![CDATA[

var image_save_msg='You cant save images!';
var no_menu_msg='Context menu disabled!';
var smessage = "<b>Alert:</b> Content is protected !!";
	
document.addEventListener('allow_copy', e => {
    if (e.detail) {
        // Stop extension functionality
		const event = new CustomEvent('allow_copy', { detail: { unlock: false } })
		window.top.document.dispatchEvent(event)
    }
});

"use strict";
// This because search property "includes" does not supported by IE
if (!String.prototype.includes) {
String.prototype.includes = function(search, start) {
  if (typeof start !== 'number') {
	start = 0;
  }

  if (start + search.length > this.length) {
	return false;
  } else {
	return this.indexOf(search, start) !== -1;
  }
};
}
//////////////
function disable_copy(e)
{
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement;
	
	if (apply_class_exclusion(e) == "Yes") return true;
	
	//For contenteditable tags
	var iscontenteditable = target.getAttribute("contenteditable"); // Return true or false as string
	
	var iscontenteditable2 = target.isContentEditable; // Return true or false as boolean

	if (iscontenteditable == "true" || iscontenteditable2 == true)
	{
		target.style.cursor = "text";
		return true;
	}
	
	//disable context menu when shift + right click is pressed
	var shiftPressed = 0;
	
	var evt = e?e:window.event;
	
	if (parseInt(navigator.appVersion)>3) {
		
		if (document.layers && navigator.appName=="Netscape")
			
			shiftPressed = (e.modifiers-0>3);
			
		else
			
			shiftPressed = e.shiftKey;
			
		if (shiftPressed) {
			
			if (smessage !== "") show_wccp_pro_message(smessage);
			
			var isFirefox = typeof InstallTrigger !== 'undefined';   // Firefox 1.0+
			
			if (isFirefox) {
			evt.cancelBubble = true;
			if (evt.stopPropagation) evt.stopPropagation();
			if (evt.preventDefault()) evt.preventDefault();
			console.log(evt);
			show_wccp_pro_message (smessage);
			return false;
			}
			
			return false;
		}
	}
	
	if(e.which === 2 ){
	var clickedTag_a = (e==null) ? event.srcElement.tagName : e.target.tagName;
	   show_wccp_pro_message(smessage);
       return false;
    }
	var isSafari = /Safari/.test(navigator.userAgent) && /Apple Computer/.test(navigator.vendor);
	var elemtype = e.target.nodeName;
	elemtype = elemtype.toUpperCase();
	var checker_IMG = 'checked';
	if (elemtype == "IMG" && checker_IMG == 'checked' && e.detail == 2) {show_wccp_pro_message(alertMsg_IMG);return false;}

    if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "OPTION" && elemtype != "EMBED")
	{
		if (smessage !== "" && e.detail == 2)
			show_wccp_pro_message(smessage);
		
		if (isSafari)
			return true;
		else
			return false;
	}	
}
function disable_copy_ie()
{
	var e = e || window.event;
  // also there is no e.target property in IE.
  // instead IE uses window.event.srcElement
  	var target = e.target || e.srcElement;
	
	var iscontenteditable = target.getAttribute("contenteditable"); // Return true or false as string
	
	var iscontenteditable2 = target.isContentEditable; // Return true or false as boolean

	if (iscontenteditable == "true" || iscontenteditable2 == true)
	{
		target.style.cursor = "text";
		return true;
	}
	console.log("888888");
	if (apply_class_exclusion(e) == "Yes") return true;
	console.log("99999");
	
	var elemtype = window.event.srcElement.nodeName;
	elemtype = elemtype.toUpperCase();
	if (elemtype == "IMG") {show_wccp_pro_message(alertMsg_IMG);return false;}
	if (elemtype != "TEXT" && elemtype != "TEXTAREA" && elemtype != "INPUT" && elemtype != "PASSWORD" && elemtype != "SELECT" && elemtype != "EMBED" && elemtype != "OPTION")	
	{
		return false;
	}
}	
function reEnable()
{
	return true;
}

//document.oncopy = function(){return false;};
//document.onkeydown = disable_hot_keys;

if(navigator.userAgent.indexOf('MSIE')==-1) //If not IE
{
	document.onmousedown = disable_copy;
	document.onclick = reEnable;
}else
{
	document.onselectstart = disable_copy_ie;
}
//]]> /* ]]> */</script> <script type="text/javascript">jQuery(document).bind("keyup keydown", function(e){
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		console.log (e.keyCode);
		dealWithPrintScrKey(e);
});
	
	//window.addEventListener("keyup", dealWithPrintScrKey, false);
	document.onkeyup = dealWithPrintScrKey;
	function dealWithPrintScrKey(e)
	{
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		
		// gets called when any of the keyboard events are overheard
		var prtsc = e.keyCode||e.charCode;
		
		//alert (prtsc);

		if (prtsc == 44)
		{
			e.cancelBubble = true;
			e.preventDefault();
			e.stopImmediatePropagation();
			show_wccp_pro_message('You are not allowed to print or save this page!!');
		}
	}</script> <style>@media print{body *{display:none!important}body:after{content:"WARNING:  UNAUTHORIZED USE AND/OR DUPLICATION OF THIS MATERIAL WITHOUT EXPRESS AND WRITTEN PERMISSION FROM THIS SITE'S AUTHOR AND/OR OWNER IS STRICTLY PROHIBITED! CONTACT US FOR FURTHER CLARIFICATION.!!"}}</style> <script id="wccp_pro_disable_hot_keys" type="text/javascript">/* <![CDATA[ */ //<![CDATA[
function disable_hot_keys(e)
{
	var key_number;
	
		if(window.event)
			  key_number = window.event.keyCode;     //IE
		else
			key_number = e.which;     //firefox (97)

	/////////////////////////////////////////////Case F12
			if (key_number == 123)//F12 chrome developer key disable
		{
			show_wccp_pro_message('You are not allowed to print or save this page!!');
			return false;
		}
		var elemtype = e.target.tagName;
	
	elemtype = elemtype.toUpperCase();
	
	if (elemtype == "TEXT" || elemtype == "TEXTAREA" || elemtype == "INPUT" || elemtype == "PASSWORD" || elemtype == "SELECT")
	{
		elemtype = 'TEXT';
	}
	
	if (e.ctrlKey || e.metaKey)
	{
		var key = key_number;
		
		console.log(key);

		if (elemtype!= 'TEXT' && (key == 97 || key == 99 || key == 120 || key == 26 || key == 43))
		{
			 show_wccp_pro_message('<b>Alert:</b> You are not allowed to copy content or view source');
			 return false;
		}
		if (elemtype!= 'TEXT')
		{
			/////////////////////////////////////////////Case Ctrl + P 80 (prntscr = 44)
						if (key == 80 || key_number == 44)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + S 83
						
			if (key == 83)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + A 65
						
			if (key == 65)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + C 67
						
			if (key == 67)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + X 88
						
			if (key == 88)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + V 86
						
			if (key == 86)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + U 85
						
			if (key == 85)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}		}
	else
		return true;
    }
}
//document.oncopy = function(){return false;};
jQuery(document).bind("keyup keydown", disable_hot_keys); /* ]]> */</script> <script id="wccp_pro_disable_Right_Click" type="text/javascript">/* <![CDATA[ */ //<![CDATA[
	document.ondragstart = function() { return false;}
	    function nocontext(e) {
			
			e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
			console.log('RC '+e);
			if (apply_class_exclusion(e) == 'Yes') return true;
	
	    	var exception_tags = 'NOTAG,';
	        var clickedTag = (e==null) ? event.srcElement.tagName : e.target.tagName;
	        //alert(clickedTag);
	        var checker = 'checked';
	        if ((clickedTag == "IMG" || clickedTag == "PROTECTEDIMGDIV") && checker == 'checked') {
	            if (alertMsg_IMG != "")show_wccp_pro_message(alertMsg_IMG);
	            return false;
	        }else {exception_tags = exception_tags + 'IMG,';}
			
			checker = '';
			if ((clickedTag == "VIDEO" || clickedTag == "WCCPVIDEO" || clickedTag == "EMBED") && checker == 'checked') {
	            if (alertMsg_VIDEO != "")show_wccp_pro_message(alertMsg_VIDEO);
	            return false;
	        }else {exception_tags = exception_tags + 'VIDEO,WCCPVIDEO,EMBED,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "A" || clickedTag == "TIME") && checker == 'checked') {
	            if (alertMsg_A != "")show_wccp_pro_message(alertMsg_A);
	            return false;
	        }else {exception_tags = exception_tags + 'A,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "P" || clickedTag == "B" || clickedTag == "FONT" ||  clickedTag == "LI" || clickedTag == "UL" || clickedTag == "STRONG" || clickedTag == "OL" || clickedTag == "BLOCKQUOTE" || clickedTag == "TD" || clickedTag == "SPAN" || clickedTag == "EM" || clickedTag == "SMALL" || clickedTag == "I" || clickedTag == "BUTTON") && checker == 'checked') {
	            if (alertMsg_PB != "")show_wccp_pro_message(alertMsg_PB);
	            return false;
	        }else {exception_tags = exception_tags + 'P,B,FONT,LI,UL,STRONG,OL,BLOCKQUOTE,TD,SPAN,EM,SMALL,I,BUTTON,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "INPUT" || clickedTag == "PASSWORD") && checker == 'checked') {
	            if (alertMsg_INPUT != "")show_wccp_pro_message(alertMsg_INPUT);
	            return false;
	        }else {exception_tags = exception_tags + 'INPUT,PASSWORD,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "H1" || clickedTag == "H2" || clickedTag == "H3" || clickedTag == "H4" || clickedTag == "H5" || clickedTag == "H6" || clickedTag == "ASIDE" || clickedTag == "NAV") && checker == 'checked') {
	            if (alertMsg_H != "")show_wccp_pro_message(alertMsg_H);
	            return false;
	        }else {exception_tags = exception_tags + 'H1,H2,H3,H4,H5,H6,';}
	        
	        checker = 'checked';
	        if (clickedTag == "TEXTAREA" && checker == 'checked') {
	            if (alertMsg_TEXTAREA != "")show_wccp_pro_message(alertMsg_TEXTAREA);
	            return false;
	        }else {exception_tags = exception_tags + 'TEXTAREA,';}
	        
	        checker = 'checked';
	        if ((clickedTag == "DIV" || clickedTag == "BODY" || clickedTag == "HTML" || clickedTag == "ARTICLE" || clickedTag == "SECTION" || clickedTag == "NAV" || clickedTag == "HEADER" || clickedTag == "FOOTER") && checker == 'checked') {
	            if (alertMsg_EmptySpaces != "")show_wccp_pro_message(alertMsg_EmptySpaces);
	            return false;
	        }
	        else
	        {
				//show_wccp_pro_message(exception_tags.indexOf(clickedTag));
	        	if (exception_tags.indexOf(clickedTag)!=-1)
	        	{
		        	return true;
		        }
	        	else
	        	return false;
	        }
	    }
	    var alertMsg_IMG = "<b>Alert:</b> Protected image";
	    var alertMsg_A = "<b>Alert:</b> This link is protected";
	    var alertMsg_PB = "<b>Alert:</b> Right click on text is disabled";
	    var alertMsg_INPUT = "<b>Alert:</b> Right click is disabled";
	    var alertMsg_H = "<b>Alert:</b> Right click on headlines is disabled";
	    var alertMsg_TEXTAREA = "<b>Alert:</b> Right click is disabled";
	    var alertMsg_EmptySpaces = "<b>Alert:</b> Right click on empty spaces is disabled";
		var alertMsg_VIDEO = "<b>Alert:</b> Right click on videos is disabled";
	    document.oncontextmenu = nocontext;
		//document.body.oncontextmenu=function(event) { nocontext(); };
	//]]> /* ]]> */</script> <style>Start your code after this line --><!-- End your code before this line</style><style>.cover-container{border:1px solid #DDD;width:100%;height:100%;position:relative}.glass-cover{float:left;position:relative;left:0;top:0;z-index:1000;background-color:#92AD40;padding:5px;color:#FFF;font-weight:700}.unselectable{-moz-user-select:none;-webkit-user-select:none;cursor:default}html{-webkit-touch-callout:none;-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;-webkit-tap-highlight-color:rgba(0,0,0,0)}img{-webkit-touch-callout:none;-webkit-user-select:none}</style> <script id="wccp_pro_css_disable_selection" type="text/javascript">function wccp_pro_msieversion() 
		{
			var ua = window.navigator.userAgent;
			var msie = ua.indexOf("MSIE");
			var msie2 = ua.indexOf("Edge");
			var msie3 = ua.indexOf("Trident");

		if (msie > -1 || msie2 > -1 || msie3 > -1) // If Internet Explorer, return version number
		{
			return "IE";
		}
		else  // If another browser, return 0
		{
			return "otherbrowser";
		}
	}
    
	var e = document.getElementsByTagName('H1')[0];
	if(e && wccp_pro_msieversion() == "IE")
	{
		e.setAttribute('unselectable',"on");
	}</script> <style type="text/css">a{color:#24abee}a:hover,a:active{color:#000}.site-footer{color:#555}.site-footer a{color:#777}.site-footer a:hover,.site-footer a:active{color:#fff}.site-footer #footer-widgets .widget-title{color:#fff}.site-footer .footer-navigation,#footer-widgets{border-color:#333}#footer-widgets .widget_nav_menu:after{background-color:#333}.site-footer{background-color:#000}body{color:#333;font-weight:400;font-weight:400;font-size:14px;font-family:Helvetica;line-height:1.5}h1,h2,h3,h4,h5,h6,.dw_focus_widget_news_slider .carousel-title-indicators li,.widget_news-slider .carousel-title-indicators li,.post-navigation .nav-links,.dw_focus_widget_news_ticker a,.widget_news-ticker a{font-weight:200;font-weight:200;font-family:Tahoma;line-height:1.3}h1{font-size:36px}h2{font-size:30px}h2{font-size:30px}h3{font-size:24px}h4{font-size:18px}h5{font-size:14px}h6{font-size:12px}</style><style type="text/css" id="custom-background-css">body.custom-background{background-color:#fff}</style><link rel="icon" href="https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2016/02/Site-Favicon-60x60.jpg" sizes="32x32" /><link rel="icon" href="https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2016/02/Site-Favicon-230x230.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2016/02/Site-Favicon-230x230.jpg" /><meta name="msapplication-TileImage" content="https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2016/02/Site-Favicon-300x300.jpg" /></head><body data-rsssl=1 class="post-template-default single single-post postid-14222253 single-format-standard custom-background dw-focus unselectable layout-boxed sidebar-right"><div id="page" class="hfeed site"><header class="site-header"><div class="container"><div class="row hidden-xs hidden-sm"><div class="col-md-4"> <a href="https://www.plainsproducer.com.au/" rel="home" class="site-logo"><img src="//plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2015/08/Mast-Head-No-Shadow.png" title="Plains Producer"></a></div><div id="header-widgets" class="col-md-8"><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async id="viztrade-banner-103" src="https://viztrade.com/api/banner.js?inventory=103"></script></div></aside></div></div><div class="navigation-wrap under-navigation-activated"><nav id="masthead" class="navbar navbar-default site-navigation" role="banner"><div class="navbar-header"> <button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button> <a href="https://www.plainsproducer.com.au/" rel="home" class="site-brand navbar-brand visible-xs visible-sm"> <img src="//plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2015/08/Mast-Head-No-Shadow.png" title="Plains Producer"> </a> <button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button></div><div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation"><ul id="menu-main-cats" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-6710 menu-home"><a href="https://www.plainsproducer.com.au/">Home</a></li><li class="dw-mega-menu-hover item-14217827 menu-directory"><a href="https://www.plainsproducer.com.au/directory/">Directory</a></li><li class="dw-mega-menu-hover item-2684559 menu-stars-of-the-stable"></li><li class="dw-mega-menu-hover item-89025 menu-photo-galleries"><a href="https://www.plainsproducer.com.au/albums/plains-producer/"><i class="fa fa-camera dw-mega-menu-icon" ></i>Photo Galleries</a></li><li class="dw-mega-menu-hover item-11907 menu-news"><a href="https://www.plainsproducer.com.au/category/news/">News</a><ul class="dw-sub-menu"><li class="dw-mega-menu-hover item-11909 menu-community"><a href="https://www.plainsproducer.com.au/category/community/">Community</a></li><li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-11908 menu-sport"><a href="https://www.plainsproducer.com.au/category/sport/">Sport</a></li><li class="dw-mega-menu-hover item-11659 menu-featured"><a href="https://www.plainsproducer.com.au/category/featured/">Featured</a></li><li class="dw-mega-menu-hover item-11665 menu-business"><a href="https://www.plainsproducer.com.au/category/business/">Business</a></li><li class="dw-mega-menu-hover item-11912 menu-rural"><a href="https://www.plainsproducer.com.au/category/rural/">Rural</a></li><li class="dw-mega-menu-hover item-11910 menu-entertainment-events"><a href="https://www.plainsproducer.com.au/category/entertainment/">Entertainment / Events</a></li><li class="dw-mega-menu-hover item-13882961 menu-coronavirus-2020"><a href="https://www.plainsproducer.com.au/category/coronavirus/">Coronavirus 2020</a><div class="dw-megamenu-description"><p>A regularly updated spot for all of your local news and cancellations relating to the coronavirus outbreak.</p></div></li></ul></li><li class="dw-mega-menu-hover item-11914 menu-advertising"></li><li class="dw-mega-menu-hover item-8113 menu-about-us"><a href="https://www.plainsproducer.com.au/about-us/">About Us</a></li><li class="dw-mega-menu-hover item-8112 menu-contact-us"><a href="https://www.plainsproducer.com.au/contact-us/">Contact Us</a></li></ul><div class="hidden-xs hidden-sm"><ul class="nav navbar-nav navbar-right"><li class="rss"><a href="https://www.plainsproducer.com.au/feed/"><i class="fa fa-rss"></i></a></li><li class="user"><a href="https://www.plainsproducer.com.au/wp-login.php"><i class="fa fa-user"></i></a></li></ul></div></div></nav><div class="under-navigation hidden-xs hidden-sm"><div class="row"><div class="col-md-9 hidden-xs hidden-sm"><aside id="news-ticker-3" class="widget dw_focus_widget_news_ticker"><h2 class="widget-title">Trending Now</h2><div class="news-ticker-wrap headlines" data-interval="4000"><ul><li> <a href="https://www.plainsproducer.com.au/2020/05/14/smallest-morning-tea-this-year/">Smallest Morning Tea this year</a></li><li> <a href="https://www.plainsproducer.com.au/2020/05/14/magnificent-maple-walk-re-opens/">Magnificent Maple Walk re-opens</a></li><li> <a href="https://www.plainsproducer.com.au/2020/05/14/gemma-louises-prayers-answered/">Gemma Louise’s prayers answered</a></li><li> <a href="https://www.plainsproducer.com.au/2020/05/14/local-country-shows-share-in-20m-of-show-grant-funding/">Local country shows share in $20m of show grant funding:</a></li><li> <a href="https://www.plainsproducer.com.au/2020/05/14/tate-takes-a-trick/">Tate takes a trick</a></li></ul></div></aside></div><div class="col-md-3"><form method="get" id="searchform" action="https://www.plainsproducer.com.au/"> <input type="text" name="s" id="s" class="form-control" value="" placeholder="Search"> <input type="submit" class="search-submit"></form></div></div></div></div></div></header><div id="content" class="site-content"><div class="container"><div class="content-inner"><div class="row"><div class="col-lg-9"><div id="primary" class="content-area"><main id="main" class="site-main" role="main"><article id="post-14222253" class="post-14222253 post type-post status-publish format-standard has-post-thumbnail hentry category-sport"><header class="entry-header"><h1 class="entry-title">Tate takes a trick</h1><div class="entry-meta"> <span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.plainsproducer.com.au/category/sport/" rel="category tag">Sport</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.plainsproducer.com.au/2020/05/14/tate-takes-a-trick/" rel="bookmark"><span class="entry-date published">14 May 2020</span><span class="updated sr-only">15 May 2020</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.plainsproducer.com.au/author/ethan-allen/">Ethan Allen</a></span></span></div></header><div class="entry-thumbnail"><img width="2560" height="1707" src="https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2020/05/DSC_7911_copy-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2020/05/DSC_7911_copy-scaled.jpg 2560w, https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2020/05/DSC_7911_copy-300x200.jpg 300w, https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2020/05/DSC_7911_copy-600x400.jpg 600w, https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2020/05/DSC_7911_copy-768x512.jpg 768w, https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2020/05/DSC_7911_copy-1536x1024.jpg 1536w, https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2020/05/DSC_7911_copy-2048x1365.jpg 2048w, https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2020/05/DSC_7911_copy-230x153.jpg 230w" sizes="(max-width: 2560px) 100vw, 2560px" /></div><div class="row"><div class="entry-content col-md-9 col-md-push-3"><p class="p1">LOCAL golfer, Tate Michael hasn’t let his short game go to waste throughout isolation at home.</p><p class="p1">Being stuck at home while golf courses across the district were closed for about a week, Tate’s imagination began to run wild with ideas of trick shots to keep his golf practice up.</p><p class="p1">Using walls, cricket bats, racquets and even the pool, Tate has been rebounding balls around the house to get them into his make-do hole, a dog bowl.</p><p class="p1">Sharing the shots on Instagram, Tate’s made a variety of compilations of successful trick shots.</p><p class="p1">“I was pretty bored while all the local courses were closed and I needed a way to keep practicing, so I started doing trick shots around the house,” Tate said.</p><p class="p1">“For most of the shots I was using ping pong balls which may have actually made my chipping worse by using the softer ball.”</p><p class="p1">With Tate’s creativity running wild, he was even able to skim a golf ball across the family’s swimming pool, and into the bowl.</p><p class="p1">“I had my brother Jake helping me with a few of the shots so while he was sitting under the verandah having a beer, I rebounded a few ping pong balls off the house and into his beer mug,” Tate laughed.</p><p class="p1">Plenty of golfers were in the same boat as Tate so Golf Australia started the hash tag #Isotrickshot for golfers who were honing in their trick shots at home, allowing golfers to win a variety of prizes.</p><p>Check out Tate&#8217;s trickshot here: https://www.golf.org.au/isotrickshot-competition</p></div><div class="entry-sidebar col-md-3 col-md-pull-9"><div class="entry-sharing"><h3>Sharing</h3><ul class="dw-social-share dwss-style-4"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li></ul></div></div></div></article><nav class="navigation post-navigation" role="navigation" aria-label="Posts"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links"><div class="nav-previous"><a href="https://www.plainsproducer.com.au/2020/05/07/no-shows/" rel="prev">No SHOWS</a></div><div class="nav-next"><a href="https://www.plainsproducer.com.au/2020/05/14/local-country-shows-share-in-20m-of-show-grant-funding/" rel="next">Local country shows share in $20m of show grant funding:</a></div></div></nav><div class="author-info"><div class="author-avatar"> <img alt='' src='https://secure.gravatar.com/avatar/fdecd5bdf3147d1bbecd734b2fbdf3f1?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/fdecd5bdf3147d1bbecd734b2fbdf3f1?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' /></div><div class="author-detail"><h4 class="author-title"> <a href="https://www.plainsproducer.com.au/author/ethan-allen/" title="Posts by Ethan Allen" rel="author">Ethan Allen</a></h4><p class="site-url"><a href=""></a></p><p class="author-description"></p><ul class="author-icons"></ul></div></div><section id="comments" class="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/14/tate-takes-a-trick/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=tate-takes-a-trick#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.plainsproducer.com.au/wp-login.php?redirect_to=https%3A%2F%2Fwww.plainsproducer.com.au%2F2020%2F05%2F14%2Ftate-takes-a-trick%2F">logged in</a> to post a comment.</p></div></section></main></div></div><div class="col-lg-3"><div id="secondary" class="widget-area" role="complementary"><aside id="media_image-3" class="widget widget_media_image"><a href="https://www.plainsproducer.com.au/directory/"><img width="300" height="300" src="https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2019/12/Business-Directory-Click-Through-300x300.jpg" class="image wp-image-13409195 attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2019/12/Business-Directory-Click-Through-300x300.jpg 300w, https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2019/12/Business-Directory-Click-Through-400x400.jpg 400w, https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2019/12/Business-Directory-Click-Through-150x150.jpg 150w, https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2019/12/Business-Directory-Click-Through-768x768.jpg 768w, https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2019/12/Business-Directory-Click-Through-230x230.jpg 230w, https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2019/12/Business-Directory-Click-Through.jpg 833w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="text-12" class="widget widget_text"><div class="textwidget"><a href="https://plainsproducer.partica.online/plains-producer"><img src="https://plainsproducer-c5e1.kxcdn.com/wp-content/uploads/2020/02/Subscribe-Here-1.jpg"/></a></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async id="viztrade-banner-131" src="https://viztrade.com/api/banner.js?inventory=131"></script></div></aside><aside id="awesomeweatherwidget-5" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-clare-south-australia" class="awe-ajax-awesome-weather-clare-south-australia awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript">jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-clare-south-australia","locale":"","location":"Clare, South Australia","owm_city_id":"2074329","override_title":"","size":"wide","units":"C","forecast_days":"12","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":1,"allow_user_to_change":0,"show_icons":1,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#ffffff","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.plainsproducer.com.au\/wp-admin\/admin-ajax.php","via_ajax":1}); });</script></aside><aside id="recent-posts-4" class="widget widget_recent_entries"><h2 class="widget-title">Recent Stories</h2><ul><li> <a href="https://www.plainsproducer.com.au/2020/05/14/smallest-morning-tea-this-year/">Smallest Morning Tea this year</a> <span class="post-date">May 14, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/05/14/magnificent-maple-walk-re-opens/">Magnificent Maple Walk re-opens</a> <span class="post-date">May 14, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/05/14/gemma-louises-prayers-answered/">Gemma Louise’s prayers answered</a> <span class="post-date">May 14, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/05/14/local-country-shows-share-in-20m-of-show-grant-funding/">Local country shows share in $20m of show grant funding:</a> <span class="post-date">May 14, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/05/14/tate-takes-a-trick/" aria-current="page">Tate takes a trick</a> <span class="post-date">May 14, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/05/07/no-shows/">No SHOWS</a> <span class="post-date">May 7, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/05/07/funding-for-three-local-projects-in-wakefield-regional-council-get-the-green-light/">Funding for three local projects in Wakefield Regional Council get the green light</a> <span class="post-date">May 7, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/05/07/nancys-new-niche/">Nancy’s new niche</a> <span class="post-date">May 7, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/05/07/good-samaritan-holds-the-key/">Good Samaritan holds the key</a> <span class="post-date">May 7, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/28/pomegranate-perfection/">Pomegranate perfection</a> <span class="post-date">April 28, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/28/1m-spend-proposed-for-two-wells-main-street-upgrade/">$1m spend proposed for Two Wells main street upgrade</a> <span class="post-date">April 28, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/28/a-stitch-in-time-will-save-your-mind/">A stitch in time will save your mind</a> <span class="post-date">April 28, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/28/waterloo-wind-farm-increasing-community-grants/">Waterloo wind farm increasing community grants</a> <span class="post-date">April 28, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/28/relief-for-club-charges-down-the-drain/">Relief for club charges down the drain</a> <span class="post-date">April 28, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/28/clare-golf-bridge-makes-for-a-smooth-ride/">Clare golf bridge makes for a smooth ride</a> <span class="post-date">April 28, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/24/dont-sacrifice-regional-and-small-publishers/">Don’t sacrifice regional and small publishers</a> <span class="post-date">April 24, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/21/clare-regional-hub-for-covid-19-testing/">Clare regional hub for COVID-19 testing</a> <span class="post-date">April 21, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/21/jacks-mural-masterpiece-brightens-clare/">Jack’s mural masterpiece brightens Clare</a> <span class="post-date">April 21, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/21/surgery-petition-presented/">Surgery petition presented</a> <span class="post-date">April 21, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/21/show-me-the-money-2/">Show me the money</a> <span class="post-date">April 21, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/21/golden-north-scoops-top-award/">Golden North scoops top award</a> <span class="post-date">April 21, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/17/major-boost-for-clare-and-jamestown-oval-developments/">Major boost for Clare and Jamestown oval developments</a> <span class="post-date">April 17, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/15/bin-in-isolation-lately/">Bin in isolation lately?</a> <span class="post-date">April 15, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/15/toholkes-tyre-of-isolation/">Toholkes tyre of isolation!</a> <span class="post-date">April 15, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/15/lights-flights-action/">Lights, flights, action!</a> <span class="post-date">April 15, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/15/cellar-doors-and-wineries-back-in-take-away-business/">Cellar doors and wineries back in ‘take away’ business</a> <span class="post-date">April 15, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/15/top-gongs-for-clare-wineries/">Top gongs for Clare wineries</a> <span class="post-date">April 15, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/09/gardening-tips-with-paulie/">Gardening tips with Paulie</a> <span class="post-date">April 9, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/09/gone-to-the-dogs/">Gone to the dogs</a> <span class="post-date">April 9, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/07/unusual-items-found-following-crash/">Unusual items found following crash</a> <span class="post-date">April 7, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/07/terroir-firms-as-fan-favourite-following-free-feeds/">Terroir firms as fan favourite following free feeds</a> <span class="post-date">April 7, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/07/show-of-solidarity-for-anzac-day-dawn-light-salute/">Show of solidarity for ANZAC Day dawn “light salute”</a> <span class="post-date">April 7, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/07/regional-publishers-plea-to-government/">Regional publishers plea to government</a> <span class="post-date">April 7, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/01/sa-police-road-safety-campaign-continues-successful-run/">SA Police road safety campaign continues successful run</a> <span class="post-date">April 1, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/04/01/easter-races-scratched/">Easter races scratched</a> <span class="post-date">April 1, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/03/26/eisteddfod-amongst-communitys-cancellations/">Eisteddfod amongst community’s cancellations</a> <span class="post-date">March 26, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/03/26/covid-19-the-perfect-storm-for-local-wine-industry/">Covid-19 the ‘perfect storm’ for local wine industry</a> <span class="post-date">March 26, 2020</span></li><li> <a href="https://www.plainsproducer.com.au/2020/03/26/peter-survives-severe-ski-smashup/">Peter survives severe ski smashup</a> <span class="post-date">March 26, 2020</span></li></ul></aside></div></div></div></div></div></div><footer id="colophon" class="site-footer" role="contentinfo"><div class="container"><div id="footer-widgets" class="widget-area" role="complementary"><div class="row"><div class="col-lg-3 col-sm-2"><aside id="text-14" class="widget widget_text"><h2 class="widget-title">Contact Us</h2><div class="textwidget">Postal: PO Box 63, Balaklava SA 5461 <br /> <br /> BALAKLAVA <br /> Address: 9 Howe Street, Balaklava 5461 <br /> Phone: (08) 8862 1977<br /> Fax: (08) 8862 1997<br /> <br /> CLARE <br /> Address: 274 Main North Road, Clare 5453 <br /> Phone: (08) 8842 1427<br /> <br /> News: <a href="mailto:editor@plainsproducer.com.au">editor@plainsproducer.com.au</a><br /> Sales: <a href="mailto:sales@plainsproducer.com.au">sales@plainsproducer</a><br /> Photography: <a href="mailto:ethan@plainsproducer.com.au">ethan@plainsproducer.com.au</a><br /> Web: <a href="https://www.plainsproducer.com.au">www.plainsproducer.com.au</a></div></aside></div><div class="col-lg-3 col-sm-2"><aside id="text-15" class="widget widget_text"><h2 class="widget-title">Staff Names &#038; Email</h2><div class="textwidget">Deadline: 12pm Monday before publication date<br /> Manager & Director: Andrew Manuel - <a href="mailto:am@plainsproducer.com.au">am@plainsproducer.com.au</a><br /> <br /> Editor & Reporter: Louise Michael - <a href="mailto:editor@plainsproducer.com.au">editor@plainsproducer.com.au</a> <a href="mailto:louise@plainsproducer.com.au">louise@plainsproducer.com.au</a><br /> <br /> Advertising Manager: Renee Bennett - <a href="mailto:renee@plainsproducer.com.au">renee@plainsproducer.com.au</a><br /> Sales Consultants: Bronwyn Helgeson, <br />Leanne Mashford & Fran Dale - <a href="mailto:sales@plainsproducer.com.au">sales@plainsproducer.com.au</a><br /> Advertising Designer: James Manuel - <a href="mailto:james@plainsproducer.com.au">james@plainsproducer.com.au</a><br /> <br /> Photographer & Reporter: Ethan Allen - <a href="mailto:ethan@plainsproducer.com.au">ethan@plainsproducer.com.au</a><br /> Photographer & Reporter: Lisa Schultz - <a href="mailto:lisa@plainsproducer.com.au">lisa@plainsproducer.com.au</a><br /> <br /> Front Desk: Leanne Mashford - <a href="mailto:leanne@plainsproducer.com.au">leanne@plainsproducer.com.au</a><br /> Account Enquiries: Andrew Manuel - <a href="mailto:accounts@plainsproducer.com.au">accounts@plainsproducer.com.au</a></div></aside></div><div class="col-lg-3 col-sm-2"><aside id="text-16" class="widget widget_text"><h2 class="widget-title">Copyright</h2><div class="textwidget">All original material produced by employees of Papers and Publications Pty Ltd, t/as Plains Producer newspaper, 9 Howes street, Balaklava SA, 5461 and on its website or Facebook site is protected by provisions of the Copyright Act 1968 (as amended). This protection extends to all advertisements, print layouts, artwork, images or any other original material or material which is copyright.</div></aside></div><div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-17" class="widget widget_text"><h2 class="widget-title">News and You</h2><div class="textwidget"><p>Submitting news and photos to the Plains Producer is easy and photographs from almost any subject are welcome. Send your news in detail, or even an outline, to editor@plainsproducer.com.au, PO Box 63 Balaklava SA 5461 or drop it in to our office at 9 Howes street in Balaklava. In today’s times, we do prefer email – but you can submit it in letter or “dot point” format.<br /> <br /> Some events which you might think are of public interest are in reality an obvious commercial benefit to organisers and in this instance only basic details will be published in editorial form. Organisers should contact us for advertising rates.</p></div></aside></div></div></div><div class="row"><div class="site-info col-md-6"> Copyright &copy; 2020 by <a href="https://www.plainsproducer.com.au">Plains Producer</a>. Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br> <a href="http://wordpress.org/">Proudly powered by WordPress</a></div></div></div></footer></div> <script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create','UA-88222765-2','auto');1&&ga('set','anonymizeIp',true);1&&ga('require','linkid',{levels:5});''.length?ga('send','pageview',''):ga('send','pageview');</script> <script async src="https://www.google-analytics.com/analytics.js"></script> <style type="text/css" data-asas-style="">body,div,p,span{cursor:inherit;user-select:none!important}a{cursor:pointer;user-select:none!important}h1,h2,h3,h4,h5,h6{cursor:default;user-select:none!important}::selection{background-color:transparent!important;color:#fff!important}</style><style>.{cursor:text!important;user-select:text!important}</style><style>TEXT,TEXTAREA,input[type=text],input[type=password],input[type=number]{cursor:text!important;user-select:text!important}</style><style>TEXT::selection,TEXTAREA::selection,input[type=text]::selection,input[type=password]::selection,input[type=number]::selection{background-color:#338FFF!important;color:#fff!important}</style><style>.::selection{background-color:#338FFF!important;color:#fff!important}</style><style>.>body{cursor:text!important;user-select:text!important}</style><style>. body::selection{background-color:#338FFF!important;color:#fff!important}</style><style>.>div{cursor:text!important;user-select:text!important}</style><style>. div::selection{background-color:#338FFF!important;color:#fff!important}</style><style>.>p{cursor:text!important;user-select:text!important}</style><style>. p::selection{background-color:#338FFF!important;color:#fff!important}</style><style>.>span{cursor:text!important;user-select:text!important}</style><style>. span::selection{background-color:#338FFF!important;color:#fff!important}</style><style>.>h1{cursor:text!important;user-select:text!important}</style><style>. h1::selection{background-color:#338FFF!important;color:#fff!important}</style><style>.>h2{cursor:text!important;user-select:text!important}</style><style>. h2::selection{background-color:#338FFF!important;color:#fff!important}</style><style>.>h3{cursor:text!important;user-select:text!important}</style><style>. h3::selection{background-color:#338FFF!important;color:#fff!important}</style><style>.>h4{cursor:text!important;user-select:text!important}</style><style>. h4::selection{background-color:#338FFF!important;color:#fff!important}</style><style>.>h5{cursor:text!important;user-select:text!important}</style><style>. h5::selection{background-color:#338FFF!important;color:#fff!important}</style><div oncontextmenu="return false;" id='wccp_pro_mask'></div><div id="wpcp-error-message" class="msgmsg-box-wpcp warning-wpcp hideme"><span>error: </span><b>Alert:</b> Content is protected !!</div> <script>var timeout_result;
	function show_wccp_pro_message(smessage)
	{
				
		timeout = 3000;
		
		if (smessage !== "" && timeout!=0)
		{
			var smessage_text = smessage;
			jquery_fadeTo();
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
		else
		{
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
	}
	function hide_message()
	{
		jquery_fadeOut();
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	function jquery_fadeTo()
	{
		try {
			jQuery("#wccp_pro_mask").fadeTo("slow", 0.3);
		}
		catch(err) {
			//alert(err.message);
			}
	}
	function jquery_fadeOut()
	{
		try {
			jQuery("#wccp_pro_mask").fadeOut( "slow" );
		}
		catch(err) {}
	}</script> <style type="text/css">#wccp_pro_mask{position:absolute;bottom:0;left:0;position:fixed;right:0;top:0;background-color:#000;pointer-events:none;display:none;z-index:10000;animation:0.5s ease 0s normal none 1 running ngdialog-fadein;background:rgba(0,0,0,.4) none repeat scroll 0 0}#wpcp-error-message{direction:ltr;text-align:center;transition:opacity 900ms ease 0s;pointer-events:none;z-index:99999999}.hideme{opacity:0;visibility:hidden}.showme{opacity:1;visibility:visible}.msgmsg-box-wpcp{border-radius:10px;color:#555;font-family:Tahoma;font-size:11px;margin:10px;padding:10px 36px;position:fixed;width:255px;top:50%;left:50%;margin-top:-10px;margin-left:-130px;-webkit-box-shadow:0 0 34px 2px #f2bfbf;-moz-box-shadow:0 0 34px 2px #f2bfbf;box-shadow:0 0 34px 2px #f2bfbf}.msgmsg-box-wpcp b{font-weight:700;text-transform:uppercase}.error-wpcp{background:#ffecec url(https://plainsproducer-c5e1.kxcdn.com/wp-content/plugins/wccp-pro/images/error.png) no-repeat 10px 50%;border:1px solid #f5aca6}.success{background:#e9ffd9 url(https://plainsproducer-c5e1.kxcdn.com/wp-content/plugins/wccp-pro/images/success.png) no-repeat 10px 50%;border:1px solid #a6ca8a}.warning-wpcp{background:#ffecec url(https://plainsproducer-c5e1.kxcdn.com/wp-content/plugins/wccp-pro/images/warning.png) no-repeat 10px 50%;border:1px solid #f2bfbf}.notice{background:#e3f7fc url(https://plainsproducer-c5e1.kxcdn.com/wp-content/plugins/wccp-pro/images/notice.png) no-repeat 10px 50%;border:1px solid #8ed9f6}</style> <script id="wccp_pro_class_exclusion" type="text/javascript">function apply_class_exclusion(e)
{
	var my_return = 'No';
	
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement || 'nothing';
	
	console.log (target.parentElement.className);
	
	var excluded_classes = '' + '';
	
	var class_to_exclude = target.className + ' ' + target.parentElement.className || '';
	
	var class_to_exclude_array = class_to_exclude.split(" ");
	
	console.log (class_to_exclude_array);
	
	class_to_exclude_array.forEach(function(item)
	{
		if(item != '' && excluded_classes.indexOf(item)>=0)
		{
			target.style.cursor = "text";
			
			console.log ('Yes');
			
			my_return = 'Yes';
		}
	});

	try {
		class_to_exclude = target.parentElement.getAttribute('class') || target.parentElement.className || '';
		}
	catch(err) 
		{
		class_to_exclude = '';
		}
	
	if(class_to_exclude != '' && excluded_classes.indexOf(class_to_exclude)>=0)
	{
		target.style.cursor = "text";
		my_return = 'Yes';
	}

	return my_return;
}</script> <script type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.15'></script> <script type='text/javascript'>window.lodash = _.noConflict();</script> <script type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script> <script type='text/javascript'>( 'fetch' in window ) || document.write( '<script src="https://plainsproducer-c5e1.kxcdn.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://plainsproducer-c5e1.kxcdn.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://plainsproducer-c5e1.kxcdn.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://plainsproducer-c5e1.kxcdn.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://plainsproducer-c5e1.kxcdn.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://plainsproducer-c5e1.kxcdn.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );</script> <script type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-includes/js/dist/vendor/react.min.js?ver=16.9.0'></script> <script type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-includes/js/dist/vendor/react-dom.min.js?ver=16.9.0'></script> <script type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-includes/js/dist/escape-html.min.js?ver=4198c7c0e05a9f34f4126334be746ddd'></script> <script type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-includes/js/dist/element.min.js?ver=a7bf20cbfb0791e9fc65111e966d5592'></script> <script type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-includes/js/dist/html-entities.min.js?ver=81efc2ce02f13b864d66666c7bec2136'></script> <script type='text/javascript' src='//plainsproducer-c5e1.kxcdn.com/wp-content/plugins/connections/assets/dist/js/blocks-public.js?ver=9.5.1-1588127960'></script> <script data-minify="1" type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend-bef9db34244d7ee66a7da4e2a4ebc5e6.js'></script> <script type='text/javascript' src='//plainsproducer-c5e1.kxcdn.com/wp-content/plugins/connections/assets/vendor/picturefill/picturefill.min.js?ver=3.0.2'></script> <script data-minify="1" type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu-10e730e0700447c46a4686e83c0d5e62.js'></script> <script data-minify="1" type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/dw-social-share/assets/js/script-b7286aaba19beab20dbe9a1c29a5caa7.js'></script> <script type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var dw_focus = {"ajax_url":"https:\/\/www.plainsproducer.com.au\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.6'></script> <script data-minify="1" type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/image-store/_js/sonar-695124e6f9b7eb4d5b72348288248bbb.js'></script> <script data-minify="1" type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/image-store/_js/touch.jquery-0455f2cd9eb3a579f60d015dc4052179.js'></script> <script data-minify="1" type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/image-store/_js/xmslider.jquery-c4de2c406580c5f775ccb203dcb55ece.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var imstore = {"is_logged_in":"","imstoreurl":"https:\/\/www.plainsproducer.com.au\/wp-content\/plugins\/image-store\/admin","wplightbox":"","gallery_user":"","singin":"Please, sign into your account to vote.","ajaxnonce":"e5c9867c75","galleriffic":"1","numThumbs":"8","autoStart":"1","playLinkText":"Play","pauseLinkTex":"Pause","prevLinkText":"Previous","nextLinkText":"Next","closeLinkText":"Close","maxPagesToShow":"5","slideshowSpeed":"3200","transitionTime":"1000","nextPageLinkText":"Next+%E2%80%BA","prevPageLinkText":"%E2%80%B9+Prev"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/image-store/_js/imstore-4515cd6412d2d53bf412c9a1f5aaad71.js'></script> <script data-minify="1" type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/image-store/_js/galleriffic-6f1c372706b0bc79320414f529940f40.js'></script> <script data-minify="1" type='text/javascript' src='https://plainsproducer-c5e1.kxcdn.com/wp-content/cache/min/1/wp-content/plugins/image-store/_js/store-a22062d3bb74f10222d82cc26f225607.js'></script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1589681840 -->