<!DOCTYPE html>
<html lang="en-AU">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.plainsproducer.com.au/xmlrpc.php">

<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
<link rel="preconnect" href="https://www.google-analytics.com/" crossorigin="anonymous" />
<title>Feedback on main street makeovers | Plains Producer</title>

<meta name="description" content="Concepts for main street upgrades in Balaklava and Hamley Bridge have been released, and Wakefield Regional Council (WRC) is seeking feedback from the&#8230;" />
<meta property="og:image" content="https://www.plainsproducer.com.au/wp-content/uploads/2020/11/Untitled-22.jpg" />
<meta property="og:image:width" content="1754" />
<meta property="og:image:height" content="1240" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Feedback on main street makeovers | Plains Producer" />
<meta property="og:description" content="Concepts for main street upgrades in Balaklava and Hamley Bridge have been released, and Wakefield Regional Council (WRC) is seeking feedback from the communities on the designs." />
<meta property="og:url" content="https://www.plainsproducer.com.au/2020/11/20/feedback-on-main-street-makeovers/" />
<meta property="og:site_name" content="Plains Producer" />
<meta property="article:published_time" content="2020-11-20T01:00+00:00" />
<meta property="article:modified_time" content="2020-11-20T01:00+00:00" />
<meta property="og:updated_time" content="2020-11-20T01:00+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Feedback on main street makeovers | Plains Producer" />
<meta name="twitter:description" content="Concepts for main street upgrades in Balaklava and Hamley Bridge have been released, and Wakefield Regional Council (WRC) is seeking feedback from the communities on the designs." />
<meta name="twitter:image" content="https://www.plainsproducer.com.au/wp-content/uploads/2020/11/Untitled-22.jpg" />
<meta name="twitter:image:width" content="1754" />
<meta name="twitter:image:height" content="1240" />
<link rel="canonical" href="https://www.plainsproducer.com.au/2020/11/20/feedback-on-main-street-makeovers/" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.plainsproducer.com.au/","name":"Plains Producer"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.plainsproducer.com.au/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.plainsproducer.com.au/2020/11/20/feedback-on-main-street-makeovers/","name":"Feedback on main street makeovers"}}]}</script>
<script type="application/ld+json">{"@context":"https://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.plainsproducer.com.au/2020/11/20/feedback-on-main-street-makeovers/"},"headline":"Feedback on main street makeovers","image":{"@type":"ImageObject","url":"https://www.plainsproducer.com.au/wp-content/uploads/2020/11/Untitled-22.jpg","width":1754,"height":1240},"datePublished":"2020-11-20T01:00:23+00:00","dateModified":"2020-11-20T01:00:23+00:00","author":{"@type":"Person","name":"Plains Producer Team"},"publisher":{"@type":"Organization","name":"Plains Producer","logo":{"@type":"ImageObject","url":"https://www.plainsproducer.com.au/wp-content/uploads/2017/08/pp-logo-356x60.png","width":356,"height":60}},"description":"Concepts for main street upgrades in Balaklava and Hamley Bridge have been released, and Wakefield Regional Council (WRC) is seeking feedback from the&#8230;"}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Plains Producer &raquo; Feed" href="https://www.plainsproducer.com.au/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plains Producer &raquo; Comments Feed" href="https://www.plainsproducer.com.au/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Plains Producer &raquo; Feedback on main street makeovers Comments Feed" href="https://www.plainsproducer.com.au/2020/11/20/feedback-on-main-street-makeovers/feed/" />
<!-- This site uses the Google Analytics by ExactMetrics plugin v6.3.0 - Using Analytics tracking - https://www.exactmetrics.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dNDMyYj");
	var em_version         = '6.3.0';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-88222765-2';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-88222765-2', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview', location.pathname + location.search + location.hash);
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>
<!-- / Google Analytics by ExactMetrics -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.plainsproducer.com.au\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.plainsproducer.com.au/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://www.plainsproducer.com.au/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.5.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw-megamenu-front-end-style-css'  href='https://www.plainsproducer.com.au/wp-content/plugins/dw-megamenu/assets/css/dw-megamenu.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-css'  href='https://www.plainsproducer.com.au/wp-content/plugins/dw-social-share/assets/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw-social-share-fa-css'  href='https://www.plainsproducer.com.au/wp-content/plugins/dw-social-share/assets/css/font-awesome.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css'  href='https://www.plainsproducer.com.au/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.15' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://www.plainsproducer.com.au/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-main-css'  href='https://www.plainsproducer.com.au/wp-content/themes/dw-focus/assets/css/dw-focus.min.css?ver=1.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-style-css'  href='https://www.plainsproducer.com.au/wp-content/themes/dw-focus/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='dw-focus-print-css'  href='https://www.plainsproducer.com.au/wp-content/themes/dw-focus/assets/css/print.css?ver=1.3.6' type='text/css' media='print' />
<link rel='stylesheet' id='dw-focus-fonts-css'  href='//fonts.googleapis.com/css?family=' type='text/css' media='all' />
<link rel='stylesheet' id='imstore-css'  href='https://www.plainsproducer.com.au/wp-content/plugins/image-store/_css/imstore.css?ver=3.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='ims-single-css'  href='https://www.plainsproducer.com.au/wp-content/plugins/image-store/_css/single.css?ver=3.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='imstore-store-css'  href='https://www.plainsproducer.com.au/wp-content/plugins/image-store/_css/store.css?ver=3.5.9' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.plainsproducer.com.au","hash_tracking":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.3.0' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.plainsproducer.com.au/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/themes/dw-focus/assets/js/modernizr.min.js?ver=1.3.6' id='modernizr-js'></script>
<script type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/themes/dw-focus/assets/js/jquery-mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.15) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, countMessage:'image %index of %total', excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script>
<script type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.15' id='foobox-free-min-js'></script>
<link rel="https://api.w.org/" href="https://www.plainsproducer.com.au/wp-json/" /><link rel="alternate" type="application/json" href="https://www.plainsproducer.com.au/wp-json/wp/v2/posts/15395939" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.plainsproducer.com.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.plainsproducer.com.au/wp-includes/wlwmanifest.xml" /> 
<style type="text/css">a {color: #24abee}a:hover, a:active {color: #000000}.site-footer {color: #555555}.site-footer a {color: #777777}.site-footer a:hover, .site-footer a:active {color: #ffffff}.site-footer #footer-widgets .widget-title {color: #ffffff}.site-footer .footer-navigation, #footer-widgets { border-color: #333333}#footer-widgets .widget_nav_menu:after {background-color: #333333}.site-footer {background-color:#000000}body {color:#333333;font-weight:400;font-weight:400;font-size:14px;font-family:Helvetica;line-height:1.5;}h1, h2, h3, h4, h5, h6, .dw_focus_widget_news_slider .carousel-title-indicators li, .widget_news-slider .carousel-title-indicators li, .post-navigation .nav-links, .dw_focus_widget_news_ticker a, .widget_news-ticker a {font-weight:200;font-weight:200;font-family:Tahoma;line-height:1.3;}h1 {font-size:36px}h2 {font-size:30px}h2 {font-size:30px}h3 {font-size:24px}h4 {font-size:18px}h5 {font-size:14px}h6 {font-size:12px}</style><script id="wccp_pro_disable_selection" type="text/javascript">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</script>
	<script type="text/javascript">
	jQuery(document).bind("keyup keydown", function(e){
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		console.log (e.keyCode);
		dealWithPrintScrKey(e);
});
	
	//window.addEventListener("keyup", dealWithPrintScrKey, false);
	document.onkeyup = dealWithPrintScrKey;
	function dealWithPrintScrKey(e)
	{
		e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
		
		// gets called when any of the keyboard events are overheard
		var prtsc = e.keyCode||e.charCode;

		if (prtsc == 44)
		{
			e.cancelBubble = true;
			e.preventDefault();
			e.stopImmediatePropagation();
			show_wccp_pro_message('You are not allowed to print or save this page!!');
		}
	}
	</script>
	<style>
		@media print {
		body * { display: none !important;}
		body:after {
			content: "WARNING:  UNAUTHORIZED USE AND/OR DUPLICATION OF THIS MATERIAL WITHOUT EXPRESS AND WRITTEN PERMISSION FROM THIS SITE'S AUTHOR AND/OR OWNER IS STRICTLY PROHIBITED! CONTACT US FOR FURTHER CLARIFICATION.!!"; }
		}
	</style>
<script id="wccp_pro_disable_hot_keys" type="text/javascript">
//<![CDATA[
////////////////For contenteditable tags
function wccp_pro_iscontenteditable(e)
{
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement;

	var elemtype = e.target.nodeName;
	
	elemtype = elemtype.toUpperCase();
	
	var iscontenteditable = "false";
		
	if(typeof target.getAttribute!="undefined" ) iscontenteditable = target.getAttribute("contenteditable"); // Return true or false as string
	
	var iscontenteditable2 = false;
	
	if(typeof target.isContentEditable!="undefined" ) iscontenteditable2 = target.isContentEditable; // Return true or false as boolean

	if(target.parentElement !=null) iscontenteditable2 = target.parentElement.isContentEditable;
	
	if (iscontenteditable == "true" || iscontenteditable2 == true)
	{
		if(typeof target.style!="undefined" ) target.style.cursor = "text";
		
		return true;
	}
}
//////////////////Hot keys function
function disable_hot_keys(e)
{
	var key_number;
	
		if(window.event)
			  key_number = window.event.keyCode;     //IE
		else
			key_number = e.which;     //firefox (97)

	/////////////////////////////////////////////Case F12
			if (key_number == 123)//F12 chrome developer key disable
		{
			show_wccp_pro_message('You are not allowed to print or save this page!!');
			return false;
		}
		var elemtype = e.target.tagName;
	
	elemtype = elemtype.toUpperCase();
	
	if (elemtype == "TEXT" || elemtype == "TEXTAREA" || elemtype == "INPUT" || elemtype == "PASSWORD" || elemtype == "SELECT")
	{
		elemtype = 'TEXT';
	}
	
	if(wccp_pro_iscontenteditable(e)) elemtype = 'TEXT';
	
	if (e.ctrlKey || e.metaKey)
	{
		var key = key_number;
		
		console.log(key);

		if (elemtype!= 'TEXT' && (key == 97 || key == 99 || key == 120 || key == 26 || key == 43))
		{
			 show_wccp_pro_message('<b>Alert:</b> You are not allowed to copy content or view source');
			 return false;
		}
		if (elemtype!= 'TEXT')
		{
			/////////////////////////////////////////////Case Ctrl + A 65
						
			if (key == 65)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + C 67
						
			if (key == 67)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + X 88
						
			if (key == 88)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + V 86
						
			if (key == 86)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}			
			/////////////////////////////////////////////Case Ctrl + U 85
						
			if (key == 85)
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}		}
		
		//For any emement type, text elemtype is not excluded here
		/////////////////////////////////////////////Case Ctrl + P 80 (prntscr = 44)
				if (key == 80 || key == 44)
		{
			show_wccp_pro_message('You are not allowed to print or save this page!!');
			return false;
		}		
		/////////////////////////////////////////////Case (CTRL + Shift + I) to show developer tools
					if (key == 73)//F12 chrome developer key disable
			{
				show_wccp_pro_message('You are not allowed to print or save this page!!');
				return false;
			}
				
		/////////////////////////////////////////////Case Ctrl + S 83
				
		if (key == 83)
		{
			show_wccp_pro_message('You are not allowed to print or save this page!!');
			return false;
		}    }
return true;
}

jQuery(document).bind("keyup keydown", disable_hot_keys);
</script>
<script id="wccp_pro_disable_Right_Click" type="text/javascript">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</script>
	
	<script>
	document.ondragstart = disable_drag_images;
		jQuery(document).ready(function(){
			jQuery('img').each(function() {
				jQuery(this).attr('draggable', false);
			});
		});
	</script>
	<style>
		img{
			-moz-user-select: none;
			-webkit-user-select: none;
			-ms-user-select: none;
			-khtml-user-select: none;
			user-select: none;
			-webkit-user-drag: none;
			user-drag: none;
			-webkit-touch-callout: none;
		}
	</style>
<style><!-- Start your code after this line -->
 
<!-- End your code before this line --></style>	<style>
	.cover-container {
	   border: 1px solid #DDDDDD;
	   width: 100%;
	   height: 100%;
	   position: relative;
	}
	.glass-cover {
	   float: left;
	   position: relative;
	   left: 0px;
	   top: 0px;
	   z-index: 1000;
	   background-color: #92AD40;
	   padding: 5px;
	   color: #FFFFFF;
	   font-weight: bold;
	}
	.unselectable
	{
	-moz-user-select:none;
	-webkit-user-select:none;
	-khtml-user-select: none;
	user-select: none;
	cursor: default;
	}
	html
	{
	-webkit-touch-callout: none;
	-webkit-user-select: none;
	-khtml-user-select: none;
	-moz-user-select: none;
	-ms-user-select: none;
	user-select: none;
	-webkit-tap-highlight-color: rgba(0,0,0,0);
	}
	img
	{
	-webkit-touch-callout:none;
	-webkit-user-select:none;
	-khtml-user-select: none;
	-moz-user-select: none;
	}
	</style>
	<script id="wccp_pro_css_disable_selection" type="text/javascript">
	function wccp_pro_msieversion() 
		{
			var ua = window.navigator.userAgent;
			var msie = ua.indexOf("MSIE");
			var msie2 = ua.indexOf("Edge");
			var msie3 = ua.indexOf("Trident");

		if (msie > -1 || msie2 > -1 || msie3 > -1) // If Internet Explorer, return version number
		{
			return "IE";
		}
		else  // If another browser, return 0
		{
			return "otherbrowser";
		}
	}
    
	var e = document.getElementsByTagName('H1')[0];
	if(e && wccp_pro_msieversion() == "IE")
	{
		e.setAttribute('unselectable',"on");
	}
	</script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="https://www.plainsproducer.com.au/wp-content/uploads/2016/02/Site-Favicon-60x60.jpg" sizes="32x32" />
<link rel="icon" href="https://www.plainsproducer.com.au/wp-content/uploads/2016/02/Site-Favicon-230x230.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.plainsproducer.com.au/wp-content/uploads/2016/02/Site-Favicon-230x230.jpg" />
<meta name="msapplication-TileImage" content="https://www.plainsproducer.com.au/wp-content/uploads/2016/02/Site-Favicon-300x300.jpg" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-15395939 single-format-standard custom-background dw-focus layout-boxed sidebar-right unselectable">
<div id="page" class="hfeed site">
	<header class="site-header">
		<div class="container">
			<div class="row hidden-xs hidden-sm">
				<div class="col-md-4">
																<a href="https://www.plainsproducer.com.au/" rel="home" class="site-logo"><img src="//www.plainsproducer.com.au/wp-content/uploads/2015/08/Mast-Head-No-Shadow.png" title="Plains Producer"></a>
									</div>
								<div id="header-widgets" class="col-md-8"><aside id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async id="viztrade-banner-103" src="https://viztrade.com/api/banner.js?inventory=103"></script></div></aside></div>
							</div>
						<div class="navigation-wrap under-navigation-activated">
								<nav id="masthead" class="navbar navbar-default site-navigation" role="banner">
					<div class="navbar-header">
												<button class="navbar-toggle" data-toggle="collapse" data-target=".main-navigation"><i class="fa fa-bars"></i></button>
												<a href="https://www.plainsproducer.com.au/" rel="home" class="site-brand navbar-brand visible-xs visible-sm">
																						<img src="//www.plainsproducer.com.au/wp-content/uploads/2015/08/Mast-Head-No-Shadow.png" title="Plains Producer">
													</a>
													<button class="search-toggle visible-xs visible-sm" data-toggle="collapse" data-target=".under-navigation"><i class="fa fa-search"></i></button>
											</div>

					<div id="site-navigation" class="collapse navbar-collapse main-navigation" role="navigation">
						<ul id="menu-main-cats" class="nav navbar-nav navbar-left dw-mega-menu-transition-default"><li class="dw-mega-menu-hover item-6710 menu-home"><a  href="https://www.plainsproducer.com.au/">Home</a></li>
<li class="dw-mega-menu-hover item-14217827 menu-directory"><a  href="https://www.plainsproducer.com.au/directory/">Directory</a></li>
<li class="dw-mega-menu-hover item-2684559 menu-stars-of-the-stable"></li>
<li class="dw-mega-menu-hover item-89025 menu-photo-galleries"><a  href="https://www.plainsproducer.com.au/albums/plains-producer/"><i class="fa fa-camera dw-mega-menu-icon" ></i>Photo Galleries</a></li>
<li class="current-post-ancestor active current-post-parent dw-mega-menu-hover item-11907 menu-news"><a  href="https://www.plainsproducer.com.au/category/news/">News</a>
<ul class="dw-sub-menu">
	<li class="dw-mega-menu-hover item-11909 menu-community"><a  href="https://www.plainsproducer.com.au/category/community/">Community</a></li>
	<li class="dw-mega-menu-hover item-11908 menu-sport"><a  href="https://www.plainsproducer.com.au/category/sport/">Sport</a></li>
	<li class="dw-mega-menu-hover item-11659 menu-featured"><a  href="https://www.plainsproducer.com.au/category/featured/">Featured</a></li>
	<li class="dw-mega-menu-hover item-11665 menu-business"><a  href="https://www.plainsproducer.com.au/category/business/">Business</a></li>
	<li class="dw-mega-menu-hover item-11912 menu-rural"><a  href="https://www.plainsproducer.com.au/category/rural/">Rural</a></li>
	<li class="dw-mega-menu-hover item-11910 menu-entertainment-events"><a  href="https://www.plainsproducer.com.au/category/entertainment/">Entertainment / Events</a></li>
	<li class="dw-mega-menu-hover item-13882961 menu-coronavirus-2020"><a  href="https://www.plainsproducer.com.au/category/coronavirus/">Coronavirus 2020</a>		<div class="dw-megamenu-description"><p>A regularly updated spot for all of your local news and cancellations relating to the coronavirus outbreak.</p>
</div>
		</li>
</ul>
</li>
<li class="dw-mega-menu-hover item-11914 menu-advertising"></li>
<li class="dw-mega-menu-hover item-8113 menu-about-us"><a  href="https://www.plainsproducer.com.au/about-us/">About Us</a></li>
<li class="dw-mega-menu-hover item-8112 menu-contact-us"><a  href="https://www.plainsproducer.com.au/contact-us/">Contact Us</a></li>
</ul>						<div class="hidden-xs hidden-sm">		<ul class="nav navbar-nav navbar-right">
						<li class="rss"><a href="https://www.plainsproducer.com.au/feed/"><i class="fa fa-rss"></i></a></li>			<li class="user"><a href="https://www.plainsproducer.com.au/wp-login.php"><i class="fa fa-user"></i></a></li>		</ul>
	</div>
					</div>
				</nav>

								<div class="under-navigation hidden-xs hidden-sm">
					<div class="row">
						<div class="col-md-9 hidden-xs hidden-sm">		<aside id="news-ticker-3" class="widget dw_focus_widget_news_ticker">		<h2 class="widget-title">Trending Now</h2>		<div class="news-ticker-wrap headlines" data-interval="4000">
			<ul>
							<li>
					<a href="https://www.plainsproducer.com.au/2020/11/20/feedback-on-main-street-makeovers/">Feedback on main street makeovers</a>
								</li>
							<li>
					<a href="https://www.plainsproducer.com.au/2020/11/19/tis-the-season-for-believing/">‘Tis the season for believing</a>
								</li>
							<li>
					<a href="https://www.plainsproducer.com.au/2020/11/19/puppy-production-community-concerned-over-applications-for-dog-breeding-kennels/">Puppy production: Community concerned over applications for dog breeding kennels</a>
								</li>
							<li>
					<a href="https://www.plainsproducer.com.au/2020/11/19/farrell-flat-joins-silo-art-trail/">Farrell Flat joins silo art trail</a>
								</li>
							<li>
					<a href="https://www.plainsproducer.com.au/2020/11/19/regional-roads-crumbling/">Regional roads crumbling</a>
								</li>
						</ul>
		</div>
		</aside>		</div>
						<div class="col-md-3"><form method="get" id="searchform" action="https://www.plainsproducer.com.au/">
	<input type="text" name="s" id="s" class="form-control" value="" placeholder="Search">
	<input type="submit" class="search-submit">
</form>
</div>
					</div>
				</div>
							</div>
		</div>
	</header>

	<div id="content" class="site-content">

<div class="container">
	<div class="content-inner">
		<div class="row">
			<div class="col-lg-9">
				<div id="primary" class="content-area">
					<main id="main" class="site-main" role="main">
																	
	<article id="post-15395939" class="post-15395939 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
		<header class="entry-header">
			<h1 class="entry-title">Feedback on main street makeovers</h1>
			<div class="entry-meta">
				<span class="cat-links"><i class="fa fa-folder"></i> <a href="https://www.plainsproducer.com.au/category/news/" rel="category tag">News</a></span><span class="posted-on"><i class="fa fa-clock-o"></i> <a href="https://www.plainsproducer.com.au/2020/11/20/feedback-on-main-street-makeovers/" rel="bookmark"><span class="entry-date published updated">20 November 2020</span></a></span><span class="byline"> <i class="fa fa-user"></i> <span class="author vcard"><a class="url fn" href="https://www.plainsproducer.com.au/author/james-manuel/">Plains Producer Team</a></span></span>			</div>
		</header>

				<div class="entry-thumbnail"><img width="1754" height="1240" src="https://www.plainsproducer.com.au/wp-content/uploads/2020/11/Untitled-22.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.plainsproducer.com.au/wp-content/uploads/2020/11/Untitled-22.jpg 1754w, https://www.plainsproducer.com.au/wp-content/uploads/2020/11/Untitled-22-300x212.jpg 300w, https://www.plainsproducer.com.au/wp-content/uploads/2020/11/Untitled-22-566x400.jpg 566w, https://www.plainsproducer.com.au/wp-content/uploads/2020/11/Untitled-22-768x543.jpg 768w, https://www.plainsproducer.com.au/wp-content/uploads/2020/11/Untitled-22-1536x1086.jpg 1536w, https://www.plainsproducer.com.au/wp-content/uploads/2020/11/Untitled-22-230x163.jpg 230w" sizes="(max-width: 1754px) 100vw, 1754px" /></div>
	
	<div class="row">
		<div class="entry-content col-md-9 col-md-push-3">
			<p class="p1">Concepts for main street upgrades in Balaklava and Hamley Bridge have been released, and Wakefield Regional Council (WRC) is seeking feedback from the communities on the designs.</p>
<p class="p1">Visual concept plans for the main street developments &#8211; which include ideas on the placement of street furniture, facade refurbishment and the overall look and feel &#8211; are available on council’s website for the community to view and have their say.</p>
<p class="p1">This is just one of many community engagement activities WRC has undertaken in partnership with project designers Jensen Plus.</p>
<p class="p1">While steering groups exist, made up of town management committee members and interested residents who have influenced the design, council is still looking for broader feedback on the concepts.</p>
<p class="p1">WRC mayor Rodney Reid said council was also working directly with property owners.</p>
<p class="p1">“Over the last several months we’ve worked closely with property owners and have conducted walk throughs to identify what areas the communities would like to see enhanced,” Mayor Reid said.</p>
<p class="p1">“Jensen Plus has since come back with more detailed concepts with ideas for landscaping, colour palettes, lighting, street features, crossing improvements and what tree and plant species may be considered.</p>
<p class="p1">“We really want feedback from the community on this, these are only concept plans, they’re not set in stone, so this is your chance to have a say on how you’d like your Balaklava and Hamley Bridge main streets to look and feel.”</p>
<p class="p1">Improvement works have already started in Hamley Bridge for some buildings with structural problems, including verandah repairs for at least four buildings under way, and Balaklava is likely to see the same treatment in the coming weeks.</p>
<p class="p1">The Main Street projects are part of the Activate Wakefield successful $500,000 Drought Communities Extension Program grant, with WRC contributing a further $450,000 to bring the projects to life.</p>
<p class="p1">Visit www.wrc.sa.gov.au for details.</p>
						</div>
			<div class="entry-sidebar col-md-3 col-md-pull-9">
						<div class="entry-sharing">
			<h3>Sharing</h3>
			<ul class="dw-social-share dwss-style-4"><li class="dwss-facebook"><a href="javascript.void(0);" rel="nofollow"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li></ul>		</div>
						</div>
		</div>

	</article>
												
	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.plainsproducer.com.au/2020/11/19/tis-the-season-for-believing/" rel="prev">‘Tis the season for believing</a></div></div>
	</nav>						<div class="author-info">
							<div class="author-avatar">
								<img alt='' src='https://secure.gravatar.com/avatar/a4055b90fd780a738bcee879cd652814?s=72&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4055b90fd780a738bcee879cd652814?s=144&#038;d=mm&#038;r=g 2x' class='avatar avatar-72 photo' height='72' width='72' loading='lazy'/>							</div>
							<div class="author-detail">
								<h4 class="author-title"> <a href="https://www.plainsproducer.com.au/author/james-manuel/" title="Posts by Plains Producer Team" rel="author">Plains Producer Team</a></h4>
								<p class="site-url"><a href=""></a>
								</p>
								<p class="author-description"></p>
								<ul class="author-icons">
																	</ul>

							</div>
						</div>
													
						
<section id="comments" class="comments">
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/11/20/feedback-on-main-street-makeovers/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=feedback-on-main-street-makeovers#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://www.plainsproducer.com.au/wp-login.php?redirect_to=https%3A%2F%2Fwww.plainsproducer.com.au%2F2020%2F11%2F20%2Ffeedback-on-main-street-makeovers%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	
</section>
										</main>
				</div>
			</div>
			<div class="col-lg-3">
				
<div id="secondary" class="widget-area" role="complementary">
	<aside id="media_image-3" class="widget widget_media_image"><a href="https://www.plainsproducer.com.au/biz/"><img width="300" height="300" src="https://www.plainsproducer.com.au/wp-content/uploads/2019/12/Business-Directory-Click-Through-300x300.jpg" class="image wp-image-13409195  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.plainsproducer.com.au/wp-content/uploads/2019/12/Business-Directory-Click-Through-300x300.jpg 300w, https://www.plainsproducer.com.au/wp-content/uploads/2019/12/Business-Directory-Click-Through-400x400.jpg 400w, https://www.plainsproducer.com.au/wp-content/uploads/2019/12/Business-Directory-Click-Through-150x150.jpg 150w, https://www.plainsproducer.com.au/wp-content/uploads/2019/12/Business-Directory-Click-Through-768x768.jpg 768w, https://www.plainsproducer.com.au/wp-content/uploads/2019/12/Business-Directory-Click-Through-230x230.jpg 230w, https://www.plainsproducer.com.au/wp-content/uploads/2019/12/Business-Directory-Click-Through.jpg 833w" sizes="(max-width: 300px) 100vw, 300px" /></a></aside><aside id="text-12" class="widget widget_text">			<div class="textwidget"><a href="https://plainsproducer.partica.online/plains-producer"><img src="https://www.plainsproducer.com.au/wp-content/uploads/2020/02/Subscribe-Here-1.jpg"/></a> </div>
		</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async id="viztrade-banner-131" src="https://viztrade.com/api/banner.js?inventory=131"></script></div></aside><aside id="awesomeweatherwidget-5" class="widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-clare-south-australia" class="awe-ajax-awesome-weather-clare-south-australia awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-clare-south-australia","locale":"","location":"Clare, South Australia","owm_city_id":"2074329","override_title":"","size":"wide","units":"C","forecast_days":"12","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":1,"allow_user_to_change":0,"show_icons":1,"extended_url":"","extended_text":"","background_by_weather":1,"text_color":"#ffffff","hide_attribution":0,"skip_geolocate":0,"latlng":"","ajaxurl":"https:\/\/www.plainsproducer.com.au\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></aside>
		<aside id="recent-posts-4" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Stories</h2>
		<ul>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/11/20/feedback-on-main-street-makeovers/" aria-current="page">Feedback on main street makeovers</a>
											<span class="post-date">November 20, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/11/19/tis-the-season-for-believing/">‘Tis the season for believing</a>
											<span class="post-date">November 19, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/11/19/puppy-production-community-concerned-over-applications-for-dog-breeding-kennels/">Puppy production: Community concerned over applications for dog breeding kennels</a>
											<span class="post-date">November 19, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/11/19/farrell-flat-joins-silo-art-trail/">Farrell Flat joins silo art trail</a>
											<span class="post-date">November 19, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/11/19/regional-roads-crumbling/">Regional roads crumbling</a>
											<span class="post-date">November 19, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/11/19/arrests-after-1m-drugs-found/">Arrests after $1m &#038; drugs found</a>
											<span class="post-date">November 19, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/11/17/covid-cancellations-strike-again/">COVID cancellations strike again</a>
											<span class="post-date">November 17, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/11/12/pool-party-wrc-votes-to-invest-in-local-swimming-facilities/">pool party: WRC votes to invest in local swimming facilities</a>
											<span class="post-date">November 12, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/11/12/lights-camera-extension/">Lights, camera, extension</a>
											<span class="post-date">November 12, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/11/12/naidoc-celebrations-come-to-clare-2/">NAIDOC celebrations come to Clare</a>
											<span class="post-date">November 12, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/11/11/naidoc-celebrations-come-to-clare/">NAIDOC celebrations come to Clare</a>
											<span class="post-date">November 11, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/11/11/funding-for-grassroot-landscape-management/">Funding for grassroot landscape management</a>
											<span class="post-date">November 11, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/11/11/vintage-cars-coming-to-balaklava/">Vintage cars coming to Balaklava</a>
											<span class="post-date">November 11, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/11/05/surge-creates-a-power-of-damage/">Surge creates a power of damage</a>
											<span class="post-date">November 5, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/11/05/loving-your-local-lifestyle/">Loving your local lifestyle</a>
											<span class="post-date">November 5, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/11/05/yacka-celebrates-150-years/">Yacka celebrates 150 years</a>
											<span class="post-date">November 5, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/11/05/blue-green-algal-bloom-at-bundaleer/">Blue-green algal bloom at Bundaleer</a>
											<span class="post-date">November 5, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/10/29/pooled-pools/">Pooled pools?</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/10/29/who-will-man-the-trucks/">Who will man the trucks?</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/10/29/awards-for-red-cross-volunteers/">Awards for Red Cross volunteers</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/10/29/clare-high-stem-building-officially-opened/">Clare High STEM building officially opened</a>
											<span class="post-date">October 29, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/10/28/saintly-sale/">Saintly sale</a>
											<span class="post-date">October 28, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/10/23/where-are-all-the-workers/">Where are all the workers?</a>
											<span class="post-date">October 23, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/10/23/remarkable-men/">Remarkable Men</a>
											<span class="post-date">October 23, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/10/23/where-theres-a-will/">Where there’s a Will…</a>
											<span class="post-date">October 23, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/10/22/king-combe-crystal-brookes-campbell-combe-wins-prestigious-magarey-medal/">King Combe: Crystal Brooke’s Campbell Combe wins prestigious Magarey Medal</a>
											<span class="post-date">October 22, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/10/21/police-news-thursday-dah-day/">POLICE NEWS: Thursday, dah-day</a>
											<span class="post-date">October 21, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/10/16/flight-lights-clares-first-night-flight-takes-place/">Flight lights: Clare’s first night flight takes place</a>
											<span class="post-date">October 16, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/10/15/new-courts-served-up-in-time-for-tennis/">New courts served up in time for tennis</a>
											<span class="post-date">October 15, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/10/15/all-go-for-wine-show/">All go for Wine Show</a>
											<span class="post-date">October 15, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/10/09/ratepayers-and-residents-riled-up/">Ratepayers and residents riled up</a>
											<span class="post-date">October 9, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/10/09/lower-north-undefeated-in-foundation-cup/">Lower North undefeated in Foundation Cup</a>
											<span class="post-date">October 9, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/10/09/season-shaping-up-bee-utifully/">Season shaping up bee-utifully</a>
											<span class="post-date">October 9, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/10/08/suns-out-snakes-out/">Sun’s out, snakes out</a>
											<span class="post-date">October 8, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/10/06/how-does-your-garden-grow/">How does your garden grow?</a>
											<span class="post-date">October 6, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/09/30/clare-is-home-to-sa-country-champion/">Clare is home to SA Country Champion</a>
											<span class="post-date">September 30, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/09/30/supporting-barnabys-employment-goal/">Supporting Barnaby’s employment goal</a>
											<span class="post-date">September 30, 2020</span>
									</li>
											<li>
					<a href="https://www.plainsproducer.com.au/2020/09/30/sa-autumn-garden-festival-coming-to-clare/">SA Autumn Garden Festival coming to Clare</a>
											<span class="post-date">September 30, 2020</span>
									</li>
					</ul>

		</aside></div>
			</div>
		</div>
	</div>
</div>

	</div>

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="container">
			
<div id="footer-widgets" class="widget-area" role="complementary">
	<div class="row">
		<div class="col-lg-3 col-sm-2"><aside id="text-14" class="widget widget_text"><h2 class="widget-title">Contact Us</h2>			<div class="textwidget">Postal: PO Box 63, Balaklava SA 5461
<br /> 
<br /> 
BALAKLAVA <br /> 
Address: 9 Howe Street, Balaklava 5461 <br />
Phone: (08) 8862 1977<br />
Fax: (08) 8862 1997<br />
<br />
CLARE <br />
Address: 274 Main North Road, Clare 5453 <br />
Phone: (08) 8842 1427<br />
<br />
News: <a href="mailto:editor@plainsproducer.com.au">editor@plainsproducer.com.au</a><br />
Sales: <a href="mailto:sales@plainsproducer.com.au">sales@plainsproducer</a><br />
Photography: <a href="mailto:ethan@plainsproducer.com.au">ethan@plainsproducer.com.au</a><br />
Web: <a href="https://www.plainsproducer.com.au">www.plainsproducer.com.au</a>
</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-15" class="widget widget_text"><h2 class="widget-title">Staff Names &#038; Email</h2>			<div class="textwidget">Deadline: 12pm Monday before publication date<br />
Manager & Director: Andrew Manuel - <a href="mailto:am@plainsproducer.com.au">am@plainsproducer.com.au</a><br />
<br />
Editor & Reporter: Louise Michael - <a href="mailto:editor@plainsproducer.com.au">editor@plainsproducer.com.au</a>
<a href="mailto:louise@plainsproducer.com.au">louise@plainsproducer.com.au</a><br />
<br />
Advertising Manager: Renee Bennett - <a href="mailto:renee@plainsproducer.com.au">renee@plainsproducer.com.au</a><br />
Sales Consultants:
Bronwyn Helgeson, <br />Leanne Mashford & Fran Dale  - <a href="mailto:sales@plainsproducer.com.au">sales@plainsproducer.com.au</a><br />
Advertising Designer: James Manuel - <a href="mailto:james@plainsproducer.com.au">james@plainsproducer.com.au</a><br />
<br />
Photographer & Reporter: Ethan Allen - <a href="mailto:ethan@plainsproducer.com.au">ethan@plainsproducer.com.au</a><br />
Photographer & Reporter: Lisa Schultz - <a href="mailto:lisa@plainsproducer.com.au">lisa@plainsproducer.com.au</a><br />
<br />
Front Desk: Leanne Mashford - <a href="mailto:leanne@plainsproducer.com.au">leanne@plainsproducer.com.au</a><br />
Account Enquiries: Andrew Manuel - <a href="mailto:accounts@plainsproducer.com.au">accounts@plainsproducer.com.au</a>
</div>
		</aside></div>
		<div class="col-lg-3 col-sm-2"><aside id="text-16" class="widget widget_text"><h2 class="widget-title">Copyright</h2>			<div class="textwidget">All original material produced by employees of Papers and Publications Pty Ltd, t/as Plains Producer newspaper, 9 Howes street, Balaklava SA, 5461 and on its website or Facebook site is protected by provisions of the Copyright Act 1968 (as amended). This protection extends to all advertisements, print layouts, artwork, images or any other original material or material which is copyright.</div>
		</aside></div>
		<div class="col-lg-3 col-md-4 col-lg-offset-0 col-md-offset-2 col-sm-5 col-sm-offset-1"><aside id="text-17" class="widget widget_text"><h2 class="widget-title">News and You</h2>			<div class="textwidget"><p>Submitting news and photos to the Plains Producer is easy and photographs from almost any subject are welcome. Send your news in detail, or even an outline, to editor@plainsproducer.com.au, PO Box 63 Balaklava SA 5461 or drop it in to our office at 9 Howes street in Balaklava. In today’s times, we do prefer email – but you can submit it in letter or “dot point” format.<br />
<br />
Some events which you might think are of public interest are in reality an obvious commercial benefit to organisers and in this instance only basic details will be published in editorial form. Organisers should contact us for advertising rates.</p>
</div>
		</aside></div>
	</div>
</div>
			<div class="row">
				<div class="site-info col-md-6">
					Copyright &copy; 2020 by <a href="https://www.plainsproducer.com.au">Plains Producer</a>.					Theme: <a href="http://www.designwall.com/wordpress/themes/dw-focus/" title="WordPress News Theme">DW Focus</a> by <a href="http://www.designwall.com/" rel="designer">DesignWall</a>.<br>
					<a href="http://wordpress.org/">Proudly powered by WordPress</a>
				</div>
											</div>
		</div>
	</footer>
</div>
<script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create','UA-88222765-2','auto');1&&ga('set','anonymizeIp',true);1&&ga('require','linkid',{levels:5});''.length?ga('send','pageview',''):ga('send','pageview');</script>
<script async src="https://www.google-analytics.com/analytics.js"></script>
<style type="text/css" data-asas-style="">body, div, p, span{ cursor: inherit ; user-select: none !important; 
	-webkit-touch-callout: none; -webkit-user-select: none; -khtml-user-select: none; -moz-user-select: none;
		-ms-user-select: none;
	}
	*[contenteditable="true"] {
  -webkit-user-select: auto !important;
  user-select: all !important;
  pointer-events: auto !important;
}
	a{ cursor: pointer ; user-select: none !important; pointer-events: auto !important;}
	h1, h2, h3, h4, h5, h6{ cursor: default ; user-select: none !important; 
	-webkit-touch-callout: none; -webkit-user-select: none; -khtml-user-select: none; -moz-user-select: none;
		-ms-user-select: none;
	}
	</style><style>TEXT,TEXTAREA,input[type=text],input[type=password],input[type=number] {cursor: text !important; user-select: text !important;}</style>	<div oncontextmenu="return false;" id='wccp_pro_mask'></div>
	<div id="wpcp-error-message" class="msgmsg-box-wpcp hideme"><span>error: </span><b>Alert:</b> Content is protected !!</div>
	<script>
	var timeout_result;
	function show_wccp_pro_message(smessage)
	{
				
		timeout = 3000;
		
		if (smessage !== "" && timeout!=0)
		{
			var smessage_text = smessage;
			jquery_fadeTo();
			document.getElementById("wpcp-error-message").innerHTML = smessage_text;
			document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp showme";
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
		else
		{
			clearTimeout(timeout_result);
			timeout_result = setTimeout(hide_message, timeout);
		}
	}
	function hide_message()
	{
		jquery_fadeOut();
		document.getElementById("wpcp-error-message").className = "msgmsg-box-wpcp warning-wpcp hideme";
	}
	function jquery_fadeTo()
	{
		try {
			jQuery("#wccp_pro_mask").fadeTo("slow", 0.3);
		}
		catch(err) {
			//alert(err.message);
			}
	}
	function jquery_fadeOut()
	{
		try {
			jQuery("#wccp_pro_mask").fadeOut( "slow" );
		}
		catch(err) {}
	}
	</script>
	<style type="text/css">
	#wccp_pro_mask
	{
		position: absolute;
		bottom: 0;
		left: 0;
		position: fixed;
		right: 0;
		top: 0;
		background-color: #000;
		pointer-events: none;
		display: none;
		z-index: 10000;
		animation: 0.5s ease 0s normal none 1 running ngdialog-fadein;
		background: rgba(0, 0, 0, 0.4) none repeat scroll 0 0;
	}
	#wpcp-error-message {
	    direction: ltr;
	    text-align: center;
	    transition: opacity 900ms ease 0s;
		pointer-events: none;
	    z-index: 99999999;
	}
	.hideme {
    	opacity:0;
    	visibility: hidden;
	}
	.showme {
    	opacity:1;
    	visibility: visible;
	}
	.msgmsg-box-wpcp {
		border-radius: 10px;
		color: #555555;
		font-family: Tahoma;
		font-size: 11px;
		margin: 10px;
		padding: 10px 36px;
		position: fixed;
		width: 255px;
		top: 50%;
  		left: 50%;
  		margin-top: -10px;
  		margin-left: -130px;
  		-webkit-box-shadow: 0px 0px 34px 2px #f2bfbf;
		-moz-box-shadow: 0px 0px 34px 2px #f2bfbf;
		box-shadow: 0px 0px 34px 2px #f2bfbf;
	}
	.msgmsg-box-wpcp b {
		font-weight:bold;
		text-transform:uppercase;
	}
		.warning-wpcp {
		background:#ffecec url('https://www.plainsproducer.com.au/wp-content/plugins/wccp-pro/images/warning.png') no-repeat 10px 50%;
		border:1px solid #f2bfbf;
	}
    </style>
<script id="wccp_pro_class_exclusion" type="text/javascript">
function apply_class_exclusion(e)
{
	var my_return = 'No';
	
	var e = e || window.event; // also there is no e.target property in IE. instead IE uses window.event.srcElement
  	
	var target = e.target || e.srcElement || 'nothing';
	
	if(target.parentElement != null) console.log (target.parentElement.className);
	
	var excluded_classes = '' + '';
	
	var class_to_exclude = "";
	
	if(target.parentElement != null)
	{
		class_to_exclude = target.className + ' ' + target.parentElement.className || '';
	}else{
		class_to_exclude = target.className;
	}
	
	var class_to_exclude_array = class_to_exclude.split(" ");
	
	console.log (class_to_exclude_array);
	
	class_to_exclude_array.forEach(function(item)
	{
		if(item != '' && excluded_classes.indexOf(item)>=0)
		{
			target.style.cursor = "text";
			
			console.log ('Yes');
			
			my_return = 'Yes';
		}
	});

	try {
		class_to_exclude = target.parentElement.getAttribute('class') || target.parentElement.className || '';
		}
	catch(err) 
		{
		class_to_exclude = '';
		}
	
	if(class_to_exclude != '' && excluded_classes.indexOf(class_to_exclude)>=0)
	{
		target.style.cursor = "text";
		my_return = 'Yes';
	}

	return my_return;
}
</script>
<script type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/plugins/dw-megamenu/assets/js/dw-megamenu.js?ver=5.5.3' id='dw-megamenu-front-end-js-js'></script>
<script type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/plugins/dw-social-share/assets/js/script.js?ver=1.0.0' id='dw-social-share-js'></script>
<script type='text/javascript' src='https://www.plainsproducer.com.au/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' id='dw-focus-script-js-extra'>
/* <![CDATA[ */
var dw_focus = {"ajax_url":"https:\/\/www.plainsproducer.com.au\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/themes/dw-focus/assets/js/dw-focus.min.js?ver=1.3.6' id='dw-focus-script-js'></script>
<script type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/plugins/image-store/_js/sonar.js?ver=3.5.9' id='sonar-js'></script>
<script type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/plugins/image-store/_js/touch.jquery.js?ver=3.5.9' id='ims-touch-js'></script>
<script type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/plugins/image-store/_js/xmslider.jquery.js?ver=3.5.9' id='ims-xmslider-js'></script>
<script type='text/javascript' id='imstore-js-extra'>
/* <![CDATA[ */
var imstore = {"is_logged_in":"","imstoreurl":"https:\/\/www.plainsproducer.com.au\/wp-content\/plugins\/image-store\/admin","wplightbox":"","gallery_user":"","singin":"Please, sign into your account to vote.","ajaxnonce":"659ebbb6ea","galleriffic":"1","numThumbs":"8","autoStart":"1","playLinkText":"Play","pauseLinkTex":"Pause","prevLinkText":"Previous","nextLinkText":"Next","closeLinkText":"Close","maxPagesToShow":"5","slideshowSpeed":"3200","transitionTime":"1000","nextPageLinkText":"Next+%E2%80%BA","prevPageLinkText":"%E2%80%B9+Prev"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/plugins/image-store/_js/imstore.js?ver=3.5.9' id='imstore-js'></script>
<script type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/plugins/image-store/_js/galleriffic.js?ver=3.5.9' id='galleriffic-js'></script>
<script type='text/javascript' src='https://www.plainsproducer.com.au/wp-content/plugins/image-store/_js/store.js?ver=3.5.9' id='imstore-store-js'></script>
</body>
</html>
